CHECK ENGINE LIGHT: Codes/Resetting - Page 3 - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old August 23rd, 2007, 05:06 PM   #61
Registered User
 
Join Date: Jul 2007
Posts: 4
my CEL just came on and it flashes quick 10 times everytime i turn the ignition on. is that code 1 or 10 ?
dcv582 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 23rd, 2007, 08:50 PM   #62
V6P Groupbuy Approved
 
hondaboi's Avatar
 
Join Date: Apr 2002
Location: Vancouver, BC, Canada
Posts: 1,225
Send a message via MSN to hondaboi
Hmm...mine only flashes when I do that jumper thingy.
hondaboi is offline   Reply With Quote Quick reply to this message
Old August 24th, 2007, 04:05 AM   #63
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Quote:
Originally Posted by dcv582 View Post
my CEL just came on and it flashes quick 10 times everytime i turn the ignition on. is that code 1 or 10 ?
That is a new one on me, usually you have to jump the connector in oreder to get codes from the ECU... Strange.....
NVA-AV6 is offline   Reply With Quote Quick reply to this message
 
Old August 24th, 2007, 06:29 PM   #64
Registered User
 
Join Date: Jul 2007
Posts: 4
sry for the confusion but its actually the maintenance light.

over 226,000 kms. not sure which parts need checking or replacing. can someone help me out ?

i know theres another thread but i'd rather ask here while i'm at it
dcv582 is offline   Reply With Quote Quick reply to this message
Old September 15th, 2007, 10:55 PM   #65
Registered User
 
JBT3000's Avatar
 
Join Date: Feb 2005
Posts: 7
OBDII has certain codes that are standard for every auto manufacturer. The knock sensor code is one of these standard codes whether the car has one or not. There are additional codes in the OBDII spec that are manufacturer specific.
JBT3000 is offline   Reply With Quote Quick reply to this message
Old September 15th, 2007, 10:56 PM   #66
Registered User
 
JBT3000's Avatar
 
Join Date: Feb 2005
Posts: 7
dcv582 Hold down your odometer trip reset button for 5 seconds while turning your ignition to the on position. Should reset your maintenance light. That light is only there to remind you to get your scheduled maintenance.
JBT3000 is offline   Reply With Quote Quick reply to this message
Old October 17th, 2007, 05:52 PM   #67
Registered User
 
Join Date: Oct 2007
Posts: 42
i pulled fuse 13, it resets the CEL. i haven't even done anything to attempt to fix the problem of why it came up in the first place, but the light hasn't come back.

oh well, i'll just keep on driving it.

no car payments is very nice.
uncleben00 is offline   Reply With Quote Quick reply to this message
Old December 6th, 2007, 07:12 PM   #68
Registered User
 
Join Date: Dec 2007
Posts: 16
dunno if anyone has said it yet...but you can go to Autozone and have them pull your OBD2 codes for free. they give you a print out and all that.
inaccord123 is offline   Reply With Quote Quick reply to this message
Old March 31st, 2008, 09:12 AM   #69
Registered User
 
Join Date: Mar 2008
Location: Bagdad, KY
Posts: 18
I am a new member of V6P, and I am looking for some help. I have a Missfire in all six cylinders. I have taken it to two honda dealerships, and they don't seem to know what is going on. I have replaced 6 new fuel injectors twice , several fuel filters, and spark plugs, and one new fuel pump. This will fix the problem for acouple of months, but it comes back to the same thing. Help me out. The only mods I have on the car are AEM short ram, and magna flo dual exhaust. The Car is a 2000 Honda Accord V6.
90CRXSi is offline   Reply With Quote Quick reply to this message
Old July 15th, 2008, 07:58 AM   #70
Registered User
 
Choc Boy Wonder's Avatar
 
Join Date: Mar 2008
Posts: 66
Quote:
Originally Posted by JFME View Post
I hope this info helps you, as much as it helped me.
Enjoy!
This worked for me. Thanks!
Choc Boy Wonder is offline   Reply With Quote Quick reply to this message
Old September 7th, 2008, 10:17 AM   #71
Registered User
 
Join Date: Aug 2006
Posts: 12
Quote:
Originally Posted by juan gonzalez View Post
u probably have to take off ur intake manifold and drill out the egr port it tends to get clogged up to. there is a bulletin on it.
Wheres the bulletin?
s_dot is offline   Reply With Quote Quick reply to this message
Old September 7th, 2008, 07:39 PM   #72
Registered User
 
Join Date: Feb 2005
Posts: 521
Quote:
Originally Posted by s_dot View Post
Wheres the bulletin?
Here's the instructions: http://www.driveaccord.net/PDF/egr_port_clogging.pdf
swears is offline   Reply With Quote Quick reply to this message
Old September 9th, 2008, 05:00 PM   #73
Registered User
 
Join Date: Aug 2006
Posts: 12
Quote:
Originally Posted by swears View Post
thanks a mill!
s_dot is offline   Reply With Quote Quick reply to this message
Old January 17th, 2009, 12:16 PM   #74
Registered User
 
Join Date: Dec 2008
Posts: 47
got my car check today.. and the code is p1456 ? any idea guys?
eleven11T is offline   Reply With Quote Quick reply to this message
Old January 17th, 2009, 04:07 PM   #75
Registered User
 
Join Date: Feb 2005
Posts: 521
Quote:
Originally Posted by eleven11T View Post
got my car check today.. and the code is p1456 ? any idea guys?
'EVAP control system leak near fuel tank'

Good luck!
swears is offline   Reply With Quote Quick reply to this message
Old February 25th, 2009, 09:19 AM   #76
Registered User
 
Join Date: Feb 2009
Location: robstown, tx
Posts: 7
98' honda accord here. got the code p0505 (clogged or messed up IAC). i was looking at the IAC the other day and idk what kinda screws they use. i wanna take it out to look at it and maybe clean it, but im scared about striping the screws using the wrong screw driver. any suggestions?
defining_karma is offline   Reply With Quote Quick reply to this message
Old February 27th, 2009, 07:46 AM   #77
Registered User
 
Join Date: Feb 2009
Posts: 2
hello all. my car just threw a po118 code has anyone else had this code given. Any help would be great thanks
00v6AccordSedan is offline   Reply With Quote Quick reply to this message
Old March 10th, 2009, 11:12 PM   #78
Registered User
 
Join Date: Mar 2009
Posts: 1
P0170 and P0171

Hello guys, my check engine light just came out and these are the codes that it threw out: P0170 and P0171. Car has 125K miles, had the codes reset and the same codes came out again. Can anyone help me out with these 2 codes?
2DRV6 is offline   Reply With Quote Quick reply to this message
Old August 31st, 2009, 03:02 PM   #79
Registered User
 
Boriquavtec's Avatar
 
Join Date: Aug 2009
Posts: 32
I never had a problem with premium fuel in my V6 setup, how severe was da reaction in your accord to the higher octane?
Boriquavtec is offline   Reply With Quote Quick reply to this message
Old September 11th, 2009, 12:08 PM   #80
cooler than ice cubes
 
unducuva's Avatar
 
Join Date: Jun 2009
Location: C-Bus, OH
Posts: 186
Send a message via AIM to unducuva
help me out here to make sure this is correct. got the check engine light diagnostic done at autozone and came up with this:
P2195- O2 sensor before Cat

is this correct????? BTW i have K&N typhoon intake on it. could that be causing it?
unducuva is offline   Reply With Quote Quick reply to this message
Old December 10th, 2009, 06:47 PM   #81
Registered User
 
Join Date: Feb 2009
Posts: 43
Good to know
Topher88 is offline   Reply With Quote Quick reply to this message
Old January 18th, 2010, 01:21 PM   #82
Registered User
 
MasterChiefer21's Avatar
 
Join Date: May 2009
Location: SoCal! IE to LA
Posts: 52
I used the paperclip method and got 8 long flashes and 1 short and then 8 long flashes and 3 short. according to the write up i should have an 81 and 83. I called 2 different mechanics i happen to know and both of them said this code was invalid. Am i supposed to be counting the first flash? am i doing something wrong?
MasterChiefer21 is offline   Reply With Quote Quick reply to this message
Old January 21st, 2010, 07:16 PM   #83
Registered User
 
Killa Kali's Avatar
 
Join Date: Jan 2010
Posts: 23
used my scanner to see why my check engine light came on and it came back with P0117...i havent had time to accually get under the hood and check it out and its been a few weeks now and the check engine light has turned itself off without me erasing the code...how much would the sensor set me back?
Killa Kali is offline   Reply With Quote Quick reply to this message
Old September 7th, 2010, 07:11 AM   #84
Registered User
 
Join Date: Jun 2010
Posts: 41
Are some models different? i got a 2000 accord coupe and i can not find the DLC. The only thing under the dash were the hood release is is a blue socket with 2 plugs in it. One has 2 wires and the second 3. Is it me or am i missing someting here?
DH48 is offline   Reply With Quote Quick reply to this message
Old October 18th, 2010, 04:57 PM   #85
Registered User
 
Join Date: Oct 2009
Posts: 150
So I jump my DTC and got the following codes from my ABS. What do they mean?

11
12
16
18
81


The light just came on randomly when I was on the highway.

Last edited by watut; October 22nd, 2010 at 04:54 PM..
watut is offline   Reply With Quote Quick reply to this message
Old March 19th, 2011, 09:43 PM   #86
Registered User
 
Join Date: Mar 2011
Location: New York
Posts: 63
Does anybody know how to get rid of the a/t malfunction code and also the p1607 ECM/PCM Internal Circuit Failure
This happen after i swaped the engine from stock to 6 speed m/t j32?
what can this problem be and how can i fix it.
Em2sFinest is offline   Reply With Quote Quick reply to this message
Old May 22nd, 2011, 11:05 PM   #87
Registered User
 
Billi Blanco's Avatar
 
Join Date: Apr 2011
Location: Killa City, Missouri
Posts: 29
Can anyone shed some light on codes P1362 & P1367? My AV6 is absolutely will not start based on these codes. How do I get to the TDC?

***Update....I am mobile once again! 23 May 11
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Billi Blanco; May 27th, 2011 at 06:41 AM..
Billi Blanco is offline   Reply With Quote Quick reply to this message
Old May 25th, 2011, 12:52 PM   #88
Registered User
 
Join Date: Jun 2010
Posts: 41
No idea about the the 2000 V6 accord coupe DLC ? is there a 16 DLC at all?
DH48 is offline   Reply With Quote Quick reply to this message
Old July 5th, 2011, 08:06 PM   #89
Registered User
 
Join Date: Jul 2011
Posts: 10
Ok
Davidxp18 is offline   Reply With Quote Quick reply to this message
Old July 5th, 2011, 08:08 PM   #90
Registered User
 
Join Date: Jul 2011
Posts: 10
Yes very important stuff lol
Davidxp18 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On