CHECK ENGINE LIGHT: Codes/Resetting - Page 4 - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 18th, 2011, 12:48 AM   #91
Registered User
 
Join Date: Sep 2011
Posts: 23
Appreciate the codes being posted. This was very helpful recently. Just have to see what's up with my Cat converter now.
Emphasis is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 27th, 2012, 08:34 PM   #92
Registered User
 
Join Date: Jun 2011
Location: los angeles
Posts: 17
thanks guys this is a big help
shrek78 is offline   Reply With Quote Quick reply to this message
Old October 26th, 2012, 07:38 PM   #93
Registered User
 
Join Date: Jul 2010
Location: Rocky Point, NY
Posts: 118
P0420? any ideas on what it could be or where to start?
ncosgrove is offline   Reply With Quote Quick reply to this message
Old October 27th, 2012, 11:56 AM   #94
Registered User
 
Join Date: Sep 2011
Posts: 23
Quote:
Originally Posted by ncosgrove View Post
P0420? any ideas on what it could be or where to start?
Any symptoms that are happening to go along with that code? It could be the catalytic converter.
Emphasis is offline   Reply With Quote Quick reply to this message
Old November 2nd, 2012, 04:50 PM   #95
Registered User
 
Join Date: Jul 2010
Location: Rocky Point, NY
Posts: 118
nothing just the stupid light. im gonna change the o2 sensor and see if that works.
ncosgrove is offline   Reply With Quote Quick reply to this message
Old November 3rd, 2012, 05:40 AM   #96
Registered User
 
Join Date: Sep 2012
Location: Columbus Ohio
Posts: 18
very helpful thanks
d-ramey is offline   Reply With Quote Quick reply to this message
Old November 3rd, 2012, 11:40 AM   #97
Registered User
 
Join Date: Sep 2011
Posts: 23
Quote:
Originally Posted by ncosgrove View Post
nothing just the stupid light. im gonna change the o2 sensor and see if that works.
- Three way catalyst converter Bank 1
- Exhaust tube
- Intake air leaks
- Fuel injectors may be faulty
- Fuel injector leaks
- Spark plugs may be faulty
- Improper ignition timing
- Engine Control Module (ECM)

Changing just the O2 sensor might not solve the problem. I'd start with the easiest checks first.
Emphasis is offline   Reply With Quote Quick reply to this message
Old November 3rd, 2012, 06:02 PM   #98
Registered User
 
Join Date: Jul 2010
Location: Rocky Point, NY
Posts: 118
thanks
ncosgrove is offline   Reply With Quote Quick reply to this message
Old November 12th, 2012, 09:55 PM   #99
Registered User
 
Join Date: Nov 2012
Posts: 1
I had power steering question for a 2000 Accord. I have seen an o-ring fix for the 7th gen for the whining noise cause by air getting into the system. I can't seem to find a fix for the 6th gen. Any sugestions? Thanks.
bharker is offline   Reply With Quote Quick reply to this message
Old November 23rd, 2012, 11:49 PM   #100
Registered User
 
CGcoupe808's Avatar
 
Join Date: Nov 2012
Location: Honolulu, HI
Posts: 14
wow thanks for the helpful info
CGcoupe808 is offline   Reply With Quote Quick reply to this message
Old May 5th, 2013, 08:57 AM   #101
Registered User
 
Join Date: Sep 2012
Location: South Shore, Long Island
Posts: 89
thanks
deemack79 is offline   Reply With Quote Quick reply to this message
Old October 9th, 2013, 05:05 AM   #102
Registered User
 
Join Date: Oct 2013
Location: Munich
Posts: 2
Hello,

i have cleaned my AGR 2 times with grill cleaner.

Since 3 Years all it's OK.
MySynName is offline   Reply With Quote Quick reply to this message
Old March 8th, 2014, 08:25 PM   #103
Registered User
 
Join Date: Mar 2014
Posts: 14
?
slowryder88 is offline   Reply With Quote Quick reply to this message
Old November 20th, 2014, 12:58 AM   #104
Registered User
 
Join Date: Dec 2013
Posts: 3
Cmp sensor A no signal 1382
Uplifted-_- is offline   Reply With Quote Quick reply to this message
Old November 20th, 2014, 12:59 AM   #105
Registered User
 
Join Date: Dec 2013
Posts: 3
Cmp sensor A no signal 1382 98 accord 4 cylinder , I already replaced distributor and tried resetting alarm but didn't work
Uplifted-_- is offline   Reply With Quote Quick reply to this message
Old November 1st, 2015, 04:48 PM   #106
Registered User
 
Join Date: Oct 2015
Posts: 22
thank you guys
desiredkarma is offline   Reply With Quote Quick reply to this message
Old May 17th, 2016, 10:44 PM   #107
Registered User
 
Join Date: May 2016
Posts: 29
Thanks for sharing this.
Duncan is offline   Reply With Quote Quick reply to this message
Old July 31st, 2016, 07:20 AM   #108
Registered User
 
Join Date: Jul 2016
Posts: 1
have a code p1107 barometric pressure performance in my honda accord 2001 v6 i have changed map sensor transmission shift sensor new spark plugs and air filter a mechanic told me it was 2nd and 3rd gear shift pressure switches. i changed one but it was running worse than before. dont know what to do any suggestions
christinag is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On