Supercharger Making whistling noise?? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002)
Register FAQ Members List Calendar Mark Forums Read
V6Performance.net is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 20th, 2008, 10:31 PM   #1
Registered User
 
jcygts6's Avatar
 
Join Date: Jun 2004
Location: Fremont, CA / Davis, ca
Posts: 1,002
Send a message via AIM to jcygts6
Cool Supercharger Making whistling noise??

Hi all,

Recently my comptech supercharger has been making a whistling noise (sounds like a twin screw supercharger whistle) but it only whistles when apply slight pressure to moderate pressure on the throttle.

This happened like 2 days ago. Before I would only hear the supercharger whine when I am boosting.

Could it be my belt making the noise? Bearings?
Vacuum leak?

Or something else.

any input will be helpful

thanks
jcygts6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 20th, 2008, 10:41 PM   #2
Growth Chart Specialist
 
Shenaniganz08's Avatar
 
Join Date: Jul 2007
Location: Hawthorne
Posts: 3,441
Send a message via AIM to Shenaniganz08
umm isnt this a wanted benefit ?
Shenaniganz08 is offline   Reply With Quote Quick reply to this message
Old October 20th, 2008, 10:44 PM   #3
Registered User
 
jcygts6's Avatar
 
Join Date: Jun 2004
Location: Fremont, CA / Davis, ca
Posts: 1,002
Send a message via AIM to jcygts6
thing is the whistling noise wasnt there before until 2 days ago... so im wondering if something is wrong.

The whistling isnt insanely loud, sounds like of like the spe helix spacer version 1.
jcygts6 is offline   Reply With Quote Quick reply to this message
Old October 20th, 2008, 11:05 PM   #4
The End.
 
IcyAccord's Avatar
 
Join Date: Dec 2007
Posts: 4,331
Send a message via AIM to IcyAccord
Vacuum leak it sounds..
IcyAccord is offline   Reply With Quote Quick reply to this message
Old October 20th, 2008, 11:09 PM   #5
Super IcyAccord
 
changaroo's Avatar
 
Join Date: Mar 2008
Posts: 2,513
its broken, you must send it to me for inspection

lol jk,
changaroo is offline   Reply With Quote Quick reply to this message
Old October 20th, 2008, 11:10 PM   #6
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,597
check for leaks from your intake to the throttle body.
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old October 20th, 2008, 11:11 PM   #7
Registered User
 
jcygts6's Avatar
 
Join Date: Jun 2004
Location: Fremont, CA / Davis, ca
Posts: 1,002
Send a message via AIM to jcygts6
Quote:
Originally Posted by IcyAccord View Post
Vacuum leak it sounds..
how do you check for vacuum leaks?
jcygts6 is offline   Reply With Quote Quick reply to this message
Old October 20th, 2008, 11:27 PM   #8
4.0L
 
VietNinjaJ30A1's Avatar
 
Join Date: Sep 2004
Location: Austin, TEXAS
Posts: 9,431
is it whistling or is it the bypass valve on the blower?
VietNinjaJ30A1 is offline   Reply With Quote Quick reply to this message
Old October 20th, 2008, 11:41 PM   #9
Registered User
 
jcygts6's Avatar
 
Join Date: Jun 2004
Location: Fremont, CA / Davis, ca
Posts: 1,002
Send a message via AIM to jcygts6
Cool

Quote:
Originally Posted by VietNinjaJ30A1 View Post
is it whistling or is it the bypass valve on the blower?
whenever I apply light or moderate pressure on the throttle it makes a whistle. The whistling sounds like it is coming from the blower.

Is this normal? does your supercharger make noise when you are not boosting?
jcygts6 is offline   Reply With Quote Quick reply to this message
Old October 21st, 2008, 04:01 AM   #10
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,740
Does the sound change with engine RPM?
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old October 21st, 2008, 08:59 AM   #11
4.0L
 
VietNinjaJ30A1's Avatar
 
Join Date: Sep 2004
Location: Austin, TEXAS
Posts: 9,431
Quote:
Originally Posted by jcygts6 View Post
whenever I apply light or moderate pressure on the throttle it makes a whistle. The whistling sounds like it is coming from the blower.

Is this normal? does your supercharger make noise when you are not boosting?
Is the whistling high pitched than the SC whine? So if you barely step on the gas it whistles? Mine doesn't do that.
VietNinjaJ30A1 is offline   Reply With Quote Quick reply to this message
Old October 21st, 2008, 09:48 PM   #12
Registered User
 
jcygts6's Avatar
 
Join Date: Jun 2004
Location: Fremont, CA / Davis, ca
Posts: 1,002
Send a message via AIM to jcygts6
Quote:
Originally Posted by NVA-AV6 View Post
Does the sound change with engine RPM?
no. the whistling sound is about the same intensity and pitch nomatter how fast you go.

Quote:
Originally Posted by VietNinjaJ30A1 View Post
Is the whistling high pitched than the SC whine? So if you barely step on the gas it whistles? Mine doesn't do that.
Yes. It isnt the whining noise. It is a whistling noise. I know it isnt the sound of my icebox either since it makes a hissing noise not a whisling noise. Maybe something is up with my bypass valve or I have a vacuum leak somewhere =[

The whistling noise sounds perfectly normal from a supercharged car, but it wasnt there before. So I suspect something is wrong.
jcygts6 is offline   Reply With Quote Quick reply to this message
Old October 21st, 2008, 09:55 PM   #13
Registered User
 
Accord_V6_400m's Avatar
 
Join Date: Aug 2003
Location: So Cal (562)
Posts: 7,308
Send a message via AIM to Accord_V6_400m
I doubt its a vacuum leak, most sound very loud especially a tidle after applying some load. have you checked it out with the hod open and you staring at it? Does it seem like it could be coming from the belts?

I think it might be some of your belts possibly one just starting to wear out try some belt dressin on one belt at a time and see what happens. P/S, alt. belt, and the supercharger belt.
Accord_V6_400m is offline   Reply With Quote Quick reply to this message
Old October 21st, 2008, 10:07 PM   #14
Registered User
 
jcygts6's Avatar
 
Join Date: Jun 2004
Location: Fremont, CA / Davis, ca
Posts: 1,002
Send a message via AIM to jcygts6
Quote:
Originally Posted by Accord_V6_400m View Post
I doubt its a vacuum leak, most sound very loud especially a tidle after applying some load. have you checked it out with the hod open and you staring at it? Does it seem like it could be coming from the belts?

I think it might be some of your belts possibly one just starting to wear out try some belt dressin on one belt at a time and see what happens. P/S, alt. belt, and the supercharger belt.
thanks for the input.

May be belt noise. My mechanic will look at it next weekend.
My belt may be getting old.
jcygts6 is offline   Reply With Quote Quick reply to this message
Old October 22nd, 2008, 02:33 PM   #15
6th and BEST Generation
 
tool462's Avatar
 
Join Date: Jul 2002
Location: Chicago, IL.
Posts: 973
Send a message via AIM to tool462
Do you have a boost gauge? That would help identifying a leak of some sort.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tool462 is offline   Reply With Quote Quick reply to this message
Old November 7th, 2008, 10:36 PM   #16
Registered User
 
jcygts6's Avatar
 
Join Date: Jun 2004
Location: Fremont, CA / Davis, ca
Posts: 1,002
Send a message via AIM to jcygts6
turns out nothing was wrong...
it was my alternator going bad and making the added whining/whistling noise
jcygts6 is offline   Reply With Quote Quick reply to this message
Old November 8th, 2008, 12:47 AM   #17
┌∩┐(◣_◢)┌∩┐
 
skatingclaybird's Avatar
 
Join Date: Feb 2007
Location: Rome, Georgia
Posts: 2,696
HAHAHAHA mine did that to Three time s n a month DAMN Sub systems
skatingclaybird is offline   Reply With Quote Quick reply to this message
Old November 8th, 2008, 02:11 AM   #18
4.0L
 
VietNinjaJ30A1's Avatar
 
Join Date: Sep 2004
Location: Austin, TEXAS
Posts: 9,431
good to know your SC is ok. get that alt fixed asap...mine went out on me and i freaked out. car won't go above 40mph, all the lights are whacked out.
VietNinjaJ30A1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On