Offical J30 Dead Transmission Thread - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002)
Register FAQ Members List Calendar Mark Forums Read
V6Performance.net is the premier Honda Forum on the internet. Registered Users do not see the above ads.
View Poll Results: Did your trans die?
Yes, once 194 72.66%
Yes, more than once 73 27.34%
Voters: 267. You may not vote on this poll

Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
Old November 10th, 2005, 09:39 AM   #1
DJ2000
 
AxisAccord's Avatar
 
Join Date: Oct 2003
Location: Chicago Heights
Posts: 2,709
Exclamation Offical J30 Dead Transmission Thread

Please make sticky.

I would like to keep track of how many people's transmissions went out on their 98-02 Honda Accords. I know there are alot of us out there that this has happend to. Please make the vote. ANd tell the horror story if you like.


Thanks
Brandon
AxisAccord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 10th, 2005, 09:58 AM   #2
v6p gangster
 
PFizzle's Avatar
 
Join Date: Sep 2003
Location: The Arbours
Posts: 2,499
98 Accord
once @ 70k miles (Exactly)
PFizzle is offline   Reply With Quote Quick reply to this message
Old November 10th, 2005, 10:31 AM   #3
DJ2000
 
AxisAccord's Avatar
 
Join Date: Oct 2003
Location: Chicago Heights
Posts: 2,709
mine went out at 83k. Honda fixed it under warrenty. This was over a year ago. Since then I put less than 700 miles on it.

Last edited by AxisAccord; November 22nd, 2005 at 11:09 AM..
AxisAccord is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 08:50 AM   #4
DJ2000
 
AxisAccord's Avatar
 
Join Date: Oct 2003
Location: Chicago Heights
Posts: 2,709
bump
AxisAccord is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 10:12 PM   #5
Banned
 
Red02AccordV6's Avatar
 
Join Date: Sep 2005
Location: Sacramento
Posts: 429
Send a message via AIM to Red02AccordV6
hmmm.. maybe the tranny problem isn't as common as they say it is?

I remember reading an article a while back where it said the tranny problems happend in like only 2 percent of Honda V6 trannys. (not just the accord, but tl's, odyssey's, etc.)
Red02AccordV6 is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 10:14 PM   #6
The name is Scott. D:
 
Whumbachumba's Avatar
 
Join Date: Oct 2005
Location: Texas
Posts: 979
Send a message via AIM to Whumbachumba Send a message via MSN to Whumbachumba Send a message via Yahoo to Whumbachumba
Mine hasn't but then again, I have only 41k on it. What are the signs that it is going to die?
Whumbachumba is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 10:15 PM   #7
i<3 S.E.S & Eugene Kim
 
sl33pyriceboi's Avatar
 
Join Date: Aug 2005
Location: ca, garden grove
Posts: 3,589
Send a message via AIM to sl33pyriceboi
im @ 89k and no problems here......
sl33pyriceboi is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 10:24 PM   #8
Banned
 
Red02AccordV6's Avatar
 
Join Date: Sep 2005
Location: Sacramento
Posts: 429
Send a message via AIM to Red02AccordV6
Symptoms:
- erratic shifting
- the car jerks, esp. when you blip the throttle
- the car shifts roughly from 1st to 2nd
- when shifting to D from P, R, or N- it takes longer than usual and jerks harder than normal
- tranny holds a gear for an unusually long time, followed by the some slippage when going into the next gear
- D4 light blinks randomly

The tranmission is officially dead when it stops catching gears, the D4 light starts blinking, and the CEL light comes on.

Tranny FAQ

Honda Accord V6 (AV6) Transmission ~ FAQ
Red02AccordV6 is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 10:29 PM   #9
The name is Scott. D:
 
Whumbachumba's Avatar
 
Join Date: Oct 2005
Location: Texas
Posts: 979
Send a message via AIM to Whumbachumba Send a message via MSN to Whumbachumba Send a message via Yahoo to Whumbachumba
So a second or so delay isn't anything to worry about? And it doesn't always seem to shift up right after I get off the pedal, it's like it has to think about it for a moment, but nothing dangerously long. If I WOT it the tranny shifts fine and quick at the high rpm point. Is this normal?
Whumbachumba is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 10:34 PM   #10
Banned
 
Red02AccordV6's Avatar
 
Join Date: Sep 2005
Location: Sacramento
Posts: 429
Send a message via AIM to Red02AccordV6
this maybe alittle OT but let's just say your tranny runs fine to 90k-100k, does that means you're safe from having a "defective" tranny?

Also, i was talking to my mechanic maybe 2 months back when i was looking to buy a car and he said Honda has extended the tranny warrenty to 140k. I don't remember what years were extended, but can anyone confirm or deny? or can somone ask their trusted mechanis and see what they say?
Red02AccordV6 is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 10:35 PM   #11
V6P Norcal
 
accord23's Avatar
 
Join Date: Jul 2003
Location: Oakland/Piedmont
Posts: 391
Send a message via AIM to accord23
I'm on my third...since I bought the car in march of 03'
accord23 is offline   Reply With Quote Quick reply to this message
Old November 11th, 2005, 10:58 PM   #12
Registered User
 
V6Wahoo's Avatar
 
Join Date: Mar 2005
Location: ATL (Buckhead), GA
Posts: 6
Mine died at 59K and I had the 60K extended warranty so that save my ascot. Now I'm good to 95,000 miles. The guys at Honda told me I have another basic 36,000 warranty on the tranny. I complained to Honda at 40K, 46K, 51K, 55K knowing that I was running out of time with my extended warranty and they didn't do anything about it until my D4 light was flashing and it gave them a fault code. I went ahead a got a B&M supercooler tranny cooler and B&M tranny fluid filter kit before the tranny crapped out in an attempt to save it somehow. Oh well, I feel better about my fluid filter than the one that Honda has. I don't have any confidence in the new tranny, I see some of the same problems between 1st and 2nd. And I am tired of the car down shifting when I want to pass anybody on the highway. Sometimes I just drive in D3 in order to get the instant response instead of the lag from the tranny. I'm so frustrated with the tranny that I refuse to do anything else to the car fearing it will crap out again. Comptech headers and Unichip would have been nice...
V6Wahoo is offline   Reply With Quote Quick reply to this message
Old November 12th, 2005, 12:12 AM   #13
constantly in pursuit
 
hammer03's Avatar
 
Join Date: Nov 2004
Location: Santa Barbara
Posts: 4,250
Send a message via AIM to hammer03
it went out on my mom's oddesey, at like 30k miles. they replaced it under warranty. but my accord is goin strong with 58k haha its a 99...
hammer03 is offline   Reply With Quote Quick reply to this message
Old November 12th, 2005, 02:27 PM   #14
Registered User
 
Join Date: Oct 2004
Posts: 76
Send a message via MSN to caveman
Had mine replaced at 53k. Had internal disc failure. Threw check engine light. Shifts much better, but who knows how long it will last. I still have 40k left on the warrenty
caveman is offline   Reply With Quote Quick reply to this message
Old November 21st, 2005, 03:18 PM   #15
DJ2000
 
AxisAccord's Avatar
 
Join Date: Oct 2003
Location: Chicago Heights
Posts: 2,709
bump
AxisAccord is offline   Reply With Quote Quick reply to this message
Old November 21st, 2005, 03:26 PM   #16
Registered User
 
Join Date: Sep 2002
Posts: 797
Went out at 95K miles
Spektor is offline   Reply With Quote Quick reply to this message
Old November 21st, 2005, 03:28 PM   #17
DJ2000
 
AxisAccord's Avatar
 
Join Date: Oct 2003
Location: Chicago Heights
Posts: 2,709
thanks for the sticky bro. It takes a person who's trans went out to know the serious of this situation.
AxisAccord is offline   Reply With Quote Quick reply to this message
Old November 21st, 2005, 03:30 PM   #18
Registered User
 
CRV_33's Avatar
 
Join Date: Dec 2004
Location: Minneapolis, MN
Posts: 3,437
Send a message via AIM to CRV_33
mine went out at 12x,xxx miles
CRV_33 is offline   Reply With Quote Quick reply to this message
Old November 21st, 2005, 03:48 PM   #19
DJ2000
 
AxisAccord's Avatar
 
Join Date: Oct 2003
Location: Chicago Heights
Posts: 2,709
damn what are you going to do? Its not under warrenty
AxisAccord is offline   Reply With Quote Quick reply to this message
Old November 21st, 2005, 04:07 PM   #20
Registered User
 
CRV_33's Avatar
 
Join Date: Dec 2004
Location: Minneapolis, MN
Posts: 3,437
Send a message via AIM to CRV_33
Quote:
Originally Posted by AxisAccord
damn what are you going to do? Its not under warrenty
haha this happened in June. Had a shop to rebuild the tranny and install for less than $800. Its been nothing but smooth sailing since
CRV_33 is offline   Reply With Quote Quick reply to this message
Old November 21st, 2005, 04:28 PM   #21
Banned
 
Red02AccordV6's Avatar
 
Join Date: Sep 2005
Location: Sacramento
Posts: 429
Send a message via AIM to Red02AccordV6
i'm just wondering CRV_33, did they rebuild it with OEM parts? or do they use aftermarrket/different manufacture's parts?
Red02AccordV6 is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2005, 12:00 AM   #22
SSM Club Member
 
TenZo|R's Avatar
 
Join Date: Nov 2004
Posts: 219
mine went out at 34,XXX miles but im sure my accident was the cause.
TenZo|R is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2005, 12:03 AM   #23
✠ 2nd Amendment'r ✠
 
99cfENVYv6's Avatar
 
Join Date: Nov 2003
Location: Hippy-town, Oregon
Posts: 5,347
my first one died on me at around 60xxx, my second i got rebuilt because it was a little cheaper(not covered by any warranty, all out of pocket) and its now dieing on me and im about to hit 80xxx.
99cfENVYv6 is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2005, 08:47 AM   #24
Banned
 
kleptodathief's Avatar
 
Join Date: Jun 2005
Location: T.O.
Posts: 4,655
Send a message via MSN to kleptodathief
just a question, has anyones tranny blew without and d4 blinking or any check engine lites comming on??? mines just laggy shifting now...is that sign of impending doom??? im at 56000miles on my 2001 coupe....
kleptodathief is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2005, 11:08 AM   #25
DJ2000
 
AxisAccord's Avatar
 
Join Date: Oct 2003
Location: Chicago Heights
Posts: 2,709
Quote:
Originally Posted by kleptodathief
just a question, has anyones tranny blew without and d4 blinking or any check engine lites comming on??? mines just laggy shifting now...is that sign of impending doom??? im at 56000miles on my 2001 coupe....
my check engine light and d4 blinking when it was going out.
AxisAccord is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2005, 03:37 PM   #26
98 U know there faster
 
Join Date: Jun 2002
Location: OC Cali
Posts: 266
Im at 70k and my tranny has stared making a howling sound only in park and nuetral. Once in gear she runs strong. any toughts.
proguy is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2005, 03:54 PM   #27
✠ 2nd Amendment'r ✠
 
99cfENVYv6's Avatar
 
Join Date: Nov 2003
Location: Hippy-town, Oregon
Posts: 5,347
uhm...well i dont remember the D4 light coming on until it was actually broke
99cfENVYv6 is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2005, 10:47 PM   #28
Registered User
 
Join Date: Feb 2005
Posts: 279
I <3 V6P

Had mines replaced at 85,000 miles under warranty. I'm driving a 4cylinder though.

Just in case someone does not know, Honda extended the warranty on the transmission for 2000-2001 models. I thought that I was going to be paying for it out of my own pocket, but I found this out by searching through V6P. Saved me $4G's .

Heres the official warranty extension. http://world.honda.com/news/2002/4020920.html
AstonV12 is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2005, 11:12 PM   #29
The name is Scott. D:
 
Whumbachumba's Avatar
 
Join Date: Oct 2005
Location: Texas
Posts: 979
Send a message via AIM to Whumbachumba Send a message via MSN to Whumbachumba Send a message via Yahoo to Whumbachumba
That's good to know. I wasn't sure if I was covered or not by this. Thanks alot.
Whumbachumba is offline   Reply With Quote Quick reply to this message
Old November 26th, 2005, 02:16 AM   #30
Registered User
 
Join Date: Mar 2002
Location: Hamilton
Posts: 72
I think there's a need to add trans "Not die yet" in the poll selection for comparison.
Alan 2001 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On