Hondata FlashPro (07-08 TL/TL Type S) - Page 20 - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Like Tree309Likes

Reply
 
LinkBack Thread Tools Display Modes
Old May 13th, 2015, 12:46 PM   #571
SK8 OR DIE
 
invsblduck's Avatar
 
Join Date: Dec 2010
Location: Santa Barbara
Posts: 699
Quote:
Originally Posted by simione View Post
Correct. It is the exact same 2 pin plug that plugs into the c555 connector
i have an electrical question.

( After reading about hondata pin problems for the CAN high/low lines, i decided to make my own wiring. so i salvaged an obd2 dlc from the yard. once i opened up the c555 junction on the right-dash harness, i realized i needed separate pins for those plugs )

Question: Since i deleted navi and a/c (track build), can i safely remove those related wires from that junction so i can use their pins for the CAN lines to the DLC? Eg., E1-G1 below:



Thanks.


Ps. OEM OBDii pins!
__________________
Rockin' a Smalser J36 w/6MT swap
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by invsblduck; May 13th, 2015 at 07:08 PM.. Reason: clarification
invsblduck is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 14th, 2015, 01:31 AM   #572
Registered User
 
ChrisQ80's Avatar
 
Join Date: Sep 2007
Location: Long Island NY
Posts: 112
Just want to say thanks on the advice to get a used OBD2 port, and use two OEM wires in place of the crappy ones supplied in the kit. I had a friend install them today and now my Hondata connects every time. I can finally go get my ECU burned to match my vin and go back to one key. lol
ChrisQ80 is offline   Reply With Quote Quick reply to this message
Old May 14th, 2015, 11:56 PM   #573
SK8 OR DIE
 
invsblduck's Avatar
 
Join Date: Dec 2010
Location: Santa Barbara
Posts: 699
Anyone? @Paul/Kiet/Ken/Rich/CBUS/Brock/Simi/accord325/oracle/etc Thanks!!!!
__________________
Rockin' a Smalser J36 w/6MT swap
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
invsblduck is offline   Reply With Quote Quick reply to this message
Old May 15th, 2015, 12:14 AM   #574
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,599
why don't you just cut and solder into the wire on the junction box? That would save you from needing to do those clips.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old May 16th, 2015, 11:01 PM   #575
SK8 OR DIE
 
invsblduck's Avatar
 
Join Date: Dec 2010
Location: Santa Barbara
Posts: 699
Not a bad idea to splice.
I'm not a fan of splicing for some reason though..won't do it unless I have to

Thanks, Ken.
NVA-AV6 likes this.
invsblduck is offline   Reply With Quote Quick reply to this message
Old May 16th, 2015, 11:03 PM   #576
SK8 OR DIE
 
invsblduck's Avatar
 
Join Date: Dec 2010
Location: Santa Barbara
Posts: 699
I ended up snipping B1 and B2 in the connector diagram above
because they go directly to sensors I don't use (and not to other harnesses or fuses).

B1 is the In-car Temperature sensor ground and B2 is the Sunlight sensor ground.

I got a copy of the Honda Electrical Troubleshooting Manual (ETM) on eBay
and spent most of the day learning to read it and going through related circuits.

weeeeeeee...



</offtopic>
__________________
Rockin' a Smalser J36 w/6MT swap
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
invsblduck is offline   Reply With Quote Quick reply to this message
Old September 18th, 2016, 11:00 PM   #577
Registered User
 
Join Date: May 2015
Posts: 27
So what is the easiest way to get a TL-S 6 speed ecu to be keyed to my Accord? Stock ecu no Hondata
gnxpro24 is online now   Reply With Quote Quick reply to this message
Old September 18th, 2016, 11:33 PM   #578
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,599
Quote:
Originally Posted by gnxpro24 View Post
So what is the easiest way to get a TL-S 6 speed ecu to be keyed to my Accord? Stock ecu no Hondata
good luck with that. You are going to have check engine lights without the flashpro turning them off. The tls ecu also runs on a totally different system bus. It runs of the canbus line, while the accord runs on a k-line. So its like cable internet vs 56k. And you should be reading my thread. It pretty much supersedes this old one

Exactly what you need to get Flashpro to work on the 6mt Accord 03-07 *Sticky Please*
__________________
~~FlashPro tuned by innovative-motorworks 253Whp/218wtq)~~
~~FlashPro tuned by Domgsr-t (253+whp/218+wtq)~~
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old September 18th, 2016, 11:39 PM   #579
Registered User
 
Join Date: Dec 2007
Posts: 515
Or just get a wrecked tl type s 6mt and swap the whole wiring harness over..... That should work right lol??
thisaznboi88 likes this.
qaz393 is offline   Reply With Quote Quick reply to this message
Old September 18th, 2016, 11:43 PM   #580
Registered User
 
Join Date: May 2015
Posts: 27
I understand that, which is why I was going to run the two extra wires from dlc to the green connector so it could be flashed to key the immobilizer.
gnxpro24 is online now   Reply With Quote Quick reply to this message
Old September 18th, 2016, 11:58 PM   #581
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,599
Quote:
Originally Posted by gnxpro24 View Post
I understand that, which is why I was going to run the two extra wires from dlc to the green connector so it could be flashed to key the immobilizer.
you also need to repin about 30 pins and add a connector C since the accord only had 4 of the 5 connectors. again see my hondata thread
__________________
~~FlashPro tuned by innovative-motorworks 253Whp/218wtq)~~
~~FlashPro tuned by Domgsr-t (253+whp/218+wtq)~~
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old September 19th, 2016, 12:17 AM   #582
Registered User
 
Join Date: May 2015
Posts: 27
Did all of that. Read the thread as well.
gnxpro24 is online now   Reply With Quote Quick reply to this message
Old December 22nd, 2016, 04:55 PM   #583
Registered User
 
Join Date: Apr 2014
Posts: 315
Was it ever confirmed if the EGR check in FP actually disables the valve or just the monitor for a CEL?
Rich01 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On