J36 build - Page 8 - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Forum on the internet. Registered Users do not see the above ads.
Like Tree39Likes

Reply
 
LinkBack Thread Tools Display Modes
Old November 17th, 2016, 10:30 AM   #211
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
Iat is solid at 65 and below it's been pretty cool here. Ect crept up to 202-203 a couple times but during the knock events was around 175. Spoke w dom he said the TL stock maps are prone to knock especially on the 456 banks. He doesn't seem too concerned. Trying rack up miles on the clutch break in for some wot tune sessions.
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 18th, 2016, 05:32 AM   #212
Registered User
 
Join Date: Apr 2014
Posts: 315
Yeah, he'llget you sorted out soon. I kept mine under 3k rpm until I had a couple thousand miles on it and sent Dom logs.

BTW did you change the injector size in that TL calibration to match the RDX injectors as yet?
Rich01 is offline   Reply With Quote Quick reply to this message
Old November 18th, 2016, 01:23 PM   #213
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
Yes the injectors are in there as 410s the tunes seem to be getting better, the 4 cylinder still gets some knocks but I think we need to just trim that cyl some.
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old November 19th, 2016, 06:35 PM   #214
Registered User
 
Join Date: Apr 2014
Posts: 315
Good, glad it's coming along man. If you keep it out year round like I do, you'll appreciate the LSD the first snow storm you guys get
Rich01 is offline   Reply With Quote Quick reply to this message
Old November 20th, 2016, 01:58 PM   #215
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
Got the pcd on and still tuning, it's funny u mention snow we got our first storm the day after you said that haha. I tried a wot 4th gear pull on the damp road and it wouldn't hold traction...lol love it

One strange thing I noticed is now when I lock my doors w the remote I get no lights flashing on the outside and no horn honk on the second press, but the doors still lock fine. Unlocking button functions perfectly normal as before the swap.
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old November 20th, 2016, 06:28 PM   #216
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,600
^ i have the same issue and now my alarm goes off randomly. Might be the hood latch sensor is jacked up
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old November 21st, 2016, 09:22 AM   #217
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
Well that would make sense since I removed the hood, but it's not like the sensor was stressed in any way, where is the sensor so I can check it out?
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old November 21st, 2016, 09:38 AM   #218
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,600
It is behind the hood latch. here is the part number
74120SDAA12

I just bought one for 46 bucks shipped. hopefully my car will stop being stupid and pissing off my neighbors

Or you can try to disconnect the battery and then see if it will work again
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old November 21st, 2016, 11:32 AM   #219
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
Thanks man...let me know if it solves your problem
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old November 22nd, 2016, 07:59 AM   #220
Registered User
 
Join Date: Aug 2010
Posts: 28
Nice to hear it's up and running. Many think the front cylinders knock because of cylinder distribution form the stock intake manifold, but doubt that it's all the front cylinders. More likely that it's all the hot air from the radiator blowing on them.
flexer is offline   Reply With Quote Quick reply to this message
Old December 14th, 2016, 05:56 PM   #221
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
the knocks seem to be all but gone with these latest maps, and i zip tied the hood latch sensor in the "closed" position and now the alarm system works again, so it was certainly my problem from above.

on to a new problem. the engine seems to be running flawlessly, i have a timing belt "warble" that is possibly covered under TSB 08-045. it follows the service bulletin symptoms and others reported symptoms exactly.

I pulled the upper and lower outside timing covers off along with the serp belt and crank pulley. i listened to the tbelt idler with a scope as the engine is running without the covers and it seems to def be the culprit. so i put the covers back on and go for a short drive to make sure everything is ok and now im getting misfire codes on cyl 3 and 4 and a p0300 "multiple" misfire code. the car still runs the exact same as it did before, no symptoms of misfire. compression is good. WTH! its an intermittent code and the engine light only flashes once or twice before going off again.

im pretty frustrated, how could removing the timing covers cause this? i didnt touch the tbelt or anything timing related besides the covers!
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old December 14th, 2016, 07:44 PM   #222
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,600
^ yeah my alarm was fixed after I replaced the hood latched. One of the wire was exposed and was probably shorting out against the metal.

maybe you need to do a crank relearn? did you unplug the camshaft sensor?>
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old December 15th, 2016, 08:58 AM   #223
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
I had to unplug nothing to get the outer covers off...that's y I'm so baffled. I drove 30 min today without the code resetting. If I took my car to the dealer for the crank relearn on hds would they be able to communicate with the TL ecu without any issues? Or is there another way to do the crank clear/learn?
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old December 15th, 2016, 09:32 AM   #224
Registered User
 
simione's Avatar
 
Join Date: May 2006
Posts: 525
did you use new coil packs with your build? I remember reading on a few threads on here that bad coil packs will throw that code. maybe swap the coil packs to different cylinders and see if the code pops up in those
simione is offline   Reply With Quote Quick reply to this message
Old December 22nd, 2016, 05:08 PM   #225
Registered User
 
Join Date: Apr 2014
Posts: 315
What Simi said OR you could pull each coil slightly up while the car is idling. You should hear a change in idle if the coil is good. No change in idle means that coil is not doing anything. Keep us updated bud.
Rich01 is offline   Reply With Quote Quick reply to this message
Old December 25th, 2016, 01:03 PM   #226
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
ok updates and input for anyone doing this buld in the future:

for the love of god if you buy a TL yamada oil pump buy the shim kit in TSB 08-045 (honda) and 08-031 (acura). i had to go back and install this shim to quiet down my tbelt "warble". its slightly better but not totally gone. this would have been WAY easier to complete before the swap, save yourself some hassle and do it on the engine stand.

my "misfire" on 3&4 has seemingly cleared up. i performed a "crank clear/learn" procedure without the HDS by disconnecting the neg terminal over night then following a specific set of drive instructions i found in the manual to learn a new position. bingo no flashing CEL after WOT now. lets hope it stays that way.
simione, oraclem19 and Rich01 like this.
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old December 30th, 2016, 01:20 PM   #227
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
Thinking of changing my exhaust setup in the spring, i believe im leaving a lot of power untapped w the tiny borla.

1) do you guys think single 3" would be best/easiest since ill be making it custom?

2) should i buy the ATLP jpipe with 3" collector or just weld my own 3" collector on the rv6 jpipe?

3) i still want low drone/rasp. im thinking ill retain the use of a 3" res and 3" mid muffler along with a tip muffler all at the stock locations. dont know how much this will "kill" gains but if its only slightly im ok with it. which mufflers have ppl used that are good quality and kill rasp well?

im open to suggestions, ive seen ppl have great luck w single 3" exhaust but dont know if theres any new info im missing. i have full supporting intake mods.
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old December 30th, 2016, 02:53 PM   #228
Registered User
 
Join Date: Apr 2014
Posts: 315
I'm interested also. I was looking at these options to replace my Borla:
-Buying a pre-bend 3" to 2.5" Y with dual Magnaflow mufflers and resonator ~$600
-Pre-bend full 2.5" with dual Magnaflow mufflers and resonator ~ $550
-Tsudo 2.5" catback ~ $500

Same site selling the pre-bend pipes have an option for a single 3"
Still on the fence. I know Paul did full 3" to dual magnaflows including PCD and Jpipe for his J36 MP90 builds but maybe overkill for us.
Rich01 is offline   Reply With Quote Quick reply to this message
Old December 30th, 2016, 04:10 PM   #229
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
Quote:
Originally Posted by Rich01 View Post
I'm interested also. I was looking at these options to replace my Borla:
-Buying a pre-bend 3" to 2.5" Y with dual Magnaflow mufflers and resonator ~$600
-Pre-bend full 2.5" with dual Magnaflow mufflers and resonator ~ $550
-Tsudo 2.5" catback ~ $500

Same site selling the pre-bend pipes have an option for a single 3"
Still on the fence. I know Paul did full 3" to dual magnaflows including PCD and Jpipe for his J36 MP90 builds but maybe overkill for us.

rich are you referring to "trubendz" brand? they are prebent systems you just add mufflers to? they seem like a decent option. i was looking at borla mufflers bc i love the way my borla sounds, trouble is i don't know what borla mufflers come on their CBE for our cars.

also the dual exit options they have carry the same size after the split as before and that doesn't make much sense to me, which is why i wanted to stay single exit. but if i go with anything other than 3" i think it will essentially flow similar to what i have now
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old December 30th, 2016, 04:37 PM   #230
Registered User
 
Join Date: Apr 2014
Posts: 315
Yeah, not sure what Borla uses but I would think if you measure the ones on the CBE you could cross reference with what they carry.

YES, Trubends is what Im referring to and yes, if you click on each of the Dual exhaust you'll see the option to specify the Y-split tube size. 2.5 std or 2.25 reduced and 3 std or 2.5 reduced.
Rich01 is offline   Reply With Quote Quick reply to this message
Old December 30th, 2016, 07:10 PM   #231
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,600
Borla is 2 inch to 2.25 inch
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old December 30th, 2016, 08:35 PM   #232
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
ill be able to piece together the mufflers i want in the diameters i want, i guess my real question is would it be worth it swapping the borla out for a 3" single exit exhaust from jpipe collector all the back or is that too large of piping?
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old January 2nd, 2017, 11:09 AM   #233
Registered User
 
Join Date: Mar 2012
Posts: 598
3" single has made the most power for NA guys. Go for it.
07J30 likes this.
CBUS-AV6MT is offline   Reply With Quote Quick reply to this message
Old January 3rd, 2017, 08:58 AM   #234
Registered User
 
Join Date: Nov 2014
Posts: 76
I'll sell you my tsudo catback if you want. $200 plus shipping. I couldn't handle the drone since it's my daily and I didn't like how it looked with the silencers. I put maybe 5000 miles on it. I went back to my 2.5" cutout and stock catback.
7.5GenV66MT is offline   Reply With Quote Quick reply to this message
Old January 3rd, 2017, 12:55 PM   #235
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
Thank u for the offer. I can't stand drone either though lol. My goal with every exhaust setup is no drone and def no rasp. I'm thinking with a big borla mid muffler and a borla tip muffler I'll b ok. I'll add a res if I need to. I think the reason the borla I have now is so quiet is the mid muffler and res in addition to the top mufflers. No other brand has the mid muffler. Going to try to replicate this design w single exit and more flow.
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old January 3rd, 2017, 01:30 PM   #236
Registered User
 
Join Date: Nov 2014
Posts: 76
It'll probably be quieter on your car since you still have cats. I have the rv6 pcds and jpipe and it's raspy AF. even with the cutout closed. when it's open though the car sounds awesome at high rpm LOL!
7.5GenV66MT is offline   Reply With Quote Quick reply to this message
Old January 4th, 2017, 09:27 AM   #237
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 416
I can imagine haha I ditched my hfpc for pcd. The cat material was starting separate as shown in the pics on the previous pages. I didn't want to take a chance of it completely failing and ruining the engine. Funny thing is, magnaflow sees the damage in the pics as "normal" and won't offer me even partial refund. Clowns.
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On