my bolt on - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
Old January 29th, 2017, 10:55 PM   #1
Registered User
 
Join Date: Oct 2016
Posts: 73
my bolt on

I have searched and that all these boltons adds power and their dyno graphs.
List of mod is
Rv6 pcd
X jpipe(3rd cat delete)
2.5" straight through tsudo catback

What i cant get over my head is how in the heck with these mods that i lost to a buddy's 06 accord coupe v6 manual all stock? Well not lost but he hang with me. We did 2 rolls at 20 mph and he was right beside my rear quarter panel and even more confuse right when ahifting into 4th he started creeping up on me too. How come i am not feeling or seeing the power.plus i was on 87 if that makes a difference too.

My car burns a little bit of oil tho but all compression are good too. I did it with engine warm.
Cyl-psi
1-205
2-217
3-210
4-220
5-210
6-215

Any thoughts here???
I recently added a j35 manifold from '10 tl and intake.planning to smooth runners next.

I remember reading a thread about the manifold spacer that he talks to these j series guys who has done experiment and testing and stuff that it doesnt make power or gains with full exhaust or something. I cant find the forum
530av6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 30th, 2017, 06:42 AM   #2
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,640
Are you auto? Lol if that is the case a MT will beat you stock At dyno around 190 while a 6mt is around 210-220
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old January 30th, 2017, 01:21 PM   #3
Registered User
 
Join Date: Oct 2016
Posts: 73
Lol my bad. No mine is a manual too. Mine seems to lag power big time under 4k rpms like no torque.i thought my exhaust was maybe too much free flowing?
I just dont get it. Am i missing something. Oil level is good, air filter is good abd my spark plugs are still new. Could it be a bad lazy sensor like o2 or crank or cam or iat? Perhaps my tps or my aps?
530av6 is offline   Reply With Quote Quick reply to this message
 
Old January 30th, 2017, 01:25 PM   #4
Registered User
 
Join Date: Oct 2016
Posts: 73
I felt a loss of power n torque right after putting jpipe and pcd. That it doesnt pull as good as stock did but now im just use to it. Been lazy to try to put stock parts back in to feel the differ
530av6 is offline   Reply With Quote Quick reply to this message
Old January 30th, 2017, 03:21 PM   #5
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,640
not enough exhaust velocity. Try resetting the ecu. Unplug the battery and plug it back in 10 mins later
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old January 30th, 2017, 04:51 PM   #6
Registered User
 
Join Date: Oct 2016
Posts: 73
I've had all my mods for couple of months now and ive reset it like 5 times already and just reset it today again too. No difference.
530av6 is offline   Reply With Quote Quick reply to this message
Old January 30th, 2017, 05:04 PM   #7
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,640
yeah.. i don't know. his spraying a 25 shot. lol
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 02:13 AM   #8
Registered User
 
Join Date: Oct 2016
Posts: 73
No all stock. He just bought the car. What the heck is wrrong with ny car lol
530av6 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 07:50 AM   #9
Registered User
 
Join Date: Sep 2015
Location: ontario
Posts: 111
Quote:
Originally Posted by thisaznboi88 View Post
yeah.. i don't know. his spraying a 25 shot. lol
Lol. try putting stock pre-cats back in. Stock intake ?
__________________
2006 accord v6 6mt
one of the best sleepers on the road
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

j32a3
accordlyfe is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 07:55 AM   #10
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,346
Stock wheels?
accord325 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 02:02 PM   #11
Registered User
 
Join Date: Oct 2016
Posts: 73
Stock wheels on 225 contipro contact tires. Might have to do with exhaust velocity or a slow lazy sensor. Doesnt seem like anyone have this experience. And besides i think my clutch is still stock at 150000 miles. Sometimes i get rev hangs in between shifting. Already did cvd
530av6 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 02:14 PM   #12
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,640
Just wondering how are you passing smog with PCD in california?
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 05:09 PM   #13
Registered User
 
Join Date: Oct 2016
Posts: 73
Oh i dont lol. I put it on after i bought the car from dealer and tag was already paid for.
530av6 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 05:34 PM   #14
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,640
replied to your PM message. There seems to be a lag in the system. But you should have 2 PM
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 06:13 PM   #15
Registered User
 
Join Date: Oct 2016
Posts: 73
Would timing jump or skip a tooth or so result in a cel or still run good?
530av6 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 06:15 PM   #16
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,640
it won't run good. you will have a multiple misfire and you will have a bent valve.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 06:37 PM   #17
Registered User
 
Join Date: Oct 2016
Posts: 73
Hmm so guess not.
530av6 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 06:40 PM   #18
Registered User
 
Join Date: Oct 2016
Posts: 73
How would i tell if a ign coil is going bad or weak spark? Ive did the unplug per coils and it changed in idle so all is good. And ive read about testing each coils for ohms and every one is at 1.94 ohms. How would i go about testing the upstream 02 cuz i know downstreams barely ever go bad right.
530av6 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 06:42 PM   #19
Registered User
 
Join Date: Oct 2016
Posts: 73
My car idles good and throttle acceleration seems responsive too tho.
530av6 is offline   Reply With Quote Quick reply to this message
Old January 31st, 2017, 06:46 PM   #20
Registered User
 
Join Date: Oct 2016
Posts: 73
Another thing when i got it stock before and after doing the cvd on stock motor, i could chirp 2nd gear good both before and after. Buy when putting ocd and jpipe or nowadways, i can barely skirt 2nd. Only very little and i get rev hangs between shifts from redline. My clutch might still b stock at 150000 and seems like my car wwqs mostly hwy miles and u cand see all those cracks and rock chips from hwy trips
530av6 is offline   Reply With Quote Quick reply to this message
Old February 1st, 2017, 02:55 AM   #21
Registered User
 
Join Date: Oct 2016
Posts: 73
So i just recently came across a thread about camshaft swap and came upon reading that he wqs suggested to not use or install pcd recommended by richie becuz he notice a huge drop in torque with a full exhaust system.
530av6 is offline   Reply With Quote Quick reply to this message
Old February 1st, 2017, 08:06 PM   #22
Registered User
 
Join Date: Apr 2014
Posts: 322
On a stock J30 those exhaust mods maybe too much. IIRC Sonnick and those other guys mainly saw gains up top. However, before returningto stock cats, add the IM spacer. That has been proven to produce the most torque on our engines. P2R still makes them.
Rich01 is offline   Reply With Quote Quick reply to this message
Old February 2nd, 2017, 12:16 AM   #23
Registered User
 
Join Date: Oct 2016
Posts: 73
I do indeed have the 1.5" spacer and studs and bolts and the thermo gasket. Just havent put the spacer on yet cuz im gonna have to adjust my intake higher. I agree that the mods shoukd have help power up top but it seems like it didnt help me in this case since mu buddys stock av6 kept up.
530av6 is offline   Reply With Quote Quick reply to this message
Old February 2nd, 2017, 12:32 AM   #24
Registered User
 
Join Date: Oct 2016
Posts: 73
Plus all my plugs are white too meaning im running lean? Theyre not like pure white but are whitish. No low coolant.
530av6 is offline   Reply With Quote Quick reply to this message
Old February 2nd, 2017, 12:38 PM   #25
The Jester
 
Join Date: Apr 2013
Posts: 1,338
Quote:
Originally Posted by 530av6 View Post
I do indeed have the 1.5" spacer and studs and bolts and the thermo gasket. Just havent put the spacer on yet cuz im gonna have to adjust my intake higher. I agree that the mods shoukd have help power up top but it seems like it didnt help me in this case since mu buddys stock av6 kept up.
1.5 will be way too tall... you need that cut in half.
oraclem19 is offline   Reply With Quote Quick reply to this message
Old February 2nd, 2017, 12:42 PM   #26
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,640
gotta prop the hood up
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old February 2nd, 2017, 12:45 PM   #27
The Jester
 
Join Date: Apr 2013
Posts: 1,338
Quote:
Originally Posted by thisaznboi88 View Post
gotta prop the hood up
I meant for power, not hood.
oraclem19 is offline   Reply With Quote Quick reply to this message
Old February 2nd, 2017, 05:42 PM   #28
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,346
Quote:
Originally Posted by 530av6 View Post
Stock wheels on 225 contipro contact tires. Might have to do with exhaust velocity or a slow lazy sensor. Doesnt seem like anyone have this experience. And besides i think my clutch is still stock at 150000 miles. Sometimes i get rev hangs in between shifting. Already did cvd
Rev hang....maybe intake leak?
__________________
Point A to B
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


NA.... Till I Spray
accord325 is offline   Reply With Quote Quick reply to this message
Old February 2nd, 2017, 09:15 PM   #29
Registered User
 
Join Date: Oct 2016
Posts: 73
Yeah ill prop the hood up. And as for rev hang its almost like a slipping clutch. Hard to tell.
530av6 is offline   Reply With Quote Quick reply to this message
Old February 3rd, 2017, 04:05 AM   #30
Registered User
 
Join Date: Apr 2014
Posts: 322
Quote:
Originally Posted by 530av6 View Post
Yeah ill prop the hood up. And as for rev hang its almost like a slipping clutch. Hard to tell.
Find a hill and gun it going up, you'll know
oraclem19 likes this.
__________________
J36 (NVA-AV6) TUNED (Domgsr-t)
Rich01 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On