Small Questions Thread (Search First, Then Come Here) 7G Edition - Page 19 - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree20Likes

Reply
 
LinkBack Thread Tools Display Modes
Old April 5th, 2014, 10:05 AM   #541
Nam
 
nanana's Avatar
 
Join Date: Mar 2012
Location: Miami
Posts: 393
Engine light came on last night and turned itself off this morning. What can it be? I already tighten the fuel cap.
nanana is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 5th, 2014, 10:14 AM   #542
Czechopino
 
vasekvi's Avatar
 
Join Date: Aug 2008
Location: ATL
Posts: 2,372
Send a message via AIM to vasekvi Send a message via Yahoo to vasekvi
Go to am auto parts store and have them scan your ecu. You may have to wait for the light to come back on. It could be many different things

Sent from my Samsung GALAXY S4 using Tapatalk Pro
__________________
My SSM Sedan Mod Thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vasekvi is offline   Reply With Quote Quick reply to this message
Old April 11th, 2014, 07:39 PM   #543
Nam
 
nanana's Avatar
 
Join Date: Mar 2012
Location: Miami
Posts: 393
Turned out the engine light was caused by a loose fuel cap, tighten the cap and it was okay. Now the DRL appears the dashboard Low and high beam work, but the DRL does not. Advice?
nanana is offline   Reply With Quote Quick reply to this message
 
Old April 12th, 2014, 10:02 PM   #544
Registered User
 
Murders23's Avatar
 
Join Date: Dec 2010
Location: NorCal
Posts: 185
Anyone know the weight of the 06-07 7th gen 6speed wheels?
Murders23 is offline   Reply With Quote Quick reply to this message
Old April 12th, 2014, 11:09 PM   #545
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,048
I believe the stock 16 x 6.5 wheels are around 25 lbs? So the 17" wheels, maybe a bit more.
Scottwax is offline   Reply With Quote Quick reply to this message
Old April 17th, 2014, 08:43 AM   #546
Registered User
 
Murders23's Avatar
 
Join Date: Dec 2010
Location: NorCal
Posts: 185
I thought they were less. Any one else know?
Murders23 is offline   Reply With Quote Quick reply to this message
Old April 24th, 2014, 01:30 PM   #547
Registered User
 
clinn57's Avatar
 
Join Date: Dec 2013
Location: Marietta, GA
Posts: 8
Quote:
Originally Posted by nanana View Post
Engine light came on last night and turned itself off this morning. What can it be? I already tighten the fuel cap.
Mine does the same thing sometimes. It's usually a cat code that goes away on its own.
clinn57 is offline   Reply With Quote Quick reply to this message
Old April 29th, 2014, 02:41 PM   #548
Registered User
 
Join Date: Apr 2014
Posts: 2
05 accord v6 m6
170k
Replacing the timing belt and well i messed up, have done them before and no problems, oh well time to fix my mistake. Anyways lost compression in 4 of 6 cylinders. Should I replace ALL VALVES? does anyone have a goto parts list such as intake, exhaust, manifolds, gaskets etc. and the corresponding part numbers?

Any help would be much appreciated.
Damian989 is offline   Reply With Quote Quick reply to this message
Old May 12th, 2014, 04:17 PM   #549
Registered User
 
Join Date: May 2014
Posts: 19
Quote:
Originally Posted by Murders23 View Post
I thought they were less. Any one else know?
IIRC it's around 24-25 lbs per wheel.
Murders23 likes this.
03EX is offline   Reply With Quote Quick reply to this message
Old June 13th, 2014, 12:03 PM   #550
Registered User
 
Join Date: Oct 2009
Posts: 278
Hey guys,

Anyone know if tokico blue struts are the same for V6 sedans and coupes?
6MTACCORD is offline   Reply With Quote Quick reply to this message
Old June 13th, 2014, 12:41 PM   #551
Honda enthusiast
 
michaellowrider's Avatar
 
Join Date: Jun 2011
Location: SoCal
Posts: 603
same for all 03-07 accord iirc.
michaellowrider is offline   Reply With Quote Quick reply to this message
Old June 13th, 2014, 12:41 PM   #552
The name is Z
 
CrackerTeg's Avatar
 
Join Date: Jun 2009
Location: Everywhere. Yay military...
Posts: 1,775
Quote:
Originally Posted by 6MTACCORD View Post
Hey guys,

Anyone know if tokico blue struts are the same for V6 sedans and coupes?
Yes.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CrackerTeg is offline   Reply With Quote Quick reply to this message
Old June 13th, 2014, 12:43 PM   #553
Registered User
 
Join Date: Oct 2009
Posts: 278
Quote:
Originally Posted by michaellowrider View Post
same for all 03-07 accord iirc.
Quote:
Originally Posted by CrackerTeg View Post
Yes.
Thank you guys!!

Sent from my SAMSUNG-SGH-I337 using Tapatalk
6MTACCORD is offline   Reply With Quote Quick reply to this message
Old June 18th, 2014, 08:50 AM   #554
Registered User
 
Join Date: Jun 2014
Posts: 7
Very good information in this thread, have learned a lot already
MTV6SEDAN is offline   Reply With Quote Quick reply to this message
Old June 21st, 2014, 11:02 PM   #555
Registered User
 
Join Date: Dec 2009
Posts: 154
When your HVAC temp is set to Lo, is the A/C being used at all? The temp feels surprisingly cold for not having the A/C turned on. I'm thinking the compressor has a variable setting or something.
nuron is offline   Reply With Quote Quick reply to this message
Old June 30th, 2014, 03:40 PM   #556
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
Hi v6performance im just wondering if you guys think this sounds like a tyranny mount is broken. When i go around an inclined turn(roundabouts/entering a gas station or driveway) i get a knocking under my arm rest/shifter. it sounds just like when i had a engine mount out only not in the front of the car its right under my seat/armrest/shifter.

local shop says nothing is broken and that it was my exhaust hanger, (its not because the exhaust hanger has been without a rubber piece for about 7 months)and the noise had just started a few days ago after a day of heavy driving.

also when my engine mount was broken the same shop said it was not.

let me know what you think and is it possible to replace a tranny mount without a lift or does the trans need to be dropped!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
05accord6spd is offline   Reply With Quote Quick reply to this message
Old July 15th, 2014, 02:42 AM   #557
Registered User
 
Join Date: Oct 2009
Posts: 278
Anyone know if spare buttons for the key fob can be ordered? Mine are faded and I would like to change them.
6MTACCORD is offline   Reply With Quote Quick reply to this message
Old July 15th, 2014, 05:45 AM   #558
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,950
The buttons are part of the "guts" of the key so no. You would have to get a whole new key.
ikethegreat is offline   Reply With Quote Quick reply to this message
Old July 15th, 2014, 10:30 PM   #559
Registered User
 
Join Date: Oct 2009
Posts: 278
Found it on Amazon.

Keyless Replacement 4 Button Case and Button Pad Compatible with Honda Remotes OUCG8D-380H-A by Discount Keyless http://www.amazon.com/dp/B00L4HJBVW/..._K9FXtb1V558J9

They're cheaper on eBay too
6MTACCORD is offline   Reply With Quote Quick reply to this message
Old July 16th, 2014, 05:59 AM   #560
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,950
Glad I was wrong. I might have to get one as well, my buttons rubbed off a while ago.
ikethegreat is offline   Reply With Quote Quick reply to this message
Old July 16th, 2014, 03:54 PM   #561
Registered User
 
Join Date: Oct 2009
Posts: 278
Yeah I picked this up along with a flip key shell. All I have to do is transfer all the inner guts over and I'll have a brand new key.
6MTACCORD is offline   Reply With Quote Quick reply to this message
Old July 17th, 2014, 11:44 PM   #562
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
TL-S sway bars or aftermarket?

Sent from my SCH-I535 using Tapatalk
stalloutboy is offline   Reply With Quote Quick reply to this message
Old July 18th, 2014, 03:14 AM   #563
The Jester
 
Join Date: Apr 2013
Posts: 1,341
Quote:
Originally Posted by stalloutboy View Post
TL-S sway bars or aftermarket?

Sent from my SCH-I535 using Tapatalk
Budget choice: TL-S
Customizable choice: Aftermarket

If you haven't upgraded them before, go with TL-S in one of the known pairings so you don't over or under stiffen either end of the car. And save a few hundred.

Be sure to get the polyurethane bushings of matching diameter. Major increase in stiffness.
stalloutboy likes this.
oraclem19 is offline   Reply With Quote Quick reply to this message
Old July 19th, 2014, 01:54 PM   #564
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
Someone with an 8th gen is selling their jpipe. I was wondering if the 8th gen jpipe would fit my 7th gen? Did a little research couldn't get an answer. Sorry if this is a stupid question lol
stalloutboy is offline   Reply With Quote Quick reply to this message
Old July 20th, 2014, 02:05 AM   #565
Registered User
 
Join Date: Oct 2009
Posts: 278
Did my window regulator just go out? I was rolling up the passenger Window and heard a pop. The window no longer goes up or down, but I can hear the motor.

Edit: Windows regulator cable had snapped.

Last edited by 6MTACCORD; July 21st, 2014 at 10:56 AM..
6MTACCORD is offline   Reply With Quote Quick reply to this message
Old August 7th, 2014, 06:19 PM   #566
Registered User
 
Vtec_Sheikhani's Avatar
 
Join Date: Feb 2011
Location: Chicago
Posts: 218
So i have a 06 v6 auto and i was trying to change the tranny filter and i couldn't seem to fit a ratchet and a socket on the bolt for the life of me it just wouldn't fit. How did you guys manage to fit one down there? I tried every single ratchet/socket combo i could come up with, even tried one of those joint sockets and it wouldn't work.
Vtec_Sheikhani is offline   Reply With Quote Quick reply to this message
Old August 7th, 2014, 08:04 PM   #567
Registered User
 
Vtec_Sheikhani's Avatar
 
Join Date: Feb 2011
Location: Chicago
Posts: 218
I also tried to remove the ground cable and same issues with trying to fit a socket down there.
Vtec_Sheikhani is offline   Reply With Quote Quick reply to this message
Old August 20th, 2014, 01:34 PM   #568
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
When I gut my pre cats will I throw any codes? If so how do pcds not throw codes or do you just clear them.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
05accord6spd is offline   Reply With Quote Quick reply to this message
Old August 20th, 2014, 02:09 PM   #569
Honda enthusiast
 
michaellowrider's Avatar
 
Join Date: Jun 2011
Location: SoCal
Posts: 603
I think it will throw cat codes. I've heard spark plug defoulers can be used with the o2 sensors to fake the ecu.
michaellowrider is offline   Reply With Quote Quick reply to this message
Old August 23rd, 2014, 11:48 AM   #570
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
Went to 3in single exhaust and now I'm throwing code p0497? evap system pressure something. Is this common?
stalloutboy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On