Small Questions Thread (Search First, Then Come Here) 7G Edition - Page 21 - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree20Likes

Reply
 
LinkBack Thread Tools Display Modes
Old January 28th, 2015, 05:23 PM   #601
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
Quote:
Originally Posted by CrackerTeg View Post
What sedan rear lips? OEM/HFP? Doesn't exist. If you're talking about aftermarket, get an aftermarket lip for the coupe. It'll fit better than an aftermarket one for the sedan.
everything aftermarket looks fairly terrible, i was thinking mugen, or what ever you guys with inspire conversions use from the sedan.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
05accord6spd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 28th, 2015, 06:35 PM   #602
The name is Z
 
CrackerTeg's Avatar
 
Join Date: Jun 2009
Location: Everywhere. Yay military...
Posts: 1,775
Mugen or modulo are the ones you're thinking of. Still won't fit right on the coupe though.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CrackerTeg is offline   Reply With Quote Quick reply to this message
Old January 30th, 2015, 07:28 AM   #603
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,049
Is there a full front strut bushing kit for our cars? Or is it a piece meal thing where everything is only available individually? My left front one is going out, lot of clunking lately. Debating whether or not to have just that fixed or bite the bullet and also do a mild drop on my car.
Scottwax is offline   Reply With Quote Quick reply to this message
 
Old February 2nd, 2015, 10:01 PM   #604
Registered User
 
Strath's Avatar
 
Join Date: Feb 2015
Location: Southern Arizona
Posts: 177
What is the exhaust size to the muffler on a 2003 v6 auto ex-l? I've heard it's 2.5", some others say 2.25 and then some say 1.75

This would help me out a lot.
Strath is offline   Reply With Quote Quick reply to this message
Old February 5th, 2015, 06:43 PM   #605
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,049
2.5 to 2.25 seems to be the most accepted size if you stick with duals, single, 3" all the way.
Scottwax is offline   Reply With Quote Quick reply to this message
Old February 27th, 2015, 12:51 PM   #606
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
My clutch randomly got mushy? And it's hard to put into gear when i stop and try to go back into gear. I know that points to the slave/master cylinder but was wondering if the cold could be the culprit? Because it drives fine once I'm already in gear.
stalloutboy is offline   Reply With Quote Quick reply to this message
Old February 27th, 2015, 02:15 PM   #607
Registered User
 
Join Date: Feb 2013
Location: Los Angeles, CA
Posts: 132
I currently have $300 in eBay bucks and am considering purchasing some aftermarket side skirts since I can't find any OEM ones..(03 04 05 Honda Accord Coupe HFP Style Side Skirts 2003 2005 2004 | eBay).
What do you guys think? How much would painting run at a shop?
Millie_13 is offline   Reply With Quote Quick reply to this message
Old February 27th, 2015, 03:31 PM   #608
aka swollpatrol
 
Wolfy47's Avatar
 
Join Date: Mar 2013
Location: 562, Califonia
Posts: 194
^^Save your pennies and just look harder. Once you get those flimsy aftermarket ones painted you're going to be close to the same price as already painted oem ones.
Wolfy47 is offline   Reply With Quote Quick reply to this message
Old February 27th, 2015, 03:49 PM   #609
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
Ok so I went to bleed the clutch and I did all of the steps and no fluid came out when I loosened the bleeder valve?
stalloutboy is offline   Reply With Quote Quick reply to this message
Old February 27th, 2015, 06:59 PM   #610
Registered User
 
Join Date: Feb 2013
Location: Los Angeles, CA
Posts: 132
Quote:
Originally Posted by Wolfy47 View Post
^^Save your pennies and just look harder. Once you get those flimsy aftermarket ones painted you're going to be close to the same price as already painted oem ones.
But I have $300 in free eBay bucks so essentially I won't be paying for the skirts, just painting. decisions..
Millie_13 is offline   Reply With Quote Quick reply to this message
Old March 1st, 2015, 11:07 AM   #611
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
are people still making brackets to install rl calipers. also the bracket to move the rear caliper out more to fit pilot 12.8inch rotor on the rear.

Also is there a upgraded caliper we can swap to the rear?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
05accord6spd is offline   Reply With Quote Quick reply to this message
Old March 2nd, 2015, 09:29 AM   #612
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,950
RL caliper brackets
Fastbrakes Accord,TSX with Acura RL caliper adapter kit

Rear caliper relocation brackets
Fastbrakes 1998-2007 Accord rear 12" upgrade big brake kit
ikethegreat is online now   Reply With Quote Quick reply to this message
Old March 2nd, 2015, 11:36 AM   #613
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
Nice I saw that one for the rear brakes wonder if I call in they will sell just the bracket I don't really want those rotors. Is there still any problems with front rotors not fitting properly leading to shaking. Or was that from people using 350z rotors. Thanks for the links

Last edited by 05accord6spd; March 2nd, 2015 at 11:37 AM..
05accord6spd is offline   Reply With Quote Quick reply to this message
Old March 3rd, 2015, 06:03 AM   #614
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,950
I use 350z rotors and they fit fine.
ikethegreat is online now   Reply With Quote Quick reply to this message
Old April 1st, 2015, 07:20 PM   #615
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
*scratch that prices seem to have dropped dramatically on tl shawd parts*
*The throttle body was close to 400$ at one point? its listed at 148$ new?*


any ways, whats better zdx or tl shawd 3.7 im.

might match the runner side to some pnp runners.

one is magnesium and ones aluminum right?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by 05accord6spd; April 1st, 2015 at 08:01 PM..
05accord6spd is offline   Reply With Quote Quick reply to this message
Old April 21st, 2015, 05:33 PM   #616
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
I cant get the hoses off the tb and i pulled seriously hard on them, should i just cut them off?

they will not pull of on both ends meaning from the throttle body or to where they connect to the coolant system.

cant tell if they are factory or not but it looks like i need to cut them.

any help?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
05accord6spd is offline   Reply With Quote Quick reply to this message
Old April 22nd, 2015, 01:57 PM   #617
Registered User
 
Join Date: Oct 2011
Location: Phoenix, AZ
Posts: 9
Quote:
Originally Posted by 05accord6spd View Post
I cant get the hoses off the tb and i pulled seriously hard on them, should i just cut them off?

they will not pull of on both ends meaning from the throttle body or to where they connect to the coolant system.

cant tell if they are factory or not but it looks like i need to cut them.

any help?
Usually when I'm having trouble removing stubborn rubber hoses from steel nipples a pair of pliers will break them loose. Grab onto the rubber tube where it overlaps the metal nipple and twist the rubber like you're trying to unscrew it. Usually you can get enough force to break the bond/seal, and then you can pull it off.

Good luck!
__________________
Joe
'06 Accord Coupe EX-L V6-6MT - Alabaster Silver Metallic
'06 CR-V EX-AT - Nighthawk Black Pearl

Previous Hondas
'83 Accord Hatchback
'96 Civic Coupe EX I4-5MT - Milano Red (Love this color!)
'98 Accord Sedan EX I4-5MT - Taffeta White
'01 Accord Sedan EX I4-5MT - Naples Gold Metallic
jfuredy is offline   Reply With Quote Quick reply to this message
Old April 23rd, 2015, 08:33 AM   #618
Calm like a bomb
 
StevilKnievel's Avatar
 
Join Date: Dec 2014
Location: N.E. PA
Posts: 356
Quote:
Originally Posted by 05accord6spd View Post
I cant get the hoses off the tb and i pulled seriously hard on them, should i just cut them off?

they will not pull of on both ends meaning from the throttle body or to where they connect to the coolant system.

cant tell if they are factory or not but it looks like i need to cut them.

any help?



1 drop of pb at the end of the hose where it touches the piping. Slides right off. Had to do the same thing last week.
StevilKnievel is offline   Reply With Quote Quick reply to this message
Old April 23rd, 2015, 05:26 PM   #619
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
does the tl shawd top plate come with a gasket or do i need to order one for my im thats coming in the mail.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
05accord6spd is offline   Reply With Quote Quick reply to this message
Old May 7th, 2015, 12:02 PM   #620
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
What's the best for the price gasket set? Replacing heads on my car and figured Id do all of the gaskets when I have everything off.
stalloutboy is offline   Reply With Quote Quick reply to this message
Old May 12th, 2015, 08:14 AM   #621
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
I'm Deleting the breather tube and I'm wondering what size double sided nipple/barb I should get for the colant line that runs with the tube and for the 3.7tb collant line delete.
05accord6spd is offline   Reply With Quote Quick reply to this message
Old July 16th, 2015, 11:06 PM   #622
aka swollpatrol
 
Wolfy47's Avatar
 
Join Date: Mar 2013
Location: 562, Califonia
Posts: 194
Does anyone know off hand if there is any SRS equipment other then the buckle on the drivers side side airbag equipped EX?
Wolfy47 is offline   Reply With Quote Quick reply to this message
Old July 18th, 2015, 07:37 PM   #623
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,049
Quote:
Originally Posted by Wolfy47 View Post
Does anyone know off hand if there is any SRS equipment other then the buckle on the drivers side side airbag equipped EX?
Is your SRS light staying on? Easy way to figure out if it is the buckle that is the problem. Put your seatbelt on first, if the light doesn't stay on after starting the car, the problem is the buckle and since it is part of the seatbelt system, Honda warranties it for the life of the car.
__________________
2004 Honda Accord EX V6. Mine is shinier than yours.

2004 Infiniti G35 6MT. Also super shiny.
Scottwax is offline   Reply With Quote Quick reply to this message
Old August 24th, 2015, 09:14 AM   #624
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
Ok I'm getting an APP sensor code and I can feel subtle shaking under acceleration. I was about to replace the part until I remembered that I removed my butterfly valve actuator and then reinstalled it but I'm not sure if I lined the gears up correctly when I put it back on. Could this possibly be causing my app sensor code? And if it is how do I correctly install the butterfly valve actuator?

Sent from my VS880 using Tapatalk
stalloutboy is offline   Reply With Quote Quick reply to this message
Old August 25th, 2015, 09:58 PM   #625
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
Quote:
Originally Posted by stalloutboy View Post
Ok I'm getting an APP sensor code and I can feel subtle shaking under acceleration. I was about to replace the part until I remembered that I removed my butterfly valve actuator and then reinstalled it but I'm not sure if I lined the gears up correctly when I put it back on. Could this possibly be causing my app sensor code? And if it is how do I correctly install the butterfly valve actuator?

Sent from my VS880 using Tapatalk
Nothing??

Sent from my VS880 using Tapatalk
stalloutboy is offline   Reply With Quote Quick reply to this message
Old August 25th, 2015, 10:07 PM   #626
JDM UC1
 
toinkee69's Avatar
 
Join Date: Aug 2008
Location: socal
Posts: 8,395
nothing, figure it out yourself. lol.
toinkee69 is offline   Reply With Quote Quick reply to this message
Old August 25th, 2015, 10:20 PM   #627
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
Quote:
Originally Posted by toinkee69 View Post
nothing, figure it out yourself. lol.
Your parents didn't love you as a child did they?
stalloutboy is offline   Reply With Quote Quick reply to this message
Old September 17th, 2015, 02:26 PM   #628
Nam
 
nanana's Avatar
 
Join Date: Mar 2012
Location: Miami
Posts: 393
Cruise button stop working for no reason. Click on it, the light shows, but as soon as I let go, it turns itself off. Anyone with the same problem?
nanana is offline   Reply With Quote Quick reply to this message
Old November 11th, 2015, 05:57 PM   #629
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
http://www.ebay.com/itm/2007-ACURA-T...lVMmZT&vxp=mtr

do we have this on our cars? ive never noticed one before.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
05accord6spd is offline   Reply With Quote Quick reply to this message
Old December 18th, 2015, 12:12 PM   #630
Registered User
 
Join Date: Dec 2015
Posts: 1
Headlight Issue

Sometimes when I turn my headlights on, one of the low beams stays off.
If I turn the headlights off and on again, most times I can get both lights to come on.

I purchased the car a month ago and the PO had Silverstars in in the low beams.

Any ideas?
Thanks!
fadumpt is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On