1/4 mile times compare - Page 2 - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
Old July 1st, 2015, 07:47 PM   #31
Registered User
 
Join Date: Nov 2014
Posts: 75
I ran 14.22 @ 100mph.
I've got j37 IM, TB, and 4" SRI, rv6 pcd's, rv6 v3 j pipe, and 2.5" exhaust cutout.
I get tons of wheel hop. Hoping to hit high 13s with torque damper kit and some radials. I'm still untuned as well.
7.5GenV66MT is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 1st, 2015, 08:16 PM   #32
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 421
How do you get the most out of your setup without tuning? I've been looking into cut outs but it seems without tuning we would need to run cutout open for 400 miles or so for the ecu to "adjust". And that's just an annoying amount of miles w cutout open. Then u close it and u confuse the ecu again?
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old July 2nd, 2015, 04:58 AM   #33
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
That's the reason I didn't bother with the cut out is be cause I figured it would be like "adding a new mod" 100-200miles and the ECU will re learn. Every time you switch it.

Last edited by 05accord6spd; July 2nd, 2015 at 04:59 AM..
05accord6spd is offline   Reply With Quote Quick reply to this message
 
Old July 2nd, 2015, 07:26 AM   #34
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,355
Sonnick is the only one I know with a cutout and he's tuned for it. Being so, his cut out closed, to cutout open numbers are huge.
accord325 is offline   Reply With Quote Quick reply to this message
Old July 2nd, 2015, 07:51 AM   #35
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 421
So tuning before cutout...that's kinda what I figured. I love the way the borla sounds but I know the flow is hurting me...the cutout would b the cure to have power and sound
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old July 2nd, 2015, 08:20 AM   #36
Registered User
 
05accord6spd's Avatar
 
Join Date: Feb 2012
Location: Minnesota
Posts: 422
Personally my exhaust sounds amazing so I probably would never even do a cut out. Kinda worried to add pcds soon because it sounds so good right now.
05accord6spd is offline   Reply With Quote Quick reply to this message
Old July 2nd, 2015, 08:56 AM   #37
Registered User
 
stalloutboy's Avatar
 
Join Date: Mar 2014
Posts: 209
Quote:
Originally Posted by 05accord6spd View Post
Personally my exhaust sounds amazing so I probably would never even do a cut out. Kinda worried to add pcds soon because it sounds so good right now.
Pcds are going to destroy your current sound.

Sent from my SCH-I535 using Tapatalk
stalloutboy is offline   Reply With Quote Quick reply to this message
Old July 2nd, 2015, 12:56 PM   #38
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,355
Quote:
Originally Posted by 05accord6spd View Post
Personally my exhaust sounds amazing so I probably would never even do a cut out. Kinda worried to add pcds soon because it sounds so good right now.
Pick one... Power or Show/Sound

I have full exhaust (2.5" CBE) and added an additional Vibrant Ultra Quite resonator to it. I think it sound really good. and no, no vids. I took them and you cant hear the difference in them, Iphone problems I guess.
__________________
Point A to B
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


NA.... Till I Spray
accord325 is offline   Reply With Quote Quick reply to this message
Old July 2nd, 2015, 10:31 PM   #39
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,053
Still need to get down to the Motorplex in Ennis one of these days. Most tracks around here are just 1/8th mile.
Scottwax is offline   Reply With Quote Quick reply to this message
Old July 3rd, 2015, 11:22 AM   #40
Registered User
 
07J30's Avatar
 
Join Date: Apr 2014
Location: Ohio
Posts: 421
Quote:
Originally Posted by 05accord6spd View Post
Personally my exhaust sounds amazing so I probably would never even do a cut out. Kinda worried to add pcds soon because it sounds so good right now.
I said it in the other thread and I'll say it again HFPC>PCD. I am very picky about drone and rasp I'll tell u honestly that I noticed almost no difference in sound when I added hfpc to my existing rv6 jpipe + borla CBE. There is a slight ticking for 30 sec upon startup that quickly dissipates (almost sounds cammed) but that's it. For the cacophony pcd make I don't see y ppl bother when hfpc are damn near just as good, plus you don't have to hack in any resonators that some ppl say help and others say don't help enough.
__________________
AGENT J: full bolt ons...flashpro tuned by Dom.
07J30 is offline   Reply With Quote Quick reply to this message
Old July 8th, 2015, 05:12 AM   #41
Registered User
 
ChrisQ80's Avatar
 
Join Date: Sep 2007
Location: Long Island NY
Posts: 112
03 6-6 at E-town New Jersey. 14.1 at 99mph with no launch. I was scared to break my OEM 150k axles. DC CAI, 3.7 IM/TB, Ingalls tq dampner, RV6 Jpipe, Borla catback, Flashpro tune.

I want to go back after I get a 3.5 intake pipe, HFPC, custom exhaust, and a retune.
ChrisQ80 is offline   Reply With Quote Quick reply to this message
Old July 8th, 2015, 08:30 AM   #42
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,355
Man, guys down here in FL just dont run that quick. You guys are knocking 14 flats down up north. Granted I ran 13.8-9 with 2.3 60' while tuned on nitrous (did not use the nitrous) (colder plugs, less timing, more fuel). It must be the **** DA we have here with the humidity.

Last edited by accord325; July 27th, 2015 at 09:21 AM..
accord325 is offline   Reply With Quote Quick reply to this message
Old July 26th, 2015, 06:41 PM   #43
Registered User
 
alec_av6's Avatar
 
Join Date: Jun 2015
Location: Salisbury MD
Posts: 42
Best to date was 14.16 at 100.6 mph. Had Innovative 75a mounts, OBX catback, Megan 3rd cat delete, and INJEN CAI. My 60' times suck, I think it was a 2.3. Im on the eastern shore of maryland, I think that helps a little lol. Was about 82 degrees during that run.
alec_av6 is offline   Reply With Quote Quick reply to this message
Old January 10th, 2017, 12:39 PM   #44
Registered User
 
Join Date: Nov 2014
Posts: 75
Went back to the track after installing the torque damper kit back in September 2015. I reset the ecu and drove about 30 miles to the track cutout open. Was able to run a 14.04 @ 102mph on a slipping clutch (didn't start slipping until after a few runs of course) and some worn toyo proxys. I ran the car 15 times and was unable to reach my goal of 13.99. Bummer but since then I have installed a new oem clutch, TL LSD trans, and slave delete. Looking to go after I get some new tires on this summer. I need hondata bad. I have j37 tb rev hang issues and I'm dealing with the cutout switching issue as well. Cutout sounds sick tho. Especially downshifting to 3rd around 65mph is earth shattering.
simione and Atlas.46 like this.

Last edited by 7.5GenV66MT; January 10th, 2017 at 01:58 PM..
7.5GenV66MT is offline   Reply With Quote Quick reply to this message
Old January 14th, 2017, 02:45 PM   #45
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,355
13.4 NA
13.4 On 100 shot - had an incomplete tune that was cutting timing. Trying to go back to the track but my flex pipe just gave out
accord325 is offline   Reply With Quote Quick reply to this message
Old January 17th, 2017, 02:32 PM   #46
Registered User
 
Join Date: Nov 2014
Posts: 75
13.4 nice! Do you think 13.5 is possible on a full bolt on and tuned j30a5? Drag radials too if necessary. I'd eventually like to run nitrous to try and hit a high 12 but I've gotta take it one step at a time. I'd like to run a 13.5 off the bottle first.
7.5GenV66MT is offline   Reply With Quote Quick reply to this message
Old January 20th, 2017, 08:30 AM   #47
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,355
Quote:
Originally Posted by 7.5GenV66MT View Post
13.4 nice! Do you think 13.5 is possible on a full bolt on and tuned j30a5? Drag radials too if necessary. I'd eventually like to run nitrous to try and hit a high 12 but I've gotta take it one step at a time. I'd like to run a 13.5 off the bottle first.
Yeah, for sure! My 60' always sucks cuz I really dont want to snap axles. MY buddy in a CL type S has right around the same power, 200ish lbs weight reduction, Eneki RPF1's (super light) and ran a 13.2 NA. He's also gone through 3 sets of axles LOL. Now he went a Supercharged it.

My exhaust was a mess (torn flex pipe, hole in exhaust, etc) and didn't realize how down on torque I was.
__________________
Point A to B
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


NA.... Till I Spray
accord325 is offline   Reply With Quote Quick reply to this message
Old January 20th, 2017, 08:55 AM   #48
Registered User
 
Join Date: Nov 2014
Posts: 75
My 60' is horrible. I'm running 2.3. I'm like you I don't want to snap my axles. I've already had both oems go bad at 90,000 miles. I replaced them with the $60 ac delcos which remarkably get the job done vs the $150 oem axles. They've held up for a year and a half now so I can't complain. I am also having trouble launching. I either bog, burn out, or wheel hop like a mother fudger off the line. I'm thinking a somewhat light launch on drag radials should do the trick. Does hondata have a launch control feature? I feel like that would solve all of our issues.
7.5GenV66MT is offline   Reply With Quote Quick reply to this message
Old January 23rd, 2017, 10:24 AM   #49
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,355
Quote:
Originally Posted by 7.5GenV66MT View Post
My 60' is horrible. I'm running 2.3. I'm like you I don't want to snap my axles. I've already had both oems go bad at 90,000 miles. I replaced them with the $60 ac delcos which remarkably get the job done vs the $150 oem axles. They've held up for a year and a half now so I can't complain. I am also having trouble launching. I either bog, burn out, or wheel hop like a mother fudger off the line. I'm thinking a somewhat light launch on drag radials should do the trick. Does hondata have a launch control feature? I feel like that would solve all of our issues.
Next time go with the 04-06 TL axles and half shaft. I was told they are stronger and can find a used set on ebay (where I go mine) for cheap. I have yet to install them.

Wheel weight (rotating mass) is a big improvement. I went the opposite route with 22lb 17x9 +30 offset Rota Torques. They're heavy but look great
__________________
Point A to B
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


NA.... Till I Spray
accord325 is offline   Reply With Quote Quick reply to this message
Old January 29th, 2017, 07:06 PM   #50
Registered User
 
Join Date: Jan 2017
Posts: 2
I have an 04 coupe 6mt, I've gotten around 12.9.
Miridion is offline   Reply With Quote Quick reply to this message
Old January 29th, 2017, 07:32 PM   #51
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,652
Quote:
Originally Posted by Miridion View Post
I have an 04 coupe 6mt, I've gotten around 12.9.
with what mods?
7.5GenV66MT likes this.
__________________
~~FlashPro dyno-tuned by innovative-motorworks (383whp/313wtq @ 7.5 psi without boost controller)~~
~~FlashPro e-tuned by Domgsr-t (405whp/345+wtq) @ 8.5psi ~~ **currently running**
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old January 30th, 2017, 02:51 PM   #52
Registered User
 
accord325's Avatar
 
Join Date: Jul 2012
Location: Tampa
Posts: 2,355
^^^^^ That
accord325 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On