Issues with Nav booting up if I don't drive my car every day - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007)
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree2Likes
  • 1 Post By 1DCdonDubby
  • 1 Post By Rich01

Reply
 
LinkBack Thread Tools Display Modes
Old December 23rd, 2016, 11:13 AM   #1
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,054
Issues with Nav booting up if I don't drive my car every day

Not all the time but often if my Accord sits for more than a full day I'll either get the lawyer screen without the "okay" coming up or a notice that says something about "DVD reading error, see dealer". Typically clears up and everything works fine after a couple of minutes. I'm guessing the DVD reader in the trunk is just getting old?
__________________
2004 Honda Accord EX V6. Mine is shinier than yours.

2004 Infiniti G35 6MT. Also super shiny.
Scottwax is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 23rd, 2016, 01:42 PM   #2
Registered User
 
Join Date: Dec 2016
Posts: 1
Let us know if you find the culprit... My guess is a faulty ground wire somewhere.
Scottwax likes this.
1DCdonDubby is offline   Reply With Quote Quick reply to this message
Old December 23rd, 2016, 02:57 PM   #3
Registered User
 
Join Date: Apr 2014
Posts: 328
Make sure nothing is lose on the DVD drive in the trunk. Mine give me an error msg every so often while driving on rough roads. Could be the vibration isolation for the reader. I don't pay it much attention because at the end of the day it's 13yrs old. I don't even have cd players that old lol. GL.
Scottwax likes this.
Rich01 is offline   Reply With Quote Quick reply to this message
 
Old December 23rd, 2016, 10:36 PM   #4
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,054
It's only when I first start my car. Once it gets working its fine. Even if it doesn't work the trip computer, HVAC system and audio controls all work. So it wouldn't be the end of the world because I can use my phone for navigation.
Scottwax is offline   Reply With Quote Quick reply to this message
Old June 11th, 2017, 02:25 PM   #5
Registered User
 
Join Date: Jun 2010
Location: Washington, DC
Posts: 652
I was reading other forums about it recently . . . I have also started experiencing this same problem. The DVD drive itself needs to be sent back for service, to the manufacturers. The cost is over 300.00, initially when it was not a common problem some owners had it fixed for under 190.00 . Mechanical lens error or of some sort inside the drive.
DCdonDubby is offline   Reply With Quote Quick reply to this message
Old June 11th, 2017, 03:30 PM   #6
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,054
What's weird is it hasn't done it in several months now. Might just be a cold weather issue with a slightly loose connection.
Scottwax is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On