bad sqeaking during shifts and startup - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 5TH GENERATION HONDA ACCORD (1994-1997) > 5G HONDA ACCORD 4-CYL GENERAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old March 16th, 2007, 07:27 AM   #1
SIR Bound....Slowly
 
Thundagoose's Avatar
 
Join Date: Mar 2006
Location: Indiana
Posts: 711
bad sqeaking during shifts and startup

A week or 2 ago my car started giving little squeaks while shifting into second and third, mainly when i depress the clutch, not when i move the stick. It doesnt happen all the time while shifting, but seems to do it more when im accelerating quickly (not like race launching)..

Now my car is giving the same squeak when i turn the motor over and squeaks over random bumps and such.. sounds like its coming from inside the car but its hard to pinpoint since it doesnt happen all the time.. its just very annoying and seems to be getting worse.. Any ideas on what it could be? Motor mounts going bad maybe? i dunno.. but i want this stopped.. I would hate to go to the dealer and have them try to figure it out cause ive got I/H/E and an OBX short shift adapter and might try to blame it on that stuff.. I know all the mods are installed proper and I dont think its any of them.. So any ideas would be great.. Thanks
Thundagoose is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 11th, 2007, 11:11 PM   #2
 
Join Date: Jun 2007
Posts: 12
Can you take it to another mechanic aside from dealer? Maybe something to do with the linkage or the clutch fork if it's with shifting?
OsoiCT9A is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On