95 accord automatic transmission problems - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 5TH GENERATION HONDA ACCORD (1994-1997) > 5G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 29th, 2014, 07:38 PM   #1
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
95 accord automatic transmission problems

I have a 95 accord 4 cylinder automatic. Going from park to either reverse or drive it has a delay engagement. It will go into gear and start going but then about a second later it fully engages. It is only from park that it does this. If it is in drive it goes through all the other gears fine. That is the best way I can describe it. This is the second accord I have had that does this. I have a buddy that has an odyssey that is the same way. I am just curious as to if anyone else has this problem and if they fixed it what did you do? I am thinking that it is either the shift solenoid or the lock up solenoid. Maybe even both. Anyone have a clue?
bozos_si is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 6th, 2014, 11:36 PM   #2
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
No one knows? Someone has to know something. I know its a common issue.
bozos_si is offline   Reply With Quote Quick reply to this message
Old June 7th, 2014, 12:01 AM   #3
The Jester
 
Join Date: Apr 2013
Posts: 1,352
Going to say, either solenoids for that specific actuation, or the clutch pack that gets engaged on 1st.
oraclem19 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On