97 Honda Accord Ex shifting problem - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 5TH GENERATION HONDA ACCORD (1994-1997) > 5G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 19th, 2014, 06:41 PM   #1
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
97 Honda Accord Ex shifting problem

I have a 97 accord ex 4 cylinder auto that I just picked up. The problem is if you floor it in gear it wont rev past 5500 RMP and it wont shift. If you put it in neutral and floor it the car will redline. If you put it down in 1st and floor it and let it go to 5500 and you shift it yourself to the next gear it will shift fine. If you drive it normal it runs fine and shifts fine. Anyone have any idea what would cause it to not reach redline? Im sure because it is not reaching redline is the cause of the car not shifting to the next gear as well. Any ideas will help.
bozos_si is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 21st, 2014, 06:48 AM   #2
Registered User
 
bozos_si's Avatar
 
Join Date: Jul 2009
Location: North minneapolis, MN
Posts: 934
I did an oil change, cleaned the plugs, distributor cap and rotor. Ran the codes on the car. One came up egr clogged, The other came up P0715 Trouble Code Input/Turbine Speed Sensor Circuit Malfunction. I cleared the codes and took it for a drive. Car redlined and shifted perfectly and then the check engine light came back on. Car still runs fine and shifts great so I dont think it is any problem with the transmission itself. No "D" lights blinking either. What would you guys suggest I do next? I have a 95 accord so i can swap parts to try and figure out the problem. Should I try swapping ECU's first?
bozos_si is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On