HeadLight... - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 5TH GENERATION HONDA ACCORD (1994-1997) > 5G HONDA ACCORD TECHNICAL DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 27th, 2004, 11:54 AM   #1
 
Join Date: May 2004
Posts: 12
HeadLight...

Hey my 95 V6 Passenger Head light is dimmer than the driver one...

Before you tell me to check the bulb it's a brand new one...

any suggestions at what might be wrong...

thanx in advance.
BpGoldv6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 27th, 2004, 12:49 PM   #2
 
Join Date: Apr 2003
Posts: 946
check if the wires are frayed and see if your plug is loose. is it an aftermarket headlight like projector?
omega c9 is offline   Reply With Quote Quick reply to this message
Old September 27th, 2004, 05:30 PM   #3
Large Member
 
Join Date: May 2003
Posts: 505
You know, I've heard head light bulbs actually get brighter just before they're about to quit working. So, in your case, your driver's side headlight may be about to die. Just a thought.
Gallo is offline   Reply With Quote Quick reply to this message
 
Old September 27th, 2004, 11:14 PM   #4
Q
 
accord6's Avatar
 
Join Date: Jan 2004
Location: treehouse
Posts: 568
^ i heard about that too. actually i've seen it happen every now and then in my house.
accord6 is offline   Reply With Quote Quick reply to this message
Old September 30th, 2004, 11:01 PM   #5
 
Join Date: May 2004
Posts: 12
It's the stock headlight...

I'll check the wires thanx
BpGoldv6 is offline   Reply With Quote Quick reply to this message
Old October 1st, 2004, 07:52 PM   #6
bryan <3's bomex
 
mastadulog's Avatar
 
Join Date: Oct 2002
Location: Queens, NY
Posts: 6,071
hmmm i just installed some bulbs last week and they died in like 2 days. didnt notice if it was any brighter
mastadulog is offline   Reply With Quote Quick reply to this message
Old October 20th, 2004, 07:09 AM   #7
NorCal's Accord C.F.whore
 
iakona's Avatar
 
Join Date: Jul 2003
Posts: 377
if you have a loose wire somewhere or a frayed wire in your harness, it may cause the same thing. then when it grounds out, your bulbs would fry. happened on my fog lights.
iakona is offline   Reply With Quote Quick reply to this message
Old October 25th, 2004, 08:17 AM   #8
 
Join Date: Oct 2004
Posts: 16
Hey check your plug into the lightbulb. Check to see if its corroded. If so wash it out with brake cleaner. Check all your wireing. (Recomendation) GO GET HID"S You Will Be Happy.
HELLA 9006 <~~ Good Stuff =)
Accord96V6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On