Jay vs. The Ground Loop - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 27th, 2003, 11:04 PM   #1
race me, awwww c'mon!
 
Goodbread's Avatar
 
Join Date: May 2002
Location: Boston, MA
Posts: 80
Send a message via AIM to Goodbread
Angry Jay vs. The Ground Loop

Ground loop - 10
Jay - 0

The symptoms: Alternator whine, LOUD headlight buzz, radar detector ghosting, windshield wiper noise, general buzzing(noise) even with the car off. The alternator whine is there with no RCA's hooked up to the HU.


Day 1: Regrounding the HU -> Ground Loop(GL) 1 | Me(J) 0
Day 2: Regrounding amps -> GL 2 | J 0
Day 3: Grounding HU chasis, and RCA's -> GL 3 | J 0
Day 4: New RCA's -> GL 4 | J 0
Day 5: Regrounding alternator and battery + trying everything above - >GL 5 | J 0
Day 6: Rewiring RCA's, remote, battery lead, ground, speaker wires -> GL 6 | J 0
Day 7: Ground loop isolator -> GL 7 | J 0
Day 8: Guys at car audio shop not knowing wtf is wrong -> GL 8 | J 0
Day 9: Hooking up another amp to components -> GL 9 | J 0
Day 10(today): More rewiring and regrounding -> GL 10 | J 0

I've tried 3 different ground spots for both the amps and my HU. I tried a different amp thinking my old A/D/S may have **** the bed but it was still there.

Any other suggestions?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Good Kills:
'97 Mustang GT 4.6L (215HP, 0-60 6.7)
'89 Mustang GT 5.0L (225HP, 0-60 6.5)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Killed by:
'98 Pontiac Firebird Formula 5.7L(305HP, 0-60 5.1)
'72 Chevy Nova, 307ci (wtf knows)

Member of the (not so elite) dead tranny club at 53,000 miles and at 66,000 miles...
Goodbread is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 27th, 2003, 11:22 PM   #2
Just a peter.
 
illusion's Avatar
 
Join Date: Sep 2001
Location: San Jo, CA
Posts: 885
Send a message via ICQ to illusion
Any thoughts that it sould be your deck? Are you using any post processors? How many grounds are you using? There should be 1 ground for all of the junk in your trunk and 1 ground for the stuff up front. Have you tried bringing your amp and deck grounds and hots together? Are your amps floating and your amps grounded or vice versa?
illusion is offline   Reply With Quote Quick reply to this message
Old October 29th, 2003, 04:07 PM   #3
race me, awwww c'mon!
 
Goodbread's Avatar
 
Join Date: May 2002
Location: Boston, MA
Posts: 80
Send a message via AIM to Goodbread
The ground loop has temporarily been fixed with 2 stinger SGLI's.
When I build my new box hopefully i will be able to fix it the correct way
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Good Kills:
'97 Mustang GT 4.6L (215HP, 0-60 6.7)
'89 Mustang GT 5.0L (225HP, 0-60 6.5)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Killed by:
'98 Pontiac Firebird Formula 5.7L(305HP, 0-60 5.1)
'72 Chevy Nova, 307ci (wtf knows)

Member of the (not so elite) dead tranny club at 53,000 miles and at 66,000 miles...
Goodbread is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On