Dam Headunit Dont Work - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 29th, 2003, 07:46 PM   #1
Registered User
 
sneakyxaccord's Avatar
 
Join Date: Jun 2003
Posts: 312
Dam Headunit Dont Work

SO MY FRIEND TOOK OFF HIS SONY XPLOD HEAD UNIT FROM HIS CAR (WORKED ON HIS CAR) AND GIVES IT TO ME. I INSTALLED IT THEN THE THING DOESNT WORK ANYMORE. ALL THE WIRES WERE CONNECTED CORRECTLY. THE FUSE WAS GOOD. THE CD GOES IN THE RECIEVER BUT THEN THERE IS NO MUSIC. THE FACE DOESNT WORK. NO WORDS NO LIGHTS NO NOTHING. WHAT MAY BE THE PROBLEM?
sneakyxaccord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 29th, 2003, 07:50 PM   #2
Senior Moderhater
 
abram2001's Avatar
 
Join Date: Dec 2001
Location: Long Island, New York
Posts: 6,093
Send a message via AIM to abram2001
it seems like he either shorted something when removing it (cause he didnt disc. the battery), or you messed up the connections
abram2001 is offline   Reply With Quote Quick reply to this message
Old October 29th, 2003, 08:39 PM   #3
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
Give it up its Sony
Du3ce is offline   Reply With Quote Quick reply to this message
 
Old October 30th, 2003, 03:12 PM   #4
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
recheck fuses
rechech to see ALL cables are connected properly
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 Accord EX V6 Coupe - Nighthawk Black
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Loulax07 is offline   Reply With Quote Quick reply to this message
Old October 30th, 2003, 06:55 PM   #5
Registered User
 
sneakyxaccord's Avatar
 
Join Date: Jun 2003
Posts: 312
fuses? i only see one fuse am i not cehcking a different fuse? please help me hopefully thats the problem
sneakyxaccord is offline   Reply With Quote Quick reply to this message
Old November 2nd, 2003, 07:11 PM   #6
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
u have a fuse on your headunit and u have a Honda fuse in your fusebox for your radio
Loulax07 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On