Engine hum - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old November 17th, 2003, 03:50 PM   #1
Registered User
 
00GreenMachine's Avatar
 
Join Date: Jul 2003
Location: Nashville
Posts: 482
Engine hum

Has anyone else experenced this with our cars running amps and aftermarket hu's. I have a alpine cda-9813 and it seems to have quite a bit. My power is ran down the driver side door and my rca's are ran down the left side.
__________________
This signature has been removed due to policy non-compliance. For more information click
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
00GreenMachine is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 17th, 2003, 06:30 PM   #2
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
u need to begin narrowing it down
start unplugging things till it goes away
then u know what to troubleshoot further
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 Accord EX V6 Coupe - Nighthawk Black
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Loulax07 is offline   Reply With Quote Quick reply to this message
Old November 18th, 2003, 10:35 PM   #3
Registered User
 
DriVeN_AccorD's Avatar
 
Join Date: May 2003
Location: NYC
Posts: 777
Make sure you dont have all your wires crossing each other behind the hu and just organize your wires and try getting a rca filter like i did today it helped.
DriVeN_AccorD is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On