Gauges - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old November 21st, 2003, 05:42 PM   #1
Registered User
 
Join Date: Nov 2003
Posts: 12
Gauges

I got my gauges installed by a friend of mine and once it a while when i turn my headlight switch my headlights come on right away but the guages take a couple of seconds and then come on. Some times they come on like half way and i have to switch my headlight off then back on. This only happens when turning them on, it doesnt just turn off in the middle of driving. Anyone got any ideas of whats wrong?
CrazySlowAccord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 21st, 2003, 10:38 PM   #2
Registered User
 
Join Date: Nov 2003
Posts: 12
come on guys need help here it annoys me.
CrazySlowAccord is offline   Reply With Quote Quick reply to this message
Old November 21st, 2003, 10:57 PM   #3
Honda/Acura Enthusiast
 
Plumaccordcoupe's Avatar
 
Join Date: Mar 2002
Location: Sunrise, Florida
Posts: 14,633
Send a message via AIM to Plumaccordcoupe
It could be a loose wire.

That or the gauges themselves might be messed up .



__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Senior Moderator and Florida Co-Moderator
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If you have any questions or need to report something, either PM me or if I am online, IM me.

July Calendar:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Plumaccordcoupe is offline   Reply With Quote Quick reply to this message
 
Old November 22nd, 2003, 08:11 AM   #4
Registered User
 
Join Date: Nov 2003
Posts: 12
Hum im ganna check if there are any loose wires, i hope its not the gauges, if i nned to get a new set which one do you think i could get to match my blue led interior?
CrazySlowAccord is offline   Reply With Quote Quick reply to this message
Old November 23rd, 2003, 03:32 PM   #5
Jigga!
 
jgold47's Avatar
 
Join Date: Nov 2003
Location: Pittsburgh
Posts: 450
Send a message via AIM to jgold47
it sounds the transformer for your gauges..probably not grounding very good...and taking a while to fire them up.....
jgold47 is offline   Reply With Quote Quick reply to this message
Old November 23rd, 2003, 09:31 PM   #6
Registered User
 
Join Date: Nov 2003
Posts: 12
thanks for everyones replys and help, i will check it out as soon as i can. And another thing when i have the headlight switch off are the needles still suppose to glow? I thought everything was suppose to come on at the same time?
CrazySlowAccord is offline   Reply With Quote Quick reply to this message
Old November 24th, 2003, 01:36 AM   #7
Honda/Acura Enthusiast
 
Plumaccordcoupe's Avatar
 
Join Date: Mar 2002
Location: Sunrise, Florida
Posts: 14,633
Send a message via AIM to Plumaccordcoupe
Quote:
Originally posted by CrazySlowAccord on November 23rd, 2003 at 11:31 PM

thanks for everyones replys and help, i will check it out as soon as i can. And another thing when i have the headlight switch off are the needles still suppose to glow? I thought everything was suppose to come on at the same time?
No they should not be glowing. Your gauges are really messed up .

Though I am sure the glowing needles look cool when the rest of the gauge is off .



Plumaccordcoupe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On