Stock Radio problems!!!!! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old November 29th, 2003, 11:39 PM   #1
Bombaclot !
 
tommy_touch's Avatar
 
Join Date: Dec 2001
Location: BROOKLYN, NY
Posts: 73
Send a message via AIM to tommy_touch
Stock Radio problems!!!!!

i was just listening to cds on my stock 6-cd changer when suddenly the screen read "ERR" .... then none of the cd's worked. could not even eject or load any cd's!! radio works fine but the cd player is the problem. whenever i push the "CD" button the screen continues to read "ERR".

to "correct" the problem i tried disconnecting the battery to reset the entire radio with hopes of bringing the cd- changer back to normal. i disconnected, put the radio code in and now it seems to have gotten worse.

now after resetting the radio, when i press the "CD" button it does not even do anything. nothing what so ever.

this is a serious problem. sum1 please helpppppppp!!!
__________________
ACCORD IT UP, HOLLA
tommy_touch is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 30th, 2003, 01:22 AM   #2
V Go SoCal Drivers V
 
bustedryde's Avatar
 
Join Date: Oct 2002
Location: 949
Posts: 1,941
Send a message via AIM to bustedryde
There was actually a TSB on this problem, I had it on my 01, and they replaced it for free under warranty.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bustedryde is offline   Reply With Quote Quick reply to this message
Old November 30th, 2003, 01:51 AM   #3
Bombaclot !
 
tommy_touch's Avatar
 
Join Date: Dec 2001
Location: BROOKLYN, NY
Posts: 73
Send a message via AIM to tommy_touch
I HAVE TO GO TO THE DEALER TO REPLACE IT NOW?

AND WILL THEY SAY ANYTHING ABOUT ANY SOUND SYSTEM MODIFICATIONS?
__________________
ACCORD IT UP, HOLLA
tommy_touch is offline   Reply With Quote Quick reply to this message
 
Old November 30th, 2003, 03:34 AM   #4
___
 
borinka99's Avatar
 
Join Date: Oct 2002
Location: SoCal
Posts: 4,751
you can try to take it out and unscrew the front part and see if the discs got jammed.
borinka99 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On