Need help with weird problem- UP control on side mirrors don't work - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old January 26th, 2004, 05:00 PM   #1
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
Need help with weird problem- UP control on side mirrors don't work

This must have happened after i had my doors off this summer
but i havent adjusted my mirrrors since then so i dont really know when i did this
but, my UP control on both of my mirrors don't work
i think its the switch or somethin with it b/c it afffect both mirrors
anyone else ever have this problem?
are there 4 poles and groundto the switch?
Anyone?
i'll prob wait till it gets warmer out to even check into it

thanks
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 Accord EX V6 Coupe - Nighthawk Black
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Loulax07; January 26th, 2004 at 05:20 PM..
Loulax07 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 28th, 2004, 12:04 PM   #2
 
Join Date: Nov 2003
Posts: 450
dude...how did you get wires into your doors....we tried it last weekend to run the unlock pulse for my rs, but I'll be ****ed if we could figure it out....we could get wires into the fender cavity but we could never figure the connectors out, and where to get wires once they are in the door....

of course we only tried for like 30 mintures?

I think I am going to piggy back that pulse wire on the passenger side mirror wire, since you never have power to that when the car is off and it has to run inside the car....
jgold47 is offline   Reply With Quote Quick reply to this message
Old January 28th, 2004, 12:26 PM   #3
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
i took a bolt off of the hinge between the door and the body
i removed both ends/grommets on the black tube that run between the door and the body and just fished the wires through
took a while and some cuts, but i got 2 14 gauge wires thru
Loulax07 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On