well atleast I got a RS3.5 out of it... - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 26th, 2004, 11:34 AM   #1
 
Join Date: Nov 2003
Posts: 450
well atleast I got a RS3.5 out of it...

I have been having all kinds of problems with my rs2 that Ihave had in my teg, and now in my accord...so finally after the third time back to best buy, I got it do start acting up....



all the installers (some who used to be my employees), were baffled, and we wanted to take care of it. since I was an employee I only paid 125 or so for the RS but I paid to have it installed (the second time, shuuush lets keep that a secret). so...after going back and forth with the MOD (who I never liked and vice versa), we decided that since the most comprable model we still carried was the 3.5 and its not the same brain or wirining, I would have to pay the difference *against the real price *since in essence it was a new product as well as repay to have it installed... which is kinda ****** but I understood. the alternative was to send it back to DEI and have them replace it, which they supposedly do, since they have a lifetime warranty... I agreed to this and we sent it out....3 weeks later they call me and say hey, its back. so I go in this morning and we check it out and they must have just cleaned the board up and stuff, cause the casing was still the same (had the same dust on it). so I am all excited and we put it in, we get it all programed and are all excited, when it goes nuts, and starts doing the same thing again...so I am pissed and the installer is pissed. we called the GM and after arguing about it for a minute or two, we decide that he will let me exchange it for an 3.5 and pay the difference between what the employee price is on the new one vs. the old one, and then pay to have it reinstalled *(which should be cheap since all the wires are already there)*.



so I guess I am not thrilled cause I dont really like the new dei product and they have been having so many problems with them, but oh well, it either that or send it back out again...


anyone with the 3.5 what do you think of it, and did you have another dei system before it to compare it to.

Last edited by jgold47; February 26th, 2004 at 11:37 AM..
jgold47 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On