my sub got weaker ... - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 8th, 2004, 09:16 AM   #1
Registered User
 
Join Date: Sep 2001
Location: Los Angeles
Posts: 483
Send a message via AIM to kewltea
my sub got weaker ...

...after I installed my 4ch amp and used the preouts on it. i dunno if it's cuz i'm using a 14ft rca cable from the 4champ to the subamp, but i can tell it's considerably weaker. is it just the wiring?
__________________
2000 Accord V6 EX

Current mods:
ICE: Eclipse 3434 HU, PPI PCX-480 Amp, Apline Type-R Component Front Speakers, MB Quart DTC-169 Rear Speakers, Infinity Basslink Sub
Exterior: 18 Axis TC Evo, Catz 4100K HID, Tenzo 200x Fog Lights, Tint, DIY Black Housing, 01-02 Front and Rear Bumper, Hi Performance Stickers
Interior: DIY Gunmetal dash, Reverse Indiglo Gauges
Suspension: Tein SS Coilovers, CL-S front strut bar, CL-S rear sway bar
Engine: AEM SR, Intake Heat Shield, Magnaflow Catback Exhaust, TL Battery Cover

Near Future mods:
Headers
Pullies



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-------------------------------
Looking for a job?
http://www.v6performance.net/forums/showthread.php?s=&threadid=17052
kewltea is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 14th, 2004, 10:48 PM   #2
Registered User
 
red98coupe's Avatar
 
Join Date: Jan 2003
Location: Arkansas
Posts: 292
rca's have nothing to do with power to the amp....explain to me how you have the amps installed. are there two amps? if so how do you have them wired? i just need some mo info.
__________________
2006 Silverstone 350Z
- TurboXS Racing Pipes
- TopSpeed Y-Pipe
- Tanabe Super Hyper Medallion Cat Back
- Unorthodox Underdrive Pulley
red98coupe is offline   Reply With Quote Quick reply to this message
Old April 19th, 2004, 02:30 PM   #3
Registered User
 
JDMV6ACCORD's Avatar
 
Join Date: Apr 2003
Location: Torrance
Posts: 962
Send a message via AIM to JDMV6ACCORD
haha you just got used to the bass? That happend to me and all the homies I know . Is all of the wiring okay? Nothing's loose? Check all of the obvious things that could "resist" current to your sub/amp/batter/headunit.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I WANT A TACOMA
JDMV6ACCORD is offline   Reply With Quote Quick reply to this message
 
Old April 19th, 2004, 02:58 PM   #4
Registered User
 
Join Date: Sep 2001
Location: Los Angeles
Posts: 483
Send a message via AIM to kewltea
Quote:
Originally posted by JDMV6ACCORD
haha you just got used to the bass? That happend to me and all the homies I know . Is all of the wiring okay? Nothing's loose? Check all of the obvious things that could "resist" current to your sub/amp/batter/headunit.
i think you maybe right. using the preouts of the 4ch amp, i think the bass is cleaner. the basslink actually has 4 inputs for some reason and is louder when i use them all. i'm gonna split the rca connection and feed it all 4 channels.
__________________
2000 Accord V6 EX

Current mods:
ICE: Eclipse 3434 HU, PPI PCX-480 Amp, Apline Type-R Component Front Speakers, MB Quart DTC-169 Rear Speakers, Infinity Basslink Sub
Exterior: 18 Axis TC Evo, Catz 4100K HID, Tenzo 200x Fog Lights, Tint, DIY Black Housing, 01-02 Front and Rear Bumper, Hi Performance Stickers
Interior: DIY Gunmetal dash, Reverse Indiglo Gauges
Suspension: Tein SS Coilovers, CL-S front strut bar, CL-S rear sway bar
Engine: AEM SR, Intake Heat Shield, Magnaflow Catback Exhaust, TL Battery Cover

Near Future mods:
Headers
Pullies



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

-------------------------------
Looking for a job?
http://www.v6performance.net/forums/showthread.php?s=&threadid=17052
kewltea is offline   Reply With Quote Quick reply to this message
Old April 20th, 2004, 08:17 AM   #5
 
Join Date: Aug 2002
Posts: 1,317
how was it installed before? were you using the line level inputs (speaker inputs are used as RCAs?) and then switch to the actuall preamp outputs? That could make a difference in sound.
smokedoutv6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On