OE Tuning gone bad - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 31st, 2004, 11:18 PM   #1
 
Join Date: Aug 2002
Posts: 66
OE Tuning gone bad

So whats going on with OE Tuning? I remember when i got screwed over by getting a cracked cf hood 6k spn fiber from them and they wouldn't do JACK **** about it. Now their site and contacts are all down.
SOHCit2me is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 1st, 2004, 01:25 AM   #2
Registered User
 
ponickka's Avatar
 
Join Date: Mar 2004
Location: San Gabriel, 626
Posts: 2,574
damn..sorry to hear about that..

i was so close to gettin a oe tuning hood too
ponickka is offline   Reply With Quote Quick reply to this message
Old June 2nd, 2004, 04:46 AM   #3
in love with gold
 
frozen's Avatar
 
Join Date: Oct 2003
Location: garbage grove
Posts: 3,584
Send a message via AIM to frozen
f23power's hood got cracked and the hood started to oxidize... even after the fact that he waxes it almost every couple weeks or whatever... sux.
frozen is offline   Reply With Quote Quick reply to this message
 
Old June 2nd, 2004, 06:23 PM   #4
 
Join Date: Aug 2002
Posts: 66
damm... that is messed up. I can't believe 500 dollars gone to WASTE.
SOHCit2me is offline   Reply With Quote Quick reply to this message
Old June 29th, 2004, 09:50 PM   #5
 
Join Date: Oct 2001
Posts: 143
thats pretty ****ed up
i got my hood last summer and still havent had any problems with it

good luck with everything
adidas1882 is offline   Reply With Quote Quick reply to this message
Old June 30th, 2004, 01:29 PM   #6
 
Join Date: Dec 2001
Posts: 704
tell me about it...i have a white line down the middle of my hood. What a waste of 500 bucks! I guess i was one of the unlucky ones that got a bad hood.
Akord02 is offline   Reply With Quote Quick reply to this message
Old June 30th, 2004, 11:39 PM   #7
vog
Registered User
 
vog's Avatar
 
Join Date: Nov 2002
Location: Wise, VA
Posts: 79
i believe oe tuning's quality went down the poop shoot as well

mine does not have rolled edges and the fitment is piss-poor......given the oppurtunity to go back, i would go with vis, they are much more well put together

jerry did give me a discount on my spn 6k hood, but i believe it is because he knew the hood he was shipping out was not good quality, so he gave it to me for a cheaper price.....that's just my opinion however, but they won't be getting my business ever again
vog is offline   Reply With Quote Quick reply to this message
Old July 1st, 2004, 02:07 AM   #8
 
Join Date: Oct 2001
Posts: 143
man sucks to see a company go downhill so fast
here is a pic of my hood

adidas1882 is offline   Reply With Quote Quick reply to this message
Old July 1st, 2004, 02:23 AM   #9
 
Join Date: Dec 2001
Posts: 704
mine look like that when i first got it...it was nice for 3months but then this white line appeared in the middle.
Akord02 is offline   Reply With Quote Quick reply to this message
Old July 1st, 2004, 02:36 PM   #10
Your V12, My V-twin.
 
JonHsiung's Avatar
 
Join Date: Sep 2001
Location: Hacienda Heights of Sunny Southern Cali
Posts: 3,851
Send a message via AIM to JonHsiung
Not good to hear.

Where is the crack on your guys' hoods and my other question would be if you used hood pins or not to keep the hood mounted in points rather than only on the latch?

Hoods don't just crack for no apparent reason. Maybe it was heat exposure, something wrong with the resin, or just the clearcoat?

Disclaimer: I don't work for OE Tuning. I'm just trying to find out where the problem is.
__________________
2000 AV6 Coupe
- J O N -
Promoting V6P in the SoCal Community

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JonHsiung is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On