to those who have voltage display to their systems - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 27th, 2003, 10:37 PM   #1
OG
 
Join Date: Sep 2001
Location: CALI
Posts: 47
to those who have voltage display to their systems

i finally got a digital lcd voltage readout for the dash. I think im getting unsually high numbers for a stock battery and stock alternator. I was wondering what numbers are you guys getting? With the car on and off, also with the engine at idle.

mine is ranging from 12.5-14.0



it generally stays around 13.5-14.0

no matter how high i turn it up.

got a jbl1200 and a ppi4800

does this sound normal?
__________________
TYPE S RIMS
AccordVsick is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 27th, 2003, 11:00 PM   #2
 
Join Date: Apr 2003
Posts: 350
Re: to those who have voltage display to their systems

Quote:
Originally posted by AccordVsick on May 28th, 2003 at 07:37 AM

i finally got a digital lcd voltage readout for the dash. I think im getting unsually high numbers for a stock battery and stock alternator. I was wondering what numbers are you guys getting? With the car on and off, also with the engine at idle.

mine is ranging from 12.5-14.0



it generally stays around 13.5-14.0

no matter how high i turn it up.

got a jbl1200 and a ppi4800

does this sound normal?
That is about right for a car volt that is chargeing right. I get 12.4 t 12.6 when the car is off. and 14.4 when the car is running with headlight and system off. and 14.2 to 13.5 when the car is running with system on and headlight on .
hkspower is offline   Reply With Quote Quick reply to this message
Old June 1st, 2003, 05:19 PM   #3
 
Join Date: Feb 2003
Posts: 107
that's normal. i beleive cars put out 12v when off, and 13.8-14.4v when on.
matador is offline   Reply With Quote Quick reply to this message
 
Old June 3rd, 2003, 12:03 AM   #4
 
Join Date: May 2003
Posts: 45
12v when off, and 13.8-14.4v when on.
Thats what ive got reading on my 2 caps
Myk01Accord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On