wats up wit my amp and woofers? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old June 24th, 2003, 05:28 PM   #1
hmmm...
 
Join Date: Apr 2003
Posts: 922
Send a message via AIM to 7thgenaccd
wats up wit my amp and woofers?

i got 2 kicker comp vrs and a kicker amp... wen my friend turned the voulme all the way up, the subs just start pumping out pure bass non stop. and i had to turn off the engine for the subs to stop this...wat's wrong?
7thgenaccd is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 24th, 2003, 06:17 PM   #2
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
isnt that what theyre suppose to do???what are you talking about???
Du3ce is offline   Reply With Quote Quick reply to this message
Old June 24th, 2003, 06:32 PM   #3
AV6.com OG Member
 
Join Date: Aug 2002
Location: Sacramento
Posts: 1,129
Send a message via AIM to ll kaidoy ll
huh? nothing's wrong. that's what subs are designed to do...put out bass.
ll kaidoy ll is offline   Reply With Quote Quick reply to this message
 
Old June 25th, 2003, 12:16 AM   #4
Jr Member
 
jrvtecaccord's Avatar
 
Join Date: Feb 2003
Location: Dallas
Posts: 240
Do you mean that when you turn the radio down also, they are still pumping out bass, or subs still moving back and forth like crazy? If I think thats what you mean, it sounds like you have a bad ground loop.
jrvtecaccord is offline   Reply With Quote Quick reply to this message
Old June 25th, 2003, 10:01 AM   #5
hmmm...
 
Join Date: Apr 2003
Posts: 922
Send a message via AIM to 7thgenaccd
wen i turn the bass down and turn off the radio, i still get bass and it doesn't stop....
7thgenaccd is offline   Reply With Quote Quick reply to this message
Old June 25th, 2003, 10:24 AM   #6
Dl20ccA is Acc0l2D backwards
 
Dl20ccA's Avatar
 
Join Date: Jul 2002
Location: Southern California
Posts: 479
Send a message via AIM to Dl20ccA
Quote:
Originally posted by 7thgenaccd on June 25th, 2003 at 09:01 AM

wen i turn the bass down and turn off the radio, i still get bass and it doesn't stop....

Oh, you have a stock headunit? Well, I have this same problem, easy way to fix it, either get an aftermarket headunit, or just don't turn off the headunit, just lower the volume if you want to turn it off.

I asked about the same problem awhile back, and people told me its because the stock headunit continiously sends out signals to the subs even after the headunit is turned off. Then in response the subs don't read it correctly and go full blast. Aftermarket headunits solve this problem. Or just do it like me, turn down your volume.

About the thing where if you turn the bass down and you still get bass @ full blast, i don't understand what your talking about
Dl20ccA is offline   Reply With Quote Quick reply to this message
Old June 25th, 2003, 11:08 AM   #7
**** Katrina. RIP Accord.
 
Join Date: Sep 2001
Location: New Orleans, L.A.
Posts: 545
Send a message via AIM to N.O. Accorderz
hehe i had the same problem with the stock hu...like he said above...don;t turn it off...
N.O. Accorderz is offline   Reply With Quote Quick reply to this message
Old June 25th, 2003, 02:11 PM   #8
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
Quote:
Originally posted by 7thgenaccd on June 25th, 2003 at 10:01 AM

wen i turn the bass down and turn off the radio, i still get bass and it doesn't stop....
i got the same problem when i had the oem cd player i just turned my bass control knob down or if you dont have that just dont turn ur deck off.
__________________
2007 Accord EX-L V6
Du3ce is offline   Reply With Quote Quick reply to this message
Old June 25th, 2003, 02:41 PM   #9
hmmm...
 
Join Date: Apr 2003
Posts: 922
Send a message via AIM to 7thgenaccd
thamx for the he;p guys, i thought something was wrong...
7thgenaccd is offline   Reply With Quote Quick reply to this message
Old June 26th, 2003, 08:25 AM   #10
Senior Newbie
 
Blazin036's Avatar
 
Join Date: Dec 2001
Location: Boston, MA
Posts: 2,566
Send a message via AIM to Blazin036
i never had this happen with my deck i did get a 1 loud bass hit when ever i tuned on my car or off or the radio for that matter like a loud pop but i think that was due to power going to the amp. dosnt happen anymore got me a new headunit
Blazin036 is offline   Reply With Quote Quick reply to this message
Old June 26th, 2003, 09:42 AM   #11
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
when i use to have the stock deck whenever im inside and shut the car door the woofers make this echoing sound.
Du3ce is offline   Reply With Quote Quick reply to this message
Old June 26th, 2003, 01:59 PM   #12
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Instead of not turning the HU off, you can also put a switch inline with your remote wire. This will turn off the amp when not in use. If you just turn off the HU it will avoid the noise, but your amp will still be on the entire time.

--Don
6spdcoupe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On