weird/unique problem with whine/noise in speakers - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old July 7th, 2003, 04:41 PM   #1
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
weird/unique problem with whine/noise in speakers

here is my system and how its installed:
02 accord coupe
fronts: utopia 136w components in q-forms, crossovers in glovebox; powered from ppi pcx-280.
rears: stock
sub: basslink

4awg comes from battery, splits into 2 8awg's to goto basslink and amp. 12awg stinger expert (twisted) speaker cable to front x-overs

i have a whine/noise in fronts
i read all the threads on this. i have performed the following and noise is still there:
disonnected all cables to amp and basslink
removed ground cables to chassis for amp and basslink
removed HU connections via RCA's for amp and also removed HU adapter to OEM wiring harness.....

so, all thats left in the loop are disconnected speaker cables going to the x-over and from the x-over to the speakers.....

the noise is only there when engine is on and increases with revs. i know i am passing the speaker cable close to the passenger fuse box. could this be why? (both front speakers get the whine) to remove these x-overs r gonna suck.
is there anything else i can do? please help!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 Accord EX V6 Coupe - Nighthawk Black
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Loulax07 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 7th, 2003, 05:09 PM   #2
Registered User
 
Join Date: Sep 2001
Location: Costa Mesa, CA
Posts: 363
Send a message via AIM to Deuce415
You probably aren't but might as well check. Are you using cheap RCA's and are power, RCA's, and speaker lines separate? Where is the amp located? Also, I don't think this will help much, but are you using 8 awg for your amp ground?
__________________
2001 Nighthawk Black Pearl EX-V6 Coupe
Power: AEM V2 | NGK Iridium | UR Pulleys | Megan Headers | Hayden TC677 | CT Exhaust | Unichip | V6P GCK
Handling: CT Sways | Neuspeed Strut Bar | Tein SS | Akebono pads | TPM Slotted and Drilled rotors | 18X7 Kazera KS Silver | 225/40/18 Pirelli Pzero Nero
Looks: 35% 3M Solabird tint | OEM spoiler | OEM Sunroof Visor | VIS OEM CF Hood | TYC Projectors | CF Eyelids | XenonDepot 4300K H1 HID | TYC Tails
Audio: Alpine CDA-7894 | Apline CHA-S634 | JL Audio 300/4 | Canton RS 2.16 Components | Infinity Kappa 693.3i | JL Audio 12w3v2
Deuce415 is offline   Reply With Quote Quick reply to this message
Old July 7th, 2003, 05:23 PM   #3
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
not that it matters in this case, b/c i have everything disconnected and i still have the prob
but i got the top of the line stinger rca's, power is on one side, rest of cabling on the other
amp is in the trunk
i got 8awg for gnd
Loulax07 is offline   Reply With Quote Quick reply to this message
 
Old July 28th, 2003, 06:10 PM   #4
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
thought u guys might be interested in what i found out:::
all i had connected was the crossovers to the speakers
i removed the screws that held the xover to the rear of the glovebox (thought screws were grounding to metal)=noise still present
i moved the xover as far away as i could (still in the glovebox) from the rear of the glovebox=noise decreased
i removed the x-over and wires within the glovebox, put xover on the floor with speakers, totally away from glovebox=noise is gone

to test again, i picked up the xover, brought it (all hooked up to spkr) to rear of glovebox= noise back again

in conclusion, there is/was something behind the glovebox thats interfering with the sound, causing whining....

resolution= will place xovers above passenger footspace/kickpanel area
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2002 Accord EX V6 Coupe - Nighthawk Black
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Loulax07 is offline   Reply With Quote Quick reply to this message
Old July 28th, 2003, 08:38 PM   #5
Registered User
 
NuFFsTyLeZ's Avatar
 
Join Date: Apr 2003
Location: Queenz, NYC
Posts: 202
Send a message via AIM to NuFFsTyLeZ
Thanks for the info. I will be installing my q-forms soon. You saved me lots of time and trouble. Thanks
NuFFsTyLeZ is offline   Reply With Quote Quick reply to this message
Old July 29th, 2003, 06:43 AM   #6
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
no prob
if u need ANY help, dont be afraid to PM/IM me bro.....
good luck!
Loulax07 is offline   Reply With Quote Quick reply to this message
Old July 29th, 2003, 08:22 AM   #7
Owner of a slow ass Accord
 
Nikerey's Avatar
 
Join Date: Feb 2002
Location: Orlando
Posts: 1,384
Send a message via AIM to Nikerey
Damn, i would have never thought that there would be something back there to mess with the sound that much....good job on figuring it out yourself too.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

98 Honda Accord EX V6
2 12" JL W6 V2s w/ JL 1000/1--Fiber Images CF Hood
Tannabe Hyper Medallion--Injen intake--TYC Heads & Tails
Other Misc mods

N.A.T.O. - No Altezza Taillight Organization
Anti N.A.T.T.O.
Nikerey is offline   Reply With Quote Quick reply to this message
Old July 29th, 2003, 08:30 AM   #8
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
i just need to see, hopefully, there is nuthin with the same effect under the glovebox, above the passenger's feet....
Loulax07 is offline   Reply With Quote Quick reply to this message
Old July 29th, 2003, 10:10 AM   #9
tastes like donkeyballs
 
Join Date: Feb 2002
Location: NJ
Posts: 1,166
Send a message via AIM to L_fty
it could depend on crossover design... perhaps that design on how the inductors are placed relative to the other coils.. might act as a passive noise inducer...

I have my koda crossovers installed in my glovebox without any noise... but of course that doesnt really mean much..
L_fty is offline   Reply With Quote Quick reply to this message
Old July 29th, 2003, 10:59 AM   #10
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
L_fty- i know, i remembered it was possible to have some xovers in the glovebox b/c u had done it. now, i'll just have nice holes in there, but more room )
Loulax07 is offline   Reply With Quote Quick reply to this message
Old July 29th, 2003, 12:07 PM   #11
tastes like donkeyballs
 
Join Date: Feb 2002
Location: NJ
Posts: 1,166
Send a message via AIM to L_fty
use the holes to install some neons wired to the glovebox light and make it look extra-pimp when opened.
L_fty is offline   Reply With Quote Quick reply to this message
Old July 29th, 2003, 12:28 PM   #12
PitchBlk, aka BigLou 7
 
Loulax07's Avatar
 
Join Date: Mar 2002
Location: NY-best city in the world!!!
Posts: 1,840
Send a message via AIM to Loulax07
ummmm........ hehe, nah..... i would add in an extra bright white light, thatd be kool
Loulax07 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On