so disappointed :/ - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old July 13th, 2003, 05:00 PM   #1
SHARINGAN!
 
Sentinel's Avatar
 
Join Date: Dec 2002
Location: Los Angeles, CA
Posts: 1,065
Send a message via AIM to Sentinel Send a message via Yahoo to Sentinel
so disappointed :/

i got my subs in two 12' type Rs and JBL 1200.1 amp in my sedan. the bass is REALLY REALLY loose, it doesen't hit hard like my friends mtx 8000s with a jbl 600.1. any way i can make em hit as hard as his? i was told mines SHOULD hit nicer
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sentinel is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 13th, 2003, 05:09 PM   #2
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
play with the gains on ur amp settings
Du3ce is offline   Reply With Quote Quick reply to this message
Old July 13th, 2003, 08:29 PM   #3
SHARINGAN!
 
Sentinel's Avatar
 
Join Date: Dec 2002
Location: Los Angeles, CA
Posts: 1,065
Send a message via AIM to Sentinel Send a message via Yahoo to Sentinel
is it because im using the stock head unit?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sentinel is offline   Reply With Quote Quick reply to this message
 
Old July 13th, 2003, 08:45 PM   #4
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
no i use to have a system hooked up to my stock hu and it pounds hard
Du3ce is offline   Reply With Quote Quick reply to this message
Old July 13th, 2003, 09:01 PM   #5
Registered User
 
sonnieeeeboi's Avatar
 
Join Date: Jun 2003
Posts: 966
what kind of box are you using? is it sealed? or a bandpass?
sonnieeeeboi is offline   Reply With Quote Quick reply to this message
Old July 13th, 2003, 09:02 PM   #6
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
yeah that could be the reason
Du3ce is offline   Reply With Quote Quick reply to this message
Old July 13th, 2003, 09:06 PM   #7
SHARINGAN!
 
Sentinel's Avatar
 
Join Date: Dec 2002
Location: Los Angeles, CA
Posts: 1,065
Send a message via AIM to Sentinel Send a message via Yahoo to Sentinel
i have no idea what that means? its just the a box that has two big holes for the subs and metal things in the back for the wires =T
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sentinel is offline   Reply With Quote Quick reply to this message
Old July 13th, 2003, 09:19 PM   #8
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
Quote:
Originally posted by Sentinel on July 13th, 2003 at 09:06 PM

i have no idea what that means? its just the a box that has two big holes for the subs and metal things in the back for the wires =T
lmao i guess ur a newbie at this i guess from ur explanation its probably a sealed box which means the box is sealed in, a bandpass is both seal and ported. Look on ur woofer specs to see which box it would fit in
__________________
2007 Accord EX-L V6
Du3ce is offline   Reply With Quote Quick reply to this message
Old July 13th, 2003, 09:25 PM   #9
AV6.com OG Member
 
Join Date: Aug 2002
Location: Sacramento
Posts: 1,129
Send a message via AIM to ll kaidoy ll
the box may be too big for the subs. Type R's don't need a large box to work effectively.
ll kaidoy ll is offline   Reply With Quote Quick reply to this message
Old July 14th, 2003, 06:20 AM   #10
tastes like donkeyballs
 
Join Date: Feb 2002
Location: NJ
Posts: 1,166
Send a message via AIM to L_fty
Yep, it sounds to be a box problem. "A box with 2 big holes" means it's a vented box, the interior volume in addition to having ports not being tuned to whatever sub you have will give you ****** results. Now go read the specs on a type R and you'll see you only need about a 0.5 - 0.85 cube feet sealed(per sub). Go find a pre-fab sealed box online...

Lastly, if you continue to play those subs with extreme exursion and you do not use a subsonic filter, you will eventually blow those subs.. just from mechanical constraints.
L_fty is offline   Reply With Quote Quick reply to this message
Old July 14th, 2003, 12:11 PM   #11
SHARINGAN!
 
Sentinel's Avatar
 
Join Date: Dec 2002
Location: Los Angeles, CA
Posts: 1,065
Send a message via AIM to Sentinel Send a message via Yahoo to Sentinel
where do i get a subsonic filter or whatever? :/
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sentinel is offline   Reply With Quote Quick reply to this message
Old July 14th, 2003, 12:26 PM   #12
tastes like donkeyballs
 
Join Date: Feb 2002
Location: NJ
Posts: 1,166
Send a message via AIM to L_fty
I dont know where one could get a specific hz notch filter... mostly it's built into either the HU, EQ, or amp. Best bet for you to do is change your dual sub enclosure and pickup a sealed dual sub enclosure with the correct internal volume. You wont need to worry about sub-sonic filters with sealed boxes, and you will have the tight bass you've been lacking.
L_fty is offline   Reply With Quote Quick reply to this message
Old July 15th, 2003, 12:45 AM   #13
Registered User
 
sonnieeeeboi's Avatar
 
Join Date: Jun 2003
Posts: 966
since you have a sealed enclosure box , is it empty inside? try messin wit ur amp functions, also try filling in the box wit a sh** load of thick cotton..., but make sure the wires dont touch the fibers..i stuffed my box and then covered it with a piece of clotch and then put my subs in....it worked pretty good afterwords..
sonnieeeeboi is offline   Reply With Quote Quick reply to this message
Old July 15th, 2003, 03:24 PM   #14
Owner of a slow ass Accord
 
Nikerey's Avatar
 
Join Date: Feb 2002
Location: Orlando
Posts: 1,384
Send a message via AIM to Nikerey
Type Rs suck in anything other than sealed. Make sure its the right air space. And 12s arnt supposed to hit tight....12s are for low boomy bass, if you want tight get 10s. or even 8s
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

98 Honda Accord EX V6
2 12" JL W6 V2s w/ JL 1000/1--Fiber Images CF Hood
Tannabe Hyper Medallion--Injen intake--TYC Heads & Tails
Other Misc mods

N.A.T.O. - No Altezza Taillight Organization
Anti N.A.T.T.O.
Nikerey is offline   Reply With Quote Quick reply to this message
Old July 15th, 2003, 04:40 PM   #15
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Quote:
Originally posted by L_fty on July 14th, 2003 at 08:20 AM

Yep, it sounds to be a box problem. "A box with 2 big holes" means it's a vented box, the interior volume in addition to having ports not being tuned to whatever sub you have will give you ****** results. Now go read the specs on a type R and you'll see you only need about a 0.5 - 0.85 cube feet sealed(per sub). Go find a pre-fab sealed box online...

Lastly, if you continue to play those subs with extreme exursion and you do not use a subsonic filter, you will eventually blow those subs.. just from mechanical constraints.

Ya lost me here L_fty, how does a "box with two big holes" make it a vented? Wouldnt it be a "box with 2 big holes, and slots/more holes"?

Otherwise what everyone else is saying is pretty much correct, you have the wrong size enclosure, get a box to fit the correct specs for the subs.

--Don
__________________
'03 6MT Coupe/Navi with Lots of mods...Sold

'05 G35 Premium/Aero/Sport...
6spdcoupe is offline   Reply With Quote Quick reply to this message
Old July 15th, 2003, 04:51 PM   #16
Registered User
 
k3yz's Avatar
 
Join Date: Jan 2003
Location: Arizona
Posts: 299
Send a message via AIM to k3yz
I don't know about all of you; but I've found any box you buy at a retail store is NORMALLY too big for the speakers. When I bought some at Circuit City it came w/ a 2.5 cu foot box that didn't even separate the two 10"s; it was just one big open area. I since built my own 1.5 cu foot box w/ a seperator dividing the two subs. So now if I push one in; the other one doesn't move, w/ the retail one I bought if I pushed one in the other would stick out....

just my experience...
Building is a PITA; but; unless ya can find a good one to buy might want to :-/
k3yz is offline   Reply With Quote Quick reply to this message
Old July 15th, 2003, 08:22 PM   #17
tastes like donkeyballs
 
Join Date: Feb 2002
Location: NJ
Posts: 1,166
Send a message via AIM to L_fty
Quote:
Originally posted by 6spdcoupe on July 15th, 2003 at 11:40 PM

Ya lost me here L_fty, how does a "box with two big holes" make it a vented? Wouldnt it be a "box with 2 big holes, and slots/more holes"?

Otherwise what everyone else is saying is pretty much correct, you have the wrong size enclosure, get a box to fit the correct specs for the subs.

--Don
Well.. I thought he meant that the holes were perhaps port holes.. in either a ported or bandpass box...in which case both boxes are technically "vented"....

damn you for being so technical
L_fty is offline   Reply With Quote Quick reply to this message
Old July 15th, 2003, 09:21 PM   #18
My AV6 is all gone...
 
6spdcoupe's Avatar
 
Join Date: May 2003
Location: Central Jerzee
Posts: 778
Send a message via AIM to 6spdcoupe
Quote:
Originally posted by L_fty on July 15th, 2003 at 10:22 PM

Well.. I thought he meant that the holes were perhaps port holes.. in either a ported or bandpass box...in which case both boxes are technically "vented"....

damn you for being so technical

__________________
'03 6MT Coupe/Navi with Lots of mods...Sold

'05 G35 Premium/Aero/Sport...
6spdcoupe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On