correct bulb - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old June 6th, 2006, 10:51 PM   #1
"Keep It Sleazy"
 
fluidjay's Avatar
 
Join Date: Mar 2002
Location: vancouver b.c. canada
Posts: 531
correct bulb

I have the second gen of the tyc headlights.the ones where you have to take off the front bumper to install or replace the low beam bulb.However the high beams are easy to access without taking off the bumper, theres just one problem.I purchased some silverstar h1 bulbs to put into my high beams for my daytime running lights.The problem is the bulb is connected in a way i've never seen.The part where you would insert the bulb into the socket is wired from the car to the high beam bulb.the bulb itself has two wires connected to it that run out the rubber bushing and into the plug.I know this probably doesn't make any sense but if someone out there knows how to do this i would appreciate it.
fluidjay is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 7th, 2006, 07:09 PM   #2
"Keep It Sleazy"
 
fluidjay's Avatar
 
Join Date: Mar 2002
Location: vancouver b.c. canada
Posts: 531
anyone???????????
fluidjay is offline   Reply With Quote Quick reply to this message
Old June 7th, 2006, 07:18 PM   #3
Old Member
 
Du3ce's Avatar
 
Join Date: Feb 2003
Location: 303
Posts: 8,914
Send a message via AIM to Du3ce
you need to connect that plug from the tyc into your oem plug.
__________________
2007 Accord EX-L V6
Du3ce is offline   Reply With Quote Quick reply to this message
 
Old June 8th, 2006, 09:44 AM   #4
"Keep It Sleazy"
 
fluidjay's Avatar
 
Join Date: Mar 2002
Location: vancouver b.c. canada
Posts: 531
But the plug is to the rear of the rubber cover that protects the high beam.If i plug the bulb into there it won't be able to go into the rubber cover because there are wires built into it that go to the bulb that's in there now.i'll take some pics and show you what i mean.
fluidjay is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On