HeadLight Problem - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD FAQ
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 30th, 2005, 11:09 PM   #1
 
Join Date: Nov 2004
Posts: 416
HeadLight Problem

I have black housed projector headlights.

They have been working correctly for about 3 months now but suddenly my passenger side headlight bulb stopped working. I tried replacing the bulb (h3's) and even switching them with the other headlight but figured out its not the bulb. I checked connections to the bulb but they all look fine. Is it possible something else came loose? Any ideas?

*Note..the turn signals and parking light works. But the highbeam also stopped working on that side, but im not even worried about that.

Here is a pic of the headlight..the ones that dont work on the passenger side are the 1st and 2nd ones from the right:

http://memimage.cardomain.net/member...85_90_full.jpg
blackaccord69 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 31st, 2005, 06:01 AM   #2
Registered User
 
HONDA_99's Avatar
 
Join Date: Oct 2001
Location: Westminster, MD
Posts: 3,244
check the fuses for headlights, they are in under hood fuse box.
HONDA_99 is offline   Reply With Quote Quick reply to this message
Old May 31st, 2005, 07:08 PM   #3
 
Join Date: Nov 2004
Posts: 416
good call, i feel really stupid now for not doing that first ..ill check them tonight!
blackaccord69 is offline   Reply With Quote Quick reply to this message
 
Old May 31st, 2005, 07:20 PM   #4
 
Join Date: Nov 2004
Posts: 416
your a genious and im an idiot thanks for the tip, it was indeed a blown fuse
blackaccord69 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On