Bought GC's & Illuminas, got some n00b questions... - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 6TH GENERATION HONDA ACCORD (1998-2002) > 6G HONDA ACCORD WHEELS, TIRES, & SUSPENSION DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.

Reply
 
LinkBack Thread Tools Display Modes
Old May 1st, 2010, 11:58 AM   #1
Registered User
 
Raymond's Avatar
 
Join Date: May 2008
Location: Miami, FL
Posts: 1,330
Send a message via AIM to Raymond
Bought GC's & Illuminas, got some n00b questions...

Few shots of what I've got:



I bought the whole set-up used from a V6P member and they just came in a few days ago.

Question #1:

There's two types of threaded tubes, two are shorter, and the other two are longer, and have a black rubber bushing that goes inside the tube itself. Which ones are for the front, and which are for the rear?

Question #2:

These are the spring rates/part #s I got off the springs.

GC180.64.44 - longer threaded tubes w/ rubber bushing
- 2x 41925C
GC200.64.58 - shorter threaded tubes
- 1x 45199
- 1x 27907A

As you can see, I have two that are marked 180, and have matching part numbers. Then I have two that are marked 200, but have two different part numbers. Will that be an issue? Again, which are for the front and rear?

Question #3:

I noticed if you look at stock photos of new Ground Controls, they have a black rubber isolator that goes on top of the springs. Mine didn't come with these. Are they necessary?

Question #4:

The Tokico Illuminas are 5 way adjustable, I want them to be as stiff as possible, 5 is the stiffest setting right?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&mpt=[CACHEBUSTER]">
'99 Honda Accord 3.0L V6
Raymond is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 1st, 2010, 02:17 PM   #2
Registered User
 
Join Date: Nov 2008
Posts: 205
4: yes
kn0x47 is offline   Reply With Quote Quick reply to this message
Old May 1st, 2010, 02:18 PM   #3
Registered User
 
Raymond's Avatar
 
Join Date: May 2008
Location: Miami, FL
Posts: 1,330
Send a message via AIM to Raymond
lol thanks, some guys on 6GA answered all mah stupid questions
Raymond is offline   Reply With Quote Quick reply to this message
 
Old May 1st, 2010, 02:28 PM   #4
b20vem1
 
CG_TypeR's Avatar
 
Join Date: Aug 2006
Location: NorCal
Posts: 626
if you want to dump your ride, swap the front coils with the rears and vice versa all the way down. thats what i did the ride was real crap but i didnt care
CG_TypeR is offline   Reply With Quote Quick reply to this message
Old May 1st, 2010, 06:32 PM   #5
awww cute stickers
 
AngusTEx's Avatar
 
Join Date: Jan 2008
Location: Texas, USA
Posts: 330
Quote:
Originally Posted by CG_TypeR View Post
if you want to dump your ride, swap the front coils with the rears and vice versa all the way down. thats what i did the ride was real crap but i didnt care
AngusTEx is offline   Reply With Quote Quick reply to this message
Old May 1st, 2010, 11:51 PM   #6
Registered User
 
Raymond's Avatar
 
Join Date: May 2008
Location: Miami, FL
Posts: 1,330
Send a message via AIM to Raymond
lmao, I don't think I'll do that. haha
Raymond is offline   Reply With Quote Quick reply to this message
Old May 2nd, 2010, 06:11 PM   #7
Moderator
 
00Accord4cyl's Avatar
 
Join Date: Apr 2005
Location: TN
Posts: 3,436
dang i guess they made it out of TN last week haha...good thing it was last week instead of this week...if it was this week they could be floating in the river now
00Accord4cyl is offline   Reply With Quote Quick reply to this message
Old May 5th, 2010, 12:26 AM   #8
Registered User
 
Join Date: Feb 2010
Posts: 59
ray, any pics of the car w/ new setup?
laowdah is offline   Reply With Quote Quick reply to this message
Old May 5th, 2010, 09:30 AM   #9
Registered User
 
Raymond's Avatar
 
Join Date: May 2008
Location: Miami, FL
Posts: 1,330
Send a message via AIM to Raymond
Haven't put them on yet. I ordered new top hats so I could put these together and have them ready to go when I take out the old setup. Those just came in yesterday so I still haven't assembled them yet.

I'm also missing a few little things I need to put them together. (bump stops, dust shields, the rubber isolator for the top of the spring, etc)
Raymond is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On