LED turn signal help - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 20th, 2012, 04:37 PM   #1
Registered User
 
Join Date: Oct 2011
Location: Sacramento
Posts: 288
LED turn signal help

Sup guys, so i bought LED front turn signal bulbs and the bulbs works when i use my key to lock and unlock my car, however when i signal or turn of my hazards the fronts don't work but my rear turn signals (they are regular bulbs not LED) are blinking really fast. Do you guys think i need to install resistors for the front?
BHom_ex is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 21st, 2012, 12:10 AM   #2
Registered User
 
Join Date: Oct 2011
Location: Sacramento
Posts: 288
no one can help me??
BHom_ex is offline   Reply With Quote Quick reply to this message
Old September 21st, 2012, 12:44 AM   #3
'02 6.5Gen. J30A1
 
Sil2DrV6's Avatar
 
Join Date: Jun 2008
Location: The Emerald City
Posts: 78
You just need to replace your electronic flasher with the one is compatible with LED. (it should be called "Electronic LED Flasher"). I'm sure any of the local auto parts shop carrys one for your 7gen. I would suggest you replace it soon before your leds get burned out by the hyper blinking. Good luck.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Sil2DrV6 is offline   Reply With Quote Quick reply to this message
 
Old September 21st, 2012, 01:58 AM   #4
Registered User
 
Join Date: Oct 2011
Location: Sacramento
Posts: 288
the thing is my LED dont hyper blink when i turn or my hazzards, only my rears hyper flash. the front dont turn on period when i turn on my hazzards.
BHom_ex is offline   Reply With Quote Quick reply to this message
Old September 21st, 2012, 03:08 AM   #5
'02 6.5Gen. J30A1
 
Sil2DrV6's Avatar
 
Join Date: Jun 2008
Location: The Emerald City
Posts: 78
V-LEDS F.A.Q.

I'm pretty sure if you replace the electronic flasher, you'll be good to go
Sil2DrV6 is offline   Reply With Quote Quick reply to this message
Old September 21st, 2012, 10:44 AM   #6
Registered User
 
Join Date: Oct 2011
Location: Sacramento
Posts: 288
alright thanks, i'll let you know how it goes
BHom_ex is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On