Heated seat, sunroof, backlight went out - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 28th, 2004, 10:29 AM   #1
Registered User
 
Join Date: Sep 2003
Location: Staten Island
Posts: 299
Heated seat, sunroof, backlight went out

For some reason one of my heated seats, and sunroof button won't light up. they both work. I am guessing it is just the LED right? I put a leather Boot on the car recently so I had to take that area apart. I had to do the same for for the area where the sunroof button is, but is the quailty on so bad that they wont work now.
silvabullet is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 28th, 2004, 10:39 AM   #2
Registered User
 
sandwiches's Avatar
 
Join Date: Oct 2003
Posts: 1,143
Did you unplug something?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


LX V6
sandwiches is offline   Reply With Quote Quick reply to this message
Old May 28th, 2004, 11:21 AM   #3
Registered User
 
Join Date: Aug 2003
Location: Vancouver, BC
Posts: 150
look at the thread HU backlight went dead on the 7gen normal forum....... Do they have built in timer for those backlid radios? We have been suffering from them left and right this pass month! WTF!

PS: I for lone lost the moonroof light and TCS light also along with the HU backlight, some people have not lost them too. Might be the same problem
shockwave1111 is offline   Reply With Quote Quick reply to this message
 
Old May 28th, 2004, 04:31 PM   #4
Honda/Acura Enthusiast
 
Plumaccordcoupe's Avatar
 
Join Date: Mar 2002
Location: Sunrise, Florida
Posts: 14,633
Send a message via AIM to Plumaccordcoupe
This is starting to sound like a fuse problem . I think the HU is another problem though.



__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Senior Moderator and Florida Co-Moderator
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

If you have any questions or need to report something, either PM me or if I am online, IM me.

July Calendar:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Plumaccordcoupe is offline   Reply With Quote Quick reply to this message
Old May 28th, 2004, 05:29 PM   #5
Nothing special
 
blu6speed's Avatar
 
Join Date: Nov 2003
Location: Maryland
Posts: 838
Send a message via AIM to blu6speed
I agree, sounds like a blown fuse or something. Maybe even a bad ground, as a result of disconnecting a wire. Hate to say this, but I think your going to have to pull everything back out and check the connections.....best of luck
__________________
2003 Blue Accord Coupe EX V6 6-Speed
blu6speed is offline   Reply With Quote Quick reply to this message
Old May 28th, 2004, 08:03 PM   #6
I AM LOST....
 
brex's Avatar
 
Join Date: Sep 2003
Location: Los Angeles
Posts: 4,681
Send a message via AIM to brex
lol.. mine driver side heated seat switch doesn't light-up a long time ago.. about the same time as my HU went dead i think..

check relentless's thread about replacing them with new colors..

or you can buy new switch from hondautomotiveparts.com, or get it replaced at dealership..
brex is offline   Reply With Quote Quick reply to this message
Old May 28th, 2004, 11:42 PM   #7
you gotta rub to dub!
 
relentless's Avatar
 
Join Date: May 2003
Posts: 1,126
Send a message via AIM to relentless
You rang?

Click here to fix the seat warmer bulb.

http://www.v6performance.net/forums/...threadid=26924
relentless is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On