OEM Body Kit Falling Off! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old August 16th, 2004, 03:23 PM   #1
Registered User
 
Join Date: Dec 2003
Location: Houston, TX
Posts: 471
Thumbs down OEM Body Kit Falling Off!

So I'm going out to my car the other day and I notice that the rear bumper is starting to hang off a little on the back. I'm not sure exactly how this thing is attached but it looks like there are screws in the wheel wells, then tape or glue? on the midsection.

This should be warranty right? Could it be from the monumental heat we have down here in H-town? This happen to anyone else?
DangerMouse is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old August 16th, 2004, 03:39 PM   #2
somethingJDM.com
 
duRritztiNy's Avatar
 
Join Date: May 2004
Posts: 841
just take it back to them. They should fix it for u
duRritztiNy is offline   Reply With Quote Quick reply to this message
Old August 16th, 2004, 03:39 PM   #3
say hello to angels..
 
BlaCCord Guy's Avatar
 
Join Date: Jul 2003
Location: Southern California
Posts: 4,491
maybe u need more bumper clips?
BlaCCord Guy is offline   Reply With Quote Quick reply to this message
 
Old August 17th, 2004, 02:18 AM   #4
blah blah blah
 
Join Date: May 2002
Location: Philly
Posts: 325
Send a message via AIM to yumyumfun
Most likely the adhessive on the lip got weak during the hot weather cuz i got the same problem. Just slap some 3m double side adhessive and your set.
yumyumfun is offline   Reply With Quote Quick reply to this message
Old August 17th, 2004, 02:52 PM   #5
Registered User
 
Join Date: Dec 2003
Location: Houston, TX
Posts: 471
thanks I'll try that. That'll give me an excuse to wash it too
DangerMouse is offline   Reply With Quote Quick reply to this message
Old August 17th, 2004, 03:05 PM   #6
Out of my Mind, Somewhere
 
TooHypper's Avatar
 
Join Date: Dec 2002
Location: Bay Area, CA
Posts: 2,500
Send a message via Yahoo to TooHypper
Mine is doing the same thing....WTF?

I am going to take it in tobe fixed.
TooHypper is offline   Reply With Quote Quick reply to this message
Old August 17th, 2004, 08:30 PM   #7
Registered User
 
Join Date: Jul 2004
Location: Gilbert, AZ
Posts: 81
if it was put on right, meaning they cleaned the area thoroughly with a good cleaner, it shouldn't come off. I just put mine on over the wknd and used what the automotive painters use to clean the paint. acrylux or something, dunno, have to look at it, but that **** is great. I am in hot ass heat all year, so we'll see what ahppens.

D
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Your Resource For The 8th Gen Honda Civic



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Your Resource For The 7th Gen Honda Civic

Last edited by 7thGenACCORDcom; August 23rd, 2004 at 12:27 PM..
7thGenACCORDcom is offline   Reply With Quote Quick reply to this message
Old August 17th, 2004, 08:55 PM   #8
7yr / 120K
 
Celestion's Avatar
 
Join Date: Mar 2004
Location: Maryland
Posts: 955
I hate the look of "stuck on" body pieces and skirts! It just looks like hell and ruins the nice rounded lines plus you can totally see the break from the bumper to the added panel. Full kit with NO seems is the only way to go.

I was examining one the other week at the dealer and I can't see why you all are having problems. It just doesn't look permenant at all.
Celestion is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On