s2k starter button - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old January 26th, 2005, 11:28 PM   #1
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
s2k starter button

Hay guys im planning on getting a OEM s2k starter button but have no idea what it is hooked up to or what to hook it up to can some one help me?
gizmo2003 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 27th, 2005, 06:11 PM   #2
wearYELLOW :: liveSTRONG
 
The Sync's Avatar
 
Join Date: Mar 2004
Location: Dallas, Texas
Posts: 841
That would be sweet to do if someone knows how to actually wire it up like that.
The Sync is offline   Reply With Quote Quick reply to this message
Old January 27th, 2005, 06:43 PM   #3
Registered User
 
Join Date: Sep 2002
Posts: 778
This might help
http://www.v6performance.net/forums/...t=start+button
Spektor is offline   Reply With Quote Quick reply to this message
 
Old January 27th, 2005, 07:10 PM   #4
✠ 2nd Amendment'r ✠
 
99cfENVYv6's Avatar
 
Join Date: Nov 2003
Location: Hippy-town, Oregon
Posts: 5,355
hows that help? thats all about remote start? not a start button ignition...
99cfENVYv6 is offline   Reply With Quote Quick reply to this message
Old January 27th, 2005, 07:13 PM   #5
Senior Member
 
aCcOrDv6VTEC3R's Avatar
 
Join Date: Jan 2002
Location: Los Angeles
Posts: 1,006
I actually did this
There is DIY instruction I wrote up somewhere lying around somewhere on the forum.
it was for 6th gen but I doubt its much difference since samething worked for even a celica
aCcOrDv6VTEC3R is offline   Reply With Quote Quick reply to this message
Old January 27th, 2005, 07:15 PM   #6
✠ 2nd Amendment'r ✠
 
99cfENVYv6's Avatar
 
Join Date: Nov 2003
Location: Hippy-town, Oregon
Posts: 5,355
here it is:

http://www.v6performance.net/forums/...utton+ignition
99cfENVYv6 is offline   Reply With Quote Quick reply to this message
Old January 27th, 2005, 07:22 PM   #7
Senior Member
 
aCcOrDv6VTEC3R's Avatar
 
Join Date: Jan 2002
Location: Los Angeles
Posts: 1,006
oh pictures arent working anymore
here is link to my imagestation album with all the pix if u need it
http://www.imagestation.com/album/?id=4290740999
aCcOrDv6VTEC3R is offline   Reply With Quote Quick reply to this message
Old January 27th, 2005, 08:26 PM   #8
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
thanks guys
gizmo2003 is offline   Reply With Quote Quick reply to this message
Old January 28th, 2005, 02:36 AM   #9
✠ 2nd Amendment'r ✠
 
99cfENVYv6's Avatar
 
Join Date: Nov 2003
Location: Hippy-town, Oregon
Posts: 5,355
no prob
99cfENVYv6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On