Aftermarket Stereo/Navigation conflict - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old May 16th, 2005, 10:34 PM   #1
 
Join Date: Mar 2004
Posts: 841
Aftermarket Stereo/Navigation conflict

I just recently had my speakers and amp installed by a local stereo shop. And when they did the install, I found out that they used aftermarket speaker connections rather than using the existing factory ones because of the sound quality. Now when I type in a destination in my navigation, the lady voice that speaks to you can no longer be heard. I'm sure this is because the connection from the navigation to speakers that allowed this to be heard was from the factory speaker harness.

Now my question to anyone is how would I be able to get the talking navigation to be heard again while using my aftermarket speaker connections and not converting back to my stock harnesses?

Any help is much appreciated
The Sync is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old May 16th, 2005, 11:02 PM   #2
Registered User
 
orion4096's Avatar
 
Join Date: Nov 2004
Posts: 87
Send a message via AIM to orion4096
Quote:
Originally Posted by The Sync
I just recently had my speakers and amp installed by a local stereo shop. And when they did the install, I found out that they used aftermarket speaker connections rather than using the existing factory ones because of the sound quality. Now when I type in a destination in my navigation, the lady voice that speaks to you can no longer be heard. I'm sure this is because the connection from the navigation to speakers that allowed this to be heard was from the factory speaker harness.

Now my question to anyone is how would I be able to get the talking navigation to be heard again while using my aftermarket speaker connections and not converting back to my stock harnesses?

Any help is much appreciated
Is this with the stock HU/stereo? If so, I think you could just hook up pins 12 and 13 RG +/- from the 20pin factory harness (lt blue) where RG stands for Route Guidance to the new wiring harness which replaced the factory one and you should be set. Pins 12 and 13 can be seen with the end you plug in facing away from you starting from the upper left and counting along the top row (1-10) and then counting the bottom row starting on the left going to the right (11-20).

pin 12 has a blue/red wire
pin 13 has a white wire

The stock HU already does all the mixing of the two signals.
orion4096 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On