HU problem with blitzsafe - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old June 18th, 2005, 12:27 AM   #1
Registered User
 
herwintan's Avatar
 
Join Date: Mar 2005
Posts: 87
Exclamation HU problem with blitzsafe

Hi, I've just installed a blitzsafe aux converter for my ipod. It's working but the only problem is that the headunit is harder to turn on; has to push the volume button several times before it turns on. This problem never occurs before the blitzsafe installed. Does anyone have the same problem with me?
herwintan is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old June 18th, 2005, 08:44 AM   #2
St. Louis!
 
Kingof3rdinput's Avatar
 
Join Date: Oct 2004
Location: St.Louis
Posts: 3,378
Are you talking about pushing the power button on the volume knob? I've never heard of any HU problems after AUX install.
Kingof3rdinput is offline   Reply With Quote Quick reply to this message
Old June 18th, 2005, 12:49 PM   #3
Registered User
 
Join Date: May 2003
Posts: 65
I just installed a used blitzsafe and have no such problems. The headunit is either on or off, and installing the adapter shouldn't cause any problem making it "harder" to turn on or off.

If you take the adapter out does the it function like nornal again?
Orange_Lazarus is offline   Reply With Quote Quick reply to this message
 
Old June 18th, 2005, 09:40 PM   #4
Registered User
 
Join Date: Sep 2001
Location: Asheville NC
Posts: 36
Send a message via AIM to Cyberia
Quote:
Originally Posted by Orange_Lazarus
I just installed a used blitzsafe and have no such problems. The headunit is either on or off, and installing the adapter shouldn't cause any problem making it "harder" to turn on or off.

If you take the adapter out does the it function like nornal again?
In the blitzsafe forums, they also say they're shipping a new adapter at the end of the month which will allow factory xm and ipod hookup at the same time without having to modify the plug with a "switch". Can't wait for that
Cyberia is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On