Need some quick Headlight help - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD EXTERIOR/INTERIOR MODS
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old January 17th, 2006, 10:53 PM   #1
Registered User
 
Join Date: Dec 2005
Posts: 194
Need some quick Headlight help

Hello,
Ok definately need the forums experience on this one. So I have the graphite pearl 2 dr coupe. One of the first things I did was upgrade to these lights

Current lights

Since then I've read up that those halos really arnt worth it and so on, but they do look great on the car(IMO).

Performance yea that another issue. Ok so I installed them. At first all was fine, one of them had some shaking in the projector, but no biggie. About a month in the right light went out, figured it was a bulb and I was lazy to fix it. about 2 weeks ago the left went out, so egghh lazy or not replacement time.

So i finally opened the hood to repalce them, and man what a pain to get to the bulbs. Especially with the v2 cai. But I got to them, and both bulbs where fine the filament looked good to go. I then checked the actual wiring with a stock bulb, and It was working. SO overall something is shot with the wiring in the head light. It could be that the grounding came off, or maybe the wiring was cheap and burtn out somehow? I'm not a big wiring guy, so not sure.

SO here is my situation, I have my car in the shop right now putting a UR pulley in. I asked the guy to take a look at the lights too. So he called me seeing if i had a wiring diagram for the lights, nope one didnt come with it.

So what I'm thinkling now is is it worth it for the mechanic to try and fix them, I'm sure hes gonna charge at least $80 for them, just for time.

Should I just tell him to leave them as is, and then replace the actual head lights.

http://cgi.ebay.com/ebaymotors/03-04...30261996QQrdZ1

I was checking these out. Any opions on them, I like the look. I'm actually more worried about reliability this time. I'm guesiing these are OEM like in that they can use the stock bulbs(though i'll upgrade to a brighter bulb, and prolly a harness just to be safe, no more silly risks).

Also is this a good price? Does anyone know where I can get these cheaper? I saw the black depo ones, that have the amber side marker, I like the clear marker.

Any help would be appreciated a million times over, I'm not trying to waste any more cash then I have too. Thanks for the help guys!
IkedawgV6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old January 17th, 2006, 11:06 PM   #2
.308
 
trapshot68's Avatar
 
Join Date: Apr 2005
Location: Los Angeles County
Posts: 863
^^ do you still have your stock headlights? While you're using the halos (and yes, do get rid of them eventually), DIY blackhouse the stock units, swap them out and then sell the halos to a friend/enemy/girl
trapshot68 is offline   Reply With Quote Quick reply to this message
Old January 17th, 2006, 11:10 PM   #3
registered n00b
 
sumptimwong's Avatar
 
Join Date: Jun 2005
Location: 510 and 650
Posts: 2,769
Send a message via AIM to sumptimwong
Quote:
Originally Posted by IkedawgV6
So he called me seeing if i had a wiring diagram for the lights, nope one didnt come with it.
wtf? the headlight itself has NO wiring in it (except possibly the halo wires), it only serves to hold the bulb in place, and direct light towards the appropriate places. if your mechanic was suggesting that your aftermarket HEADLIGHT needs a wiring diagram, i would suggest looking for another mechanic.

if you plugged in another bulb, and everything worked fine, you have already found your problem. its the bulb itself, and has nothing to do with the headlight.

the thing i dont really understand is why you cant just plug in a new set of bulbs and stick em back in?
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


- wong
sumptimwong is offline   Reply With Quote Quick reply to this message
 
Old January 17th, 2006, 11:18 PM   #4
Registered User
 
Join Date: Dec 2005
Posts: 194
haha ok my terms might be a lil off but this is what its come down too so far.

The bulbbs are fine, I bought brand new h3's when i repalce them initially. The lights I currently have are are h3 bulbs held by a clamp, connected to a pigtail(?) wire setup that then plugs into the stock harness.

the stock harness is fine, connected a stock bulb to it and now problem. I think by wiring he means how the h3 pigtail is run into the lowbeam caseing.

So being the bulbs are ok, and the harness is fine.

Only point of failure is the pigtail. Only guesses I can come up with is that maybe its cheap, and the wires burnt out, or the grounding to them sucks and came loose? But those are jsut my undeducated guesses. But the sucky part is that it happened in both lamps within 6 months of purchase, are these headlights unreliable?

Also thanks for the quick response, much appreciated
IkedawgV6 is offline   Reply With Quote Quick reply to this message
Old January 17th, 2006, 11:21 PM   #5
Registered User
 
Join Date: Dec 2005
Posts: 194
Quote:
Originally Posted by trapshot68
^^ do you still have your stock headlights? While you're using the halos (and yes, do get rid of them eventually), DIY blackhouse the stock units, swap them out and then sell the halos to a friend/enemy/girl

yup, still got the stocks. With my luck i always keep the stock parts, for when these things go wrong. Is it hard to do the DIY black housing?

Also is there a easy way to swap the amber marker?

Thanks for the help, haha. Maybe I'll try and fix the halos, and sell them cheap.
IkedawgV6 is offline   Reply With Quote Quick reply to this message
Old January 17th, 2006, 11:26 PM   #6
registered n00b
 
sumptimwong's Avatar
 
Join Date: Jun 2005
Location: 510 and 650
Posts: 2,769
Send a message via AIM to sumptimwong
if your H3 bulb is fine, then its definitely that little adapter piece that you have. if you can, take it apart, and run new wires from the 9006 input to the H3 output. otherwise, you'll need to buy a new adapter (try ebay). you can either look for something that specifically adapts from 9006 to H3, or you can buy the two parts and wire them together. the H3 socket you can find at an auto parts store, or a junkyard. the 9006 socket is more of a rarety, since you need a MALE 9006 socket, in order to plug into the stock harness

youll need something that can plug into the white one here:


again, check ebay for this type of item. people use them for HID kit installs, among other things

edit: heres the 9006 male plug

and there will be no such thing as a "female H3 plug," because all you need is an insulated female connector:

the H3 bulb only has one wire coming of it, and its for the "hot" or positive input. if you're sure that the bulb is getting a good "hot" connection, then its the ground that's the problem. make sure the metal part of the housing that the bulb touches is properly grounded. if you have the DIY capability, you may want to solder on an extra wire, and run it directly to a bolt on your frame.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


- wong

Last edited by sumptimwong; January 17th, 2006 at 11:36 PM..
sumptimwong is offline   Reply With Quote Quick reply to this message
Old January 17th, 2006, 11:55 PM   #7
Registered User
 
Join Date: Dec 2005
Posts: 194
Cool, Thanks a bunch for the help. I think that might be the fix needed. Do you have these lights yourself? Any thoughts on their quality? I'm tempted to do the diy for the black housing when i have some time. Then sell the halos prolly for like 70 or so, just to try and make up some of the cash spent on them.

Thanks for all the help, this forum saves the day again.
IkedawgV6 is offline   Reply With Quote Quick reply to this message
Old January 18th, 2006, 12:25 AM   #8
registered n00b
 
sumptimwong's Avatar
 
Join Date: Jun 2005
Location: 510 and 650
Posts: 2,769
Send a message via AIM to sumptimwong
no, i dont have these lights. i think the light speaks for itself in terms of quality ;D

search for "DIY blackhousing," youll get a few threads on how to do it. its pretty simple.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


- wong
sumptimwong is offline   Reply With Quote Quick reply to this message
Old January 18th, 2006, 06:11 AM   #9
Registered User
 
Join Date: Dec 2005
Posts: 194
Yea, those things look nice, but unless they where a custom type deal where the quality was improved upon the amount paid for them is a huge waste. haha I'ma sucker this time around.

Yea I'ma try and do the blackhousing DIY this weekend. Qucik question the amber side marker, does any1 knoi where I can get a clear one to replace it? I hate the way the amber would look with my car. And I dont think painting it would realy come out as nice either.

I would just yank em out of the halos, but I still wanna sell them cheap.

Thanks for the help guys.

Last edited by IkedawgV6; January 18th, 2006 at 11:46 AM..
IkedawgV6 is offline   Reply With Quote Quick reply to this message
Old January 18th, 2006, 11:46 AM   #10
Registered User
 
Join Date: Dec 2005
Posts: 194
Again just wanna thank the forum for helping me out and with such speed too, got a reply prolly less than 10 minutes after posting. So I decided to go with the stock like black housing, and put in some brighter bulbs, with a wire harness jsut to be safe. haha sooner or later i'll post pics, prolly in may when i do some real work, and its at least somewhat picture worthy.

Ok with that said I'm selling the projector lights with a "as-is" stance, I might lose cash on that. but thats ok. below is a link to a post in the sale classifieds section, if any1 is interested let me kno. It also comes with 2 sets of h3's bought when still realizing the wiring was the issue.

They are both brand new. never used though i Did open the packages.
One is a set of raybrig sonic whites.
The other is a apc set, forgot the name, but they are supposed to be 4300k, i picked em up pep boys as a quick fix, nothing special bout them.

Looking for a 100 for evrything+ purchaser pays shipping. Or if Local, you can just pick em up.

classified post

Take a look at the post, and if interested feel free to contact me. Thank you.
IkedawgV6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On