Car in for service....QUESTIONS?! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 23rd, 2008, 07:43 AM   #1
Registered User
 
Join Date: Jun 2006
Posts: 130
Car in for service....QUESTIONS?!

Hey y'all

my car is going in for service, she just ticked over 80,000 miles and it wont start. Im guessing alternator, but could be battery, we'll find out.

I also have a generic CAI, the car has a full warranty to 100k and im curious if my CAI will void any warranty? can anyone help me out here?

also, does anyone know how to install the factory air box? I didnt install the CAI but i have all the parts to the airbox! is there a write up? i did a search for a CAI install but found nothing, i was hoping i could back-trace the steps of a CAI install.
Mr. Vapor is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 23rd, 2008, 08:27 AM   #2
Honda Rookie
 
pbook4g5's Avatar
 
Join Date: Dec 2006
Location: Northwest Ohio
Posts: 1,042
Factory air box isn't that hard to re-install. AEM has directions on their site to take it out so you could just reverse them to put it back in.

Also, your CAI should not void your warranty under normal conditions. Unless, of course, you get caught in a flash flood or drive through a big puddle like I did and hydrolock your engine...

But no, you should be ok. They would have to prove that your CAI is causing your car not to start.
pbook4g5 is offline   Reply With Quote Quick reply to this message
Old September 23rd, 2008, 08:27 AM   #3
✔ Verified Member
 
otsb708's Avatar
 
Join Date: Feb 2007
Location: Santa Barbara, CA
Posts: 5,836
Send a message via Yahoo to otsb708 Send a message via Skype™ to otsb708
It should be pretty easy to get the stock air box back into your car. I don't think there is a write up about removing a CAI on here. I would just start in the fender and put the resonator in first and then work my way back up top...GL with the reinstall.
otsb708 is offline   Reply With Quote Quick reply to this message
 
Old September 23rd, 2008, 10:40 AM   #4
Registered User
 
Join Date: Sep 2004
Posts: 1,519
How would the CAI cause your car not to start ? If they start looking at that they would need to prove that CAI caused the problem.
THERUIZFAMILY is offline   Reply With Quote Quick reply to this message
Old September 24th, 2008, 10:42 AM   #5
Registered User
 
Join Date: Sep 2008
Posts: 32
While technically/legally they need to be able to proove you modifications caused the problem...The reality is that it all depends on how big of a PITA the dealership wants to make things for you. The safest option is to put the factory airbox back on as a form of cheap insurance.

Last edited by Driven5; September 24th, 2008 at 11:34 AM..
Driven5 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On