loud pinging noise? - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 1st, 2008, 04:55 PM   #1
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
Question loud pinging noise?

i was woundering if some one could help me out here, i have a 2004 accord v6 6spd when the car is on i hear a loud pinging sound coming from the engine, some of my friend say that i have to get my valves adjusted, i when to the honda dealership and they are telling me that the sound is normal. any ideas .thank you.
1 SICK J is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 1st, 2008, 05:00 PM   #2
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
we would have to hear it for diagnostic. I advise you call or PM NVA-AV6 to take a look at it. The dealership with take months work of pay from you. NVA-AV6 is in the VA area..
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old October 1st, 2008, 05:05 PM   #3
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
will try to put up a video, im new so i have to figure a way to put it on here, thanks for your help. some people say that the 7th gen have self adjusting valves dont know how true that is.
1 SICK J is offline   Reply With Quote Quick reply to this message
 
Old October 1st, 2008, 05:42 PM   #4
SSM_AV6-6
 
NHB_AV6-6's Avatar
 
Join Date: Jun 2008
Location: WI
Posts: 1,050
Just record it with a digital camera, on a SD card, transfer the file to your computer, host it on youtube, or another video hosting site, and put the link for the video here.
NHB_AV6-6 is offline   Reply With Quote Quick reply to this message
Old October 2nd, 2008, 04:06 PM   #5
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
thanks
1 SICK J is offline   Reply With Quote Quick reply to this message
Old October 2nd, 2008, 05:06 PM   #6
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
http://www.youtube.com/watch?v=24zXztbqPS8 it sounds a litle different, sorry about the cam moving to much i was trying to get a better sound of it.
1 SICK J is offline   Reply With Quote Quick reply to this message
Old October 2nd, 2008, 05:51 PM   #7
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Sounds like it is time for a valve adjustment and inspection, dealers hate to do them because they don't pay well and are a total PITA.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old October 2nd, 2008, 06:18 PM   #8
✔ Verified Member
 
otsb708's Avatar
 
Join Date: Feb 2007
Location: Santa Barbara, CA
Posts: 5,836
Send a message via Yahoo to otsb708 Send a message via Skype™ to otsb708
How many miles do you have on your car?
otsb708 is offline   Reply With Quote Quick reply to this message
Old October 3rd, 2008, 12:34 PM   #9
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
56k i know i think they are giving me the run around due to the car has 100k warranty bumper to bumper.
1 SICK J is offline   Reply With Quote Quick reply to this message
Old October 3rd, 2008, 05:03 PM   #10
Pilot & Accord
 
TonyWare's Avatar
 
Join Date: Apr 2004
Location: Ottawa Canada
Posts: 867
Yes, it sounds like the nuts on the intake valve rocker arms got loose. Had the same noise two summers ago and I adjusted the rockers to have the clearance according to the spec. The noise went away. If you open up the valve covers you may have to also change the gaskets, thats a bit of an expense. Otherwise, it is a time consuming exercise to do that. But the things I learned by doing that myself are truly priceless.
TonyWare is offline   Reply With Quote Quick reply to this message
Old October 3rd, 2008, 05:06 PM   #11
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
i agree with Paul. definitely sounds like a valve adjustment is needed. That job pays 4.3 hours of labor, just like a timing belt service and its a PITA.
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old October 3rd, 2008, 05:25 PM   #12
Pilot & Accord
 
TonyWare's Avatar
 
Join Date: Apr 2004
Location: Ottawa Canada
Posts: 867
Yeah, there is no $80 computer diagnostic or easy money to be made from that. But if you scream enough at them they will do it. So you either go to Paul or practice your screaming at Honda stealerships.
TonyWare is offline   Reply With Quote Quick reply to this message
Old October 3rd, 2008, 05:31 PM   #13
From J30A to 4g63
 
0Tolerance's Avatar
 
Join Date: May 2005
Location: Reno, NV now but from Riverside, CA
Posts: 753
Send a message via AIM to 0Tolerance Send a message via MSN to 0Tolerance Send a message via Yahoo to 0Tolerance Send a message via Skype™ to 0Tolerance
Quote:
Originally Posted by 1 SICK J View Post
56k i know i think they are giving me the run around due to the car has 100k warranty bumper to bumper.
You got to keep at them, they will try to put the blame on you everytime and call it, "abuse".
0Tolerance is offline   Reply With Quote Quick reply to this message
Old October 4th, 2008, 10:16 AM   #14
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
I Just Got Back From The Dealership, They Are Telling Me To Call 1800 Number Crap Due To The Noise Is Normal, So They Say, Im Going To Try A Different Place If That Does Not Work, Them Is Time To Learn A Thing Or Two..
1 SICK J is offline   Reply With Quote Quick reply to this message
Old October 4th, 2008, 11:51 AM   #15
Registered User
 
Archangel72's Avatar
 
Join Date: Dec 2004
Location: Plantation, fl
Posts: 722
Oh crap, my car makes the same exact sound, 06 40K miles. My dealer told me the same thing and I've been trying to ignore it. What are the long term effects if not taken car of properly and quickly?
Archangel72 is offline   Reply With Quote Quick reply to this message
Old October 4th, 2008, 01:13 PM   #16
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
First, the reason for the noise, there are mechanical adjuster (screw with locking nut) that set the clearence between the top of the valve and the rocker arm that opens it, the noise is from an excessive amount of clearence (spec is .22mm Intake and .30mm exhaust), so in effect the valves are not opening fully. In extream cases this will cause a loss of power (especially on the intake side) and burnt valves on the exhaust side.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old October 4th, 2008, 06:12 PM   #17
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
Dammm I Have To Get This Done Asap, My Car Does Feel Weird,maybe Is Just Me.
1 SICK J is offline   Reply With Quote Quick reply to this message
Old October 7th, 2008, 01:52 PM   #18
Registered User
 
sLoPoKe7thGen's Avatar
 
Join Date: Oct 2007
Location: bay area
Posts: 350
Send a message via AIM to sLoPoKe7thGen
Quote:
Originally Posted by 1 SICK J View Post
I Just Got Back From The Dealership, They Are Telling Me To Call 1800 Number Crap Due To The Noise Is Normal, So They Say, Im Going To Try A Different Place If That Does Not Work, Them Is Time To Learn A Thing Or Two..
sLoPoKe7thGen is offline   Reply With Quote Quick reply to this message
Old October 8th, 2008, 03:48 PM   #19
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
^ What I Mean Is That I Problably Have To Get This Done My Self.
1 SICK J is offline   Reply With Quote Quick reply to this message
Old October 8th, 2008, 06:38 PM   #20
Registered User
 
04simple_accord's Avatar
 
Join Date: Feb 2007
Location: canada
Posts: 518
I think i have the same problem also. its been a while but thought it was normal or the vtec or something, i dont know. the car sure doesnt perform as well as it did when i took it out of the show room when i first bought it.
04simple_accord is offline   Reply With Quote Quick reply to this message
Old October 8th, 2008, 07:25 PM   #21
DanPat = Dime
 
05BlackedOutV6's Avatar
 
Join Date: Sep 2008
Posts: 155
Quote:
Originally Posted by 1 SICK J View Post
^ What I Mean Is That I Problably Have To Get This Done My Self.
that does suck...get it fixed as soon as you can.

PS: do you always type Every Word Beginning With A Capital Letter? haha
05BlackedOutV6 is offline   Reply With Quote Quick reply to this message
Old October 17th, 2008, 03:46 PM   #22
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
no i just 4get to take it off ,,, sorry lol
1 SICK J is offline   Reply With Quote Quick reply to this message
Old November 2nd, 2008, 06:26 PM   #23
Registered User
 
Join Date: Sep 2006
Posts: 8
Just get a valve adjustment done already...I'll admit...it IS a normal noise...for a car that may need a valve adjustment.

The new service manuals especially for K series vehicles call for a valve adjustment around 100k miles OR if the valves or noisy. I believe the V6 manual reads similarly. Your valves are noisy...therefore you should perform a valve adjustment.

I wouldn't recommend this as a DIY to anybody who hasn't already done it on another vehicle. Special tools like a jam nut adjuster are recommended, and it's impossible to explain what proper "drag" is like. It takes a skilled professional to set valve lash correctly, that is, to show you what proper drag feels like. The written explanation for drag is "not too much friction on the feeler gauge, and not too little either"...but it's a lot more tactile than that. Like I said...it can't be learned, it needs to be demonstrated. The process of holding and using a feeler gauge is something that needs to be taught hands-on, as with the use of a jam-nut adjusting tool.
Theskip is offline   Reply With Quote Quick reply to this message
Old November 9th, 2008, 03:05 PM   #24
Registered User
 
ncv6coupe's Avatar
 
Join Date: Nov 2008
Location: Charlotte
Posts: 123
I think I'm having deja vu Dude, I had to register and post on this!! do NOT run ur car even remotely close to hard or your gonna be very sorry. I have/had the EXACT same problem. I also have an 04 with 56k miles and my engine just had a catastrophic failure after I took the damn car to 2 stealerships and got the "normal sound" answer. get back in there and shout at them until they get the techs to adjust and tighten your rocker arms and valves because our 100k warranty aint worth a damn when they WILL say we abused the car. 2 weeks ago I took my car out for some fuel and a 30 mile drive after sitting most of summer. 1 way fine everything sounds "normal" I think, off ramp circle around to on ramp-powered on the highway ran up to maybe 4800-5000 revs lots of semis were coming,drove about 15 miles pulled up to the stop light on my off ramp, holy sh*t engines really knocking loud. Well now with 2 grinded camshafts, 16 twisted rocker arms, 2 broken rocker arm shafts, bent valves and who knows what else I haven't seen the car since I had it towed to my purchasing dealer)they are trying to stick me the bill. I'm not having it. This has officially been a problem that a service recall should have been put in place for adjustments. I can't believe this bafoonery from honda. Ill keep u guys posted because I smell a legal battle.
ncv6coupe is offline   Reply With Quote Quick reply to this message
Old November 14th, 2008, 01:00 PM   #25
FLY LOW SQUAD
 
1 SICK J's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 44
dammm man i having the same problem with the dealership,, let see what happens.
1 SICK J is offline   Reply With Quote Quick reply to this message
Old November 23rd, 2008, 10:15 PM   #26
Registered User
 
alabasterAV6's Avatar
 
Join Date: Nov 2008
Location: Michigan
Posts: 27
I have the same noises. Always thought it was normal. But it did seem to get louder after switched to synthetic M1 0W-20. Probably will get shot down at the dealer though
alabasterAV6 is offline   Reply With Quote Quick reply to this message
Old February 12th, 2009, 11:07 AM   #27
Registered User
 
Join Date: Jan 2009
Posts: 62
I am getting a bit frustrated... I bought the car with 60,000kms and it had a used car warranty but I drive a lot for work so I breached the KM limit in about 3 months. Since I bought the car the valves made a similar noise to the V6 aforementioned.

I went to my mechanic and had him reset all the valves back to spec. This killed the main noise I was fearing but it still has a noise. I am baffled as to what this is:

http://s668.photobucket.com/albums/v...ngineNoise.flv

Everyone tells me "that is just how hondas sound". But even my GM piece of crap didn't make this much noise.

Tell me I'm crazy!
Slick6MT is offline   Reply With Quote Quick reply to this message
Old February 12th, 2009, 11:19 AM   #28
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
They are a little noisy, tell your mechanic to adjust them cold 0.2mm tighter from what the book says. Also have him check all the keepers and make sure one did not pop.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 12th, 2009, 11:47 AM   #29
03 AV6 Coupe
 
hondav6's Avatar
 
Join Date: Apr 2002
Location: Oceanside, Ca
Posts: 1,628
What causes this problem? So far with about 60,000 miles I have no noise like that.
hondav6 is offline   Reply With Quote Quick reply to this message
Old February 12th, 2009, 11:47 AM   #30
Registered User
 
Join Date: Jan 2009
Posts: 62
Yikes that will be a costly procedure to go through again. I guess I better rethink my catback purchase

Thanks paul!

I remember before this adjustment they made a clicking noise more or less, now its like a rattle. The clicking noise was brutal though...

Is there such thing as a quiet honda j30? I want nothing but the sound of the exhaust and the belt moving lol.
Slick6MT is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On