AFC Neo is going crazy on my car!!!!!!! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old December 10th, 2008, 02:38 AM   #1
Registered User
 
consouler9's Avatar
 
Join Date: Jun 2006
Location: Southern Cali
Posts: 316
AFC Neo is going crazy on my car!!!!!!!

So i finally got my car back today after being in the shop for 3 weeks i check my Neo before leaving the shop and everything is ok. I go to the store with my friend and as soon as i get back into my car, my car starts to rev up and down between 500 and 1200 rpms.(My car is an auto) I check to see what my Neo is reading and its on a Demo feature or something and i get no response from any of the buttons. I look at my cluster and i notice that my CEL light is on as well as my TCS light. I tried looking on all Apexi online manuals to see if i could dis-engage the Neo from its demo mode but nothing is working. I also checked the wiring just to make sure there where no loose wires but everything was fine. Any advice??? I guess ill be going to C&C auto tomorrow to see if they can do anything(thats where i got it installed)
consouler9 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 10th, 2008, 05:58 PM   #2
Boomdiada
 
Swift's Avatar
 
Join Date: Jul 2007
Location: Northern WI
Posts: 52
Send a message via AIM to Swift
I would recheck all wires. then get the codes for the CEL to help pinpoint the problem to a specific wire... I also have a NEO so let me know.(not on accord)
Swift is offline   Reply With Quote Quick reply to this message
Old December 10th, 2008, 06:01 PM   #3
j35 psi 6sp
 
capnff's Avatar
 
Join Date: Aug 2004
Location: SOUTHERN MS
Posts: 1,375
sounds like the car is going into limp for some reason..
capnff is offline   Reply With Quote Quick reply to this message
 
Old December 10th, 2008, 06:03 PM   #4
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
scan the CEL
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old December 10th, 2008, 06:33 PM   #5
Registered User
 
Accord_V6_400m's Avatar
 
Join Date: Aug 2003
Location: So Cal (562)
Posts: 7,309
Send a message via AIM to Accord_V6_400m
Quote:
Originally Posted by nighthawk04v6 View Post
scan the CEL
Yep, that woudl be my guess Sal, do that first and are there any rev limits on the car now? Where in the car do you usually keep the Neo?

Be ready to write down your tune and to reset the Neo, otherwise you'll lose it, not that your tune was all that great since they only did your high end
Accord_V6_400m is offline   Reply With Quote Quick reply to this message
Old December 10th, 2008, 06:34 PM   #6
J33 w/TL LSD 6 Speed
 
05AV6's Avatar
 
Join Date: Aug 2005
Posts: 1,586
Send a message via AIM to 05AV6
Actually had the same issue with mine when I INITIALLY installed it, it needs to calibrated, and you need to make sure to set it to 6 cylinders, then reset with a code reader, did they dyno tune it? did you use the Boomslang wiring harness to install it? more info would help
05AV6 is offline   Reply With Quote Quick reply to this message
Old December 10th, 2008, 09:20 PM   #7
Registered User
 
consouler9's Avatar
 
Join Date: Jun 2006
Location: Southern Cali
Posts: 316
Quote:
Originally Posted by Accord_V6_400m View Post
Yep, that woudl be my guess Sal, do that first and are there any rev limits on the car now? Where in the car do you usually keep the Neo?

Be ready to write down your tune and to reset the Neo, otherwise you'll lose it, not that your tune was all that great since they only did your high end
how do you reset the Neo?? i took it to C&C today and Chu said that he never seen this happen to any Neo before. He disconnected it and connected my wires back to their original settings but he left the power wire on so the Neo is still working but....none of the buttons are responding and its still in the demo mode. I usually keep the Neo in m glove box, and i hardly ever touch it. Since Chu disconnected it the CEL and TCS lights came off, so when i get a chance to borrow an OBD2 reader then ill just re-connect it and read the CEL codes. Thanks for the info guys
consouler9 is offline   Reply With Quote Quick reply to this message
Old December 10th, 2008, 09:48 PM   #8
Registered User
 
Accord_V6_400m's Avatar
 
Join Date: Aug 2003
Location: So Cal (562)
Posts: 7,309
Send a message via AIM to Accord_V6_400m
Quote:
Originally Posted by consouler9 View Post
how do you reset the Neo?? i took it to C&C today and Chu said that he never seen this happen to any Neo before. He disconnected it and connected my wires back to their original settings but he left the power wire on so the Neo is still working but....none of the buttons are responding and its still in the demo mode. I usually keep the Neo in m glove box, and i hardly ever touch it. Since Chu disconnected it the CEL and TCS lights came off, so when i get a chance to borrow an OBD2 reader then ill just re-connect it and read the CEL codes. Thanks for the info guys
HAHAHAHAA!

Never leave it in the glove box
Thats how I put mine accidently into demo mode or whatever you call it, you managed to press the buttons the wrong way by accident while it was in there. Call up Apex'i tomorrow, I forgot how to reset it, and im not sure you can put it back to normal without reseting it which means you'll lose your tune.
Accord_V6_400m is offline   Reply With Quote Quick reply to this message
Old December 11th, 2008, 01:10 AM   #9
Registered User
 
consouler9's Avatar
 
Join Date: Jun 2006
Location: Southern Cali
Posts: 316
Quote:
Originally Posted by Accord_V6_400m View Post
HAHAHAHAA!

Never leave it in the glove box
Thats how I put mine accidently into demo mode or whatever you call it, you managed to press the buttons the wrong way by accident while it was in there. Call up Apex'i tomorrow, I forgot how to reset it, and im not sure you can put it back to normal without reseting it which means you'll lose your tune.
DANG IT!!!!
guess ill just reset it and sell it... Anybody need a AFC NEO????LOLOLOLOL
consouler9 is offline   Reply With Quote Quick reply to this message
Old December 11th, 2008, 01:15 AM   #10
✠ 2nd Amendment'r ✠
 
99cfENVYv6's Avatar
 
Join Date: Nov 2003
Location: Hippy-town, Oregon
Posts: 5,355
me? maybe...
99cfENVYv6 is offline   Reply With Quote Quick reply to this message
Old December 11th, 2008, 02:10 AM   #11
Registered User
 
Accord_V6_400m's Avatar
 
Join Date: Aug 2003
Location: So Cal (562)
Posts: 7,309
Send a message via AIM to Accord_V6_400m
Quote:
Originally Posted by consouler9 View Post
DANG IT!!!!
guess ill just reset it and sell it... Anybody need a AFC NEO????LOLOLOLOL
DAMN! This forum requires that you wait 45 seconds between posts. Please try again in 1 seconds.


Lucky! I got moisture in mine and it died
Accord_V6_400m is offline   Reply With Quote Quick reply to this message
Old December 11th, 2008, 02:55 AM   #12
Registered User
 
consouler9's Avatar
 
Join Date: Jun 2006
Location: Southern Cali
Posts: 316
i got this one Neo that came out of this really good looking accord.....lol
consouler9 is offline   Reply With Quote Quick reply to this message
Old December 11th, 2008, 04:01 AM   #13
i spit hot fiyah!
 
die_lawn's Avatar
 
Join Date: Oct 2008
Location: 808
Posts: 167
Send a message via AIM to die_lawn
if you go into the settings and go to INITIALIZE it should reset, then go set your cylinders and then calibrate the open and closed throttle...
die_lawn is offline   Reply With Quote Quick reply to this message
Old December 11th, 2008, 03:56 PM   #14
Boomdiada
 
Swift's Avatar
 
Join Date: Jul 2007
Location: Northern WI
Posts: 52
Send a message via AIM to Swift
^what he said.

also i wrote down all my settings and saved it on my computer at home just in case. i also tuned my car at "cruise" at 60mph so i could tune the low throttle maps also.
Swift is offline   Reply With Quote Quick reply to this message
Old December 11th, 2008, 04:30 PM   #15
Registered User
 
consouler9's Avatar
 
Join Date: Jun 2006
Location: Southern Cali
Posts: 316
Quote:
Originally Posted by die_lawn View Post
if you go into the settings and go to INITIALIZE it should reset, then go set your cylinders and then calibrate the open and closed throttle...
i tried to do this but none of the buttons on the Neo are responding
consouler9 is offline   Reply With Quote Quick reply to this message
Old December 12th, 2008, 12:37 AM   #16
Registered User
 
Accord_V6_400m's Avatar
 
Join Date: Aug 2003
Location: So Cal (562)
Posts: 7,309
Send a message via AIM to Accord_V6_400m
Quote:
Originally Posted by consouler9 View Post
i tried to do this but none of the buttons on the Neo are responding
Disconnect the power wire going to it and reconnect some time later. That will do it for sure.
Accord_V6_400m is offline   Reply With Quote Quick reply to this message
Old December 12th, 2008, 02:40 AM   #17
Registered User
 
consouler9's Avatar
 
Join Date: Jun 2006
Location: Southern Cali
Posts: 316
Quote:
Originally Posted by Accord_V6_400m View Post
Disconnect the power wire going to it and reconnect some time later. That will do it for sure.
how long should i wait, chu disconnected it and then reconnected it but nothing changed
consouler9 is offline   Reply With Quote Quick reply to this message
Old December 12th, 2008, 03:20 AM   #18
Registered User
 
Accord_V6_400m's Avatar
 
Join Date: Aug 2003
Location: So Cal (562)
Posts: 7,309
Send a message via AIM to Accord_V6_400m
Quote:
Originally Posted by consouler9 View Post
how long should i wait, chu disconnected it and then reconnected it but nothing changed
Do it for at least one day, it does a good job remembering, taking my old one apart and looking at it, im suprised that your buttons dont work, I think you might still be able to get it to respond maybe your not doing it in the right sequence if anything drop by Apex'i place and have them bench test it.
Accord_V6_400m is offline   Reply With Quote Quick reply to this message
Old December 20th, 2008, 05:45 PM   #19
Registered User
 
Join Date: Dec 2008
Posts: 10
I have my VAFC2 in the glove box, never have me any trouble.
Neo§treetRacer is offline   Reply With Quote Quick reply to this message
Old January 25th, 2009, 12:59 AM   #20
Registered User
 
Join Date: Jan 2009
Posts: 1
Quote:
Originally Posted by consouler9 View Post
So i finally got my car back today after being in the shop for 3 weeks i check my Neo before leaving the shop and everything is ok. I go to the store with my friend and as soon as i get back into my car, my car starts to rev up and down between 500 and 1200 rpms.(My car is an auto) I check to see what my Neo is reading and its on a Demo feature or something and i get no response from any of the buttons. I look at my cluster and i notice that my CEL light is on as well as my TCS light. I tried looking on all Apexi online manuals to see if i could dis-engage the Neo from its demo mode but nothing is working. I also checked the wiring just to make sure there where no loose wires but everything was fine. Any advice??? I guess ill be going to C&C auto tomorrow to see if they can do anything(thats where i got it installed)
Switch off your AFC Neo. Hold "UP" button and switch on the AFC Neo again. It will entered to Self check menu, select "reset" and it will restart and back to normal screen.
zenwarlord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On