i think my engine is going to die - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old February 21st, 2009, 08:06 PM   #1
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
i think my engine is going to die

in first gear when i start going the oil pressure light is coming on till around 2.5k rpms and there was a cel on but it went off right before i went to go scan it but it was solid till around 3.5k rpms then it would flash until i went bak into the lower rpms then it would go back solid. I had the oil changed around 2k miles ago and they said the coolant was a little low. i dont remember if they said anything about the oil but it never overheats or anything, and i havent noticed any oil on the ground anywhere.Its been running like crap lately too. im going to go check the oil level now. Any ideas? hondas probably going to tell me thats normal or something
airborne_accord is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old February 21st, 2009, 08:11 PM   #2
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Get a compression check, the oil pressure light means that you probably have a bearing clearence issue when the engine can not maintain proper oil pressure.

Now another interesting thing is the oil change, what oil did they use? I know some oils break down real fast and will also give low oil pressure, just for shiz and giggles, maybe drop the oil you have now and throw in some castrol 10W-30 and see if that gets rid of the oil light.

Now another senario that comes to mind is a cam issue, it can cause both the low oil pressure and lousy engine performance.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 21st, 2009, 08:14 PM   #3
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
well i just checked the oil, theres really none in it, there is a little at the tip of the dip stick, but i know there was oil in it because after every oil change i always check it because im scared they wont put any in. thanks for the quick response paul. um they used pensoil platnum synthetic 5w20 ive been using the same oil sine around 20k miles

edit: i also cannot find a leak or sign of a leak anywhere, and the cam thing, please elaborate because ive already took the car to honda because of valve train noise and they said it was normal
airborne_accord is offline   Reply With Quote Quick reply to this message
 
Old February 21st, 2009, 09:42 PM   #4
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
update: i ran to walmart and put some mobil 1 in it, but i think shes toast im geting a knock from around cylinder 2( rear bank first cylinder on left) so i guess im at hondas mercy now
airborne_accord is offline   Reply With Quote Quick reply to this message
Old February 21st, 2009, 11:14 PM   #5
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
wow, sorry for the bad news bud. I hope you get everything fixed at a fair price. You probably could buy a used J30 for fairly cheap. Our engines are known to consume oil, especially if you love vtec + fully synthetic. I've taught myself to always check the dipstip at every fill up, and top it off and still keep up with the every 3k change.
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 12:06 AM   #6
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
whats horrible is the engine only has 39k miles on it
airborne_accord is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 01:28 AM   #7
SSM_AV6-6
 
NHB_AV6-6's Avatar
 
Join Date: Jun 2008
Location: WI
Posts: 1,050
Jesus Christ that's low mileage for an engine to go in one of, if not the most reliable model of car on the road. What I don't understand is, how can it be using oil AND coolant without any discernable burning of either, or mixing of coolant into the oil? That means either some information is inaccurate, or your car is breaking the law of conservation of matter. I highly doubt it's the latter scenario You should keep an eye on the coolant yourself, because A. it's leaking somewhere, and anybody who changes the oil will see evidence of this, or B. a head gasket is blown, and the oil will look like chocolate milk, which is unlikely to miss if you check the oil like you say, or C. it's not using any coolant.

Maybe, worst case scenario, a cylinder wall is cracked, which can explain the coolant disappearing and the car running like poop? Maybe because it's winter you are burning coolant but think the white exhaust is normal? This is unlikely, but who knows, a guy I know drove around his old Protege with a cracked cylinder until it just kicked the bucket and he pulled the head off to unexpectedly find the reason for it's demise.

Do a compression test like NVA-AV6 said, and that could hint at what is wrong.
NHB_AV6-6 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 05:31 AM   #8
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Sounding more and more like a bad cylinder......

If Honda isn't goint to replace it let me know, I have a J30A4 long block here with only 42K miles on it that I recently pulled for STheMans car when I did his J36 swap, we can drop in yours in a long day, I only need the castings off of it, so even if the piston, bearings are damaged in your engine it would be just fine for my usage.

And thank you for your service....
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 09:22 AM   #9
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
i apreciate all the advice guys, ill see what honda says and ill find a place to get a compression check. ill get back to u on that j30 paul. but if honda dosent replace it then i want to go bigger, mabybe we can go 3.5?
airborne_accord is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 09:33 AM   #10
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
3.5 or 3.6, same cost....
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 09:38 AM   #11
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
honda shhould replace it. you're still under warranty
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 12:33 PM   #12
Registered User
 
ahhhz's Avatar
 
Join Date: Jan 2009
Location: Kaneohe, HI
Posts: 338
i thought warranty only lasted 3yr/36,000 miles?
ahhhz is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 12:55 PM   #13
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
^Me too, unless you got extended....
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 01:01 PM   #14
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
Quote:
Originally Posted by ahhhz View Post
i thought warranty only lasted 3yr/36,000 miles?
mine is till 100k miles but i always have bad luck with honda
airborne_accord is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 02:40 PM   #15
✔ Verified Member
 
otsb708's Avatar
 
Join Date: Feb 2007
Location: Santa Barbara, CA
Posts: 5,836
Send a message via Yahoo to otsb708 Send a message via Skype™ to otsb708
^ it sounds like you'll be better off with Paul doing your work than going to Honda..I smell a new engine build thread about to start soon!
otsb708 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 02:56 PM   #16
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
turbo huh?

lol
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old February 22nd, 2009, 05:11 PM   #17
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
well i have been really excited about pauls new supercharger, lol, but if i end up paying it. its ether a 3.5 or 3.6 one way or another, oh and the honda dealer thats near me loves to rape military, so there probably going to screw me over
airborne_accord is offline   Reply With Quote Quick reply to this message
Old February 23rd, 2009, 08:20 AM   #18
J36 - 6MT LSD
 
Stheman's Avatar
 
Join Date: Feb 2008
Location: Baltimore, MD
Posts: 418
3.6 ftw.
Stheman is offline   Reply With Quote Quick reply to this message
Old February 25th, 2009, 06:41 AM   #19
frumaroll
 
six6's Avatar
 
Join Date: Dec 2008
Posts: 2,048
if your 100% stock, and have reciepts for all your oilchanges, or if you got your oil changes done at honda, then you should be good to go.
six6 is offline   Reply With Quote Quick reply to this message
Old February 25th, 2009, 03:05 PM   #20
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
ok so i took it to honda, and they said there gona do an oil consuption test, basicly they changed my oil and i have to drive it for 1000 miles and bring it back to see how much oil its using, but they couldnt find any leaks so we will see how this goes
airborne_accord is offline   Reply With Quote Quick reply to this message
Old May 8th, 2009, 12:04 AM   #21
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
alright guys today was a sad and happy day, honda kept ****ing me around so, i had to let her go, with me in the army i have to have a reliable car at all times, but that dosen't mean i bought a caravan ether, i found a dealership selling a used 350z for a woman, its a 2006 6 speed manual, its silver with the 18 inch silver wheels. Get this 17,900 out the door and it has 17,000 miles on it with clean carfax, and best of all its 300 hp yay!! anyways so things i have lieing around from the accord is a apexi neo with a boomslang harness, which is basicly new because i never used it, because i haden't installed the acura tl camshaft i have sitting in there boxes, with the thrust cover o-rings, so if anyone is in the market for them post here.

Here is the auto trader link if anyone dosent feel like flaming me for buying a z. http://www.autotrader.com/fyc/vdp.js...standard=false
airborne_accord is offline   Reply With Quote Quick reply to this message
Old May 8th, 2009, 05:29 AM   #22
SSG
 
AccordArmy2008's Avatar
 
Join Date: Apr 2008
Location: Bronx, NY
Posts: 147
Not bad, looks pretty good, and not a bad price for only 17k miles, good luck with that baby, you'll have fun, now don't go mod happy... . By the way which unit are you with at Bragg? I used to be in the 50th Sig Bn(for 4 years), before I went to the national guard
AccordArmy2008 is offline   Reply With Quote Quick reply to this message
Old May 8th, 2009, 07:36 AM   #23
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,955
airborne, send me a PM and let me know how much you want for the cams. I'm interested.
ikethegreat is offline   Reply With Quote Quick reply to this message
Old May 10th, 2009, 09:57 PM   #24
Registered User
 
Join Date: Sep 2008
Location: fort bragg, NC
Posts: 33
Quote:
Originally Posted by ikethegreat View Post
airborne, send me a PM and let me know how much you want for the cams. I'm interested.
sent you a pm yesterday, dont know if you got it
airborne_accord is offline   Reply With Quote Quick reply to this message
Old May 10th, 2009, 10:24 PM   #25
Picture Perfect
 
Milan's Avatar
 
Join Date: Feb 2008
Location: Southeast Michigan
Posts: 1,758
Quote:
Originally Posted by nighthawk04v6 View Post
Our engines are known to consume oil, especially if you love vtec + fully synthetic.
Hmmm...never had that issue. I've gone a few hundred miles shy of 6k miles on Motorcraft 5W-20 Synthetic without eating a drop of oil. Car has 98k miles
Milan is offline   Reply With Quote Quick reply to this message
Old May 10th, 2009, 10:51 PM   #26
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
Flame you for getting a Z? we should praise you haha. you upped the motor .5L, cut the mileage on your car in half, upped the HP, and got RWD. That's awesome. Congrats to you ... now go out there and learn how to drift hahaha
Matt04V6EX is offline   Reply With Quote Quick reply to this message
Old May 10th, 2009, 10:55 PM   #27
jax_mugen_si
 
Join Date: May 2009
Location: jax fl
Posts: 9
was happening with my 2.4 in the dx...but i also hydrolocked it and fried the rings in it....
jax_mugen_si is offline   Reply With Quote Quick reply to this message
Old May 11th, 2009, 06:30 AM   #28
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,955
Quote:
Originally Posted by airborne_accord View Post
sent you a pm yesterday, dont know if you got it
Decided to pass, thanks for the PM though. These would probably sell quickly if you post them in the For Sale forum.
ikethegreat is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On