Ingalls ETD weird sound...advice - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old April 20th, 2009, 01:14 PM   #1
Senior Member
 
eugene3524's Avatar
 
Join Date: Jul 2006
Location: Erie PA
Posts: 1,032
Send a message via AIM to eugene3524 Send a message via MSN to eugene3524
Ingalls ETD weird sound...advice

Hi, got my etd in today from the groupbuy and in order to install it on my 4cyl i had to adjust it to the shortest possible setting

after i got it in and started it i could already hear the bug difference in the way the engine sounds and when started driving i can constantly hear that sound...when i let it run and opened the hood its almost a faint knocking noise....is this the vibration people talk about or is this something else?

i didnt mess with the dampness setting at all..is it possible to adjust that to weaker setting to make it less stiff or something..even though i thought they come in weakest settin already

btw didnt really see any difference at all with it on....
.....
.....
.....
/? any ideas?
eugene3524 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old April 20th, 2009, 02:21 PM   #2
Senior Member
 
eugene3524's Avatar
 
Join Date: Jul 2006
Location: Erie PA
Posts: 1,032
Send a message via AIM to eugene3524 Send a message via MSN to eugene3524
bought a smaller hex nut, gonna try to put it on becuase its slimmer..maybe that way it wont be pressed against one of the chassis?
eugene3524 is offline   Reply With Quote Quick reply to this message
Old April 20th, 2009, 02:47 PM   #3
Senior Member
 
eugene3524's Avatar
 
Join Date: Jul 2006
Location: Erie PA
Posts: 1,032
Send a message via AIM to eugene3524 Send a message via MSN to eugene3524
MODS DELETE THREAD!



IDK how safe it was but after i bought a slimmer stop hex screw which made it not be pressed against one of the loops it changed EVERYTHING..slight cabin noice at some point..shifting ALOT smoother

great product
eugene3524 is offline   Reply With Quote Quick reply to this message
 
Old April 20th, 2009, 03:18 PM   #4
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
what did you change?? I don get it circle it. It will probably help other pple with this problem also.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old April 20th, 2009, 03:41 PM   #5
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,955
Can you be a little more specific on what you mean by "slight cabin noise at some point"? Thanks.
ikethegreat is offline   Reply With Quote Quick reply to this message
Old April 20th, 2009, 03:49 PM   #6
Senior Member
 
eugene3524's Avatar
 
Join Date: Jul 2006
Location: Erie PA
Posts: 1,032
Send a message via AIM to eugene3524 Send a message via MSN to eugene3524
ok, i actually took out the real camera so you can see some stuff unlike the crappy backberry pic above...i replaced the hex screw with a thinner one ..it cost me $.42..decreased pretty much all of my weird noise the only noise im heaving now is at start up and when i have all music off and then from time to time while driving if complete silence in my car,,,with usual driving and music up i cant hear or feeling anything except smoother shifting and engine feels as if its always ready to obey..idk how to explain..idk i guess you can say less lag? ..if i had up close pics before you would see how the bolt was really tight with the chassy loop thing well here are pics:

btw its a 10m 1.5 size hex






eugene3524 is offline   Reply With Quote Quick reply to this message
Old April 21st, 2009, 01:03 AM   #7
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
very sexy man. I think I might want to order the TSX one so I can keep my bar again. The TSX only had 2 hole to mount them vs the accord 4 hole. iono why it just does
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old April 21st, 2009, 06:31 AM   #8
Senior Member
 
eugene3524's Avatar
 
Join Date: Jul 2006
Location: Erie PA
Posts: 1,032
Send a message via AIM to eugene3524 Send a message via MSN to eugene3524
whatever works hahahas even though i think it was already proven that this isnt in a way of the strut bar..check the group buy thread
eugene3524 is offline   Reply With Quote Quick reply to this message
Old April 21st, 2009, 10:19 AM   #9
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
my strut bar uses the last 2 screws on the left. it looks like the cusco bar that TSX have.
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old April 21st, 2009, 11:34 AM   #10
Senior Member
 
eugene3524's Avatar
 
Join Date: Jul 2006
Location: Erie PA
Posts: 1,032
Send a message via AIM to eugene3524 Send a message via MSN to eugene3524
Quote:
Originally Posted by thisaznboi88 View Post
my strut bar uses the last 2 screws on the left. it looks like the cusco bar that TSX have.
ooo ok i thought u had a stock v6 6speed one
eugene3524 is offline   Reply With Quote Quick reply to this message
Old April 22nd, 2009, 10:20 PM   #11
Full time worker/student
 
Join Date: Oct 2008
Location: South Mississippi
Posts: 493
is that thinner hex really necessary? i just got mine in today.
also did u install it urself bc i notice it had torque specs in the instructions so...
FoXD!e is offline   Reply With Quote Quick reply to this message
Old April 22nd, 2009, 10:31 PM   #12
Senior Member
 
eugene3524's Avatar
 
Join Date: Jul 2006
Location: Erie PA
Posts: 1,032
Send a message via AIM to eugene3524 Send a message via MSN to eugene3524
Quote:
Originally Posted by FoXD!e View Post
is that thinner hex really necessary? i just got mine in today.
also did u install it urself bc i notice it had torque specs in the instructions so...
It was for me becuase when you get to the step when you have to screw on the etd itself you have to adjust length and for me I had to make it shortest possible causing the hex to be in very tight contact with the loop causing extra noise on top of regular noise you get from this


I installed it myself. Had to go thru the manual very closely. It isn't hard to install really and I think that the tourqe specs are most likely just an extra precaution by ingalls to back themselves up...I just tightened it as I would anything else
eugene3524 is offline   Reply With Quote Quick reply to this message
Old April 23rd, 2009, 05:34 AM   #13
Full time worker/student
 
Join Date: Oct 2008
Location: South Mississippi
Posts: 493
shortest possible? i think the shortest u can go is 10. any lower and it'll cause premature wear on the etd.

thanks for the info. i think i'm gonna try to get it installed by a shop first. it shouldn't cost that much. if it does i'll do it myself.
FoXD!e is offline   Reply With Quote Quick reply to this message
Old April 23rd, 2009, 05:47 AM   #14
Senior Member
 
eugene3524's Avatar
 
Join Date: Jul 2006
Location: Erie PA
Posts: 1,032
Send a message via AIM to eugene3524 Send a message via MSN to eugene3524
Quote:
Originally Posted by FoXD!e View Post
shortest possible? i think the shortest u can go is 10. any lower and it'll cause premature wear on the etd.

thanks for the info. i think i'm gonna try to get it installed by a shop first. it shouldn't cost that much. if it does i'll do it myself.
I'm talking about shortest possible while it still being right. You etd overall length is changeable so that it can fit other cars
eugene3524 is offline   Reply With Quote Quick reply to this message
Old April 23rd, 2009, 10:12 AM   #15
Full time worker/student
 
Join Date: Oct 2008
Location: South Mississippi
Posts: 493
Eugene i sent u a PM.
FoXD!e is offline   Reply With Quote Quick reply to this message
Old April 23rd, 2009, 10:30 AM   #16
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
damn it paul call me at like 8am in the morning. Just do it urself. It takes like 30mins
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old April 25th, 2009, 12:55 AM   #17
Full time worker/student
 
Join Date: Oct 2008
Location: South Mississippi
Posts: 493
i just got done finishing with the install. pretty much the volume of the sound u hear is louder. i hear my intake hissing now when i drive and the exhaust.

the nose doesn't lift up as much as it used to when i take off.

i don't know about acceleration gains. i'll give it a week.
FoXD!e is offline   Reply With Quote Quick reply to this message
Old May 4th, 2009, 08:48 AM   #18
Supercharged 07AV6
 
7thgencordcoupe's Avatar
 
Join Date: Jan 2009
Posts: 500
....
7thgencordcoupe is offline   Reply With Quote Quick reply to this message
Old May 4th, 2009, 08:49 AM   #19
Supercharged 07AV6
 
7thgencordcoupe's Avatar
 
Join Date: Jan 2009
Posts: 500
.....
7thgencordcoupe is offline   Reply With Quote Quick reply to this message
Old May 4th, 2009, 08:50 AM   #20
Supercharged 07AV6
 
7thgencordcoupe's Avatar
 
Join Date: Jan 2009
Posts: 500
.... Just getting 10 posts to post a thread sorry
7thgencordcoupe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On