ok ... i need help with flashing CEL - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old July 10th, 2009, 08:48 AM   #1
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
ok ... i need help with flashing CEL

Some of you guys know I've been having this problem with my car. Only sometimes when I get into the upper RPMs my CEL will come on. Now only seem to happen above 4500rpms and I notice it when I go through the gears in sequence (not only one hard gear pull) I did hook it up to a diagnostic scanner and checked the freeze data and got multiple cyl misfires (I think it was like cyls 3 and 5 or something like that) i've already checked plugs and coils all are good. Tried fuel injector cleaner instead of actually taking out the injectors may try that later on. Now I'm trying going down to reg fuel as opposed to 93 think it could be the knock sensor if maybe its not detecting octane rating correctly and therefore not advancing timing enough and causing misses. But I don't understand why it would cause only 2 cyls to mis. I'm getting extremely irritated by this and can not seem to figure out what is causing this. Any help would be appreciated cause I can't go to the track like this and honestly the cars felt a little sluggish too.


*edit: this was posted from my phone so forgive any shorthand please
Matt04V6EX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old July 10th, 2009, 10:13 AM   #2
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Probably the crank sensor, they are known problems.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old July 10th, 2009, 10:30 AM   #3
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
Is there any way I could test that?
Matt04V6EX is offline   Reply With Quote Quick reply to this message
 
Old July 10th, 2009, 10:42 AM   #4
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
I'm also going to test for compression for the hell of it. You Think I should do a leakdown test as well?
Matt04V6EX is offline   Reply With Quote Quick reply to this message
Old July 12th, 2009, 06:49 PM   #5
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
anyone else any ideas?
Matt04V6EX is offline   Reply With Quote Quick reply to this message
Old July 12th, 2009, 06:52 PM   #6
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Quote:
Originally Posted by Matt04V6EX View Post
I'm also going to test for compression for the hell of it. You Think I should do a leakdown test as well?
Can't hurt, if you have bent valves it could also cause this, have you ever mis-shifted?
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old July 12th, 2009, 07:01 PM   #7
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
i havent but i did buy the car used from a lady who did not take that great care of the car ... also, I really dont think she would have been driving in the fashion of a mis-shift even damaging anything lol. Bent valves wouldn't cause a misfire only under extremely high Rs though would it? Also, Ive been driving around for a little while with reg fuel (87 octane maybe? not sure the rating) but I haven't gotten the CEL flashing again. I havent been going too hard on it so I might not be under the same conditions, but possibly a lead into a faulty knock sensor? Anyone know where this is in our cars?
Matt04V6EX is offline   Reply With Quote Quick reply to this message
Old July 12th, 2009, 07:28 PM   #8
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Knock sensor is in the middle of the valley, but have not seen many bad ones. And yes if there was only light valve-piston contact to just slightly wack them then yes it would only be really noticable under high load.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old July 12th, 2009, 07:40 PM   #9
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
if i take that out is there any way to test a knock sensor?
Matt04V6EX is offline   Reply With Quote Quick reply to this message
Old July 12th, 2009, 08:15 PM   #10
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
Not really without a good tool that can show knock activity like a HDS.
NVA-AV6 is offline   Reply With Quote Quick reply to this message
Old July 12th, 2009, 08:32 PM   #11
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
im a drummer would that help? hahaha
Matt04V6EX is offline   Reply With Quote Quick reply to this message
Old July 13th, 2009, 01:06 AM   #12
Registered User
 
angelstatiz's Avatar
 
Join Date: Jun 2009
Location: tolleson az
Posts: 197
Just try craigslist and get a other car lol
angelstatiz is offline   Reply With Quote Quick reply to this message
Old July 13th, 2009, 12:56 PM   #13
Honda Tech
 
Matt04V6EX's Avatar
 
Join Date: May 2008
Location: South Jersey
Posts: 810
my next car will be either a C6 corvette or a new Camaro sooooo .... not yet ... still waiting to graduate school lol
Matt04V6EX is offline   Reply With Quote Quick reply to this message
Old July 14th, 2009, 06:39 PM   #14
TrakCord
 
AccordingLO's Avatar
 
Join Date: Mar 2008
Location: Florida
Posts: 1,485
i will sell you a knock sensor if you need one... actually i have 2 complete motors with wire harnesses and sensors and everything if you needs any sensors
AccordingLO is offline   Reply With Quote Quick reply to this message
Old July 16th, 2009, 09:30 PM   #15
Banned
 
Join Date: Dec 2007
Location: orlando
Posts: 60
Send a message via Yahoo to sp45
mine was flashing too and in limp mode a few months ago,i was missfiring in all cylinders and was told it was a broken roller on my 3rd rocker or something ,maybe its sumtin like that
sp45 is offline   Reply With Quote Quick reply to this message
Old July 16th, 2009, 09:39 PM   #16
Registered User
 
99VTECCoupe's Avatar
 
Join Date: Sep 2002
Location: Novi, MI
Posts: 1,781
Send a message via AIM to 99VTECCoupe
Quote:
Originally Posted by sp45 View Post
mine was flashing too and in limp mode a few months ago,i was missfiring in all cylinders and was told it was a broken roller on my 3rd rocker or something ,maybe its sumtin like that
Same thing happened to me, except that it was caused by a 720 spin on the highway in a torrential downpour I got power back after a couple minutes of driving on the shoulder with my hazards on. I must have starved the engine of oil for a few seconds and it went bananas.
__________________
2003 SMR Accord Coupe EX-V6 6MT, 200k miles
2003 Grand Prix White Honda S2000 , 85k miles
Wife's Car: 2004 SSM Accord Coupe EX-L 5AT, 140k miles


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
99VTECCoupe is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On