turbo j30... - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old September 2nd, 2009, 03:19 PM   #1
^ 037 aka LEO
 
Join Date: Sep 2008
Location: southern cali...562 area
Posts: 1,043
turbo j30...

stock...how many pounds can i go without running a piggyback? i have something put together for "spool up" testing purposes, i want to start the car without one. will the car even start up? let me know if i shouldnt even try starting the car.

*i know i sound like a noob asking, but this is for my own r&d...thanks
- Z*Ro<3>sV"N - is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old September 2nd, 2009, 04:25 PM   #2
SC J32A3 Accord
 
Join Date: Mar 2004
Location: So Cal
Posts: 645
Car will start and run fine as long as you don't mess with the fuel system or anything mechanical to keep it from running normally.
When you say "spool up" do you mean actual boost or just mock ups? I wouldn't add any boost without a piggyback. Because when the ECU sees boost, ~>2.90v on the MAP sensor, it's going to immediately throw a CEL. Not to mention you also running the risk of blowing your engine if it goes too lean at high RPM.
SleekAV6 is offline   Reply With Quote Quick reply to this message
Old September 2nd, 2009, 05:53 PM   #3
^ 037 aka LEO
 
Join Date: Sep 2008
Location: southern cali...562 area
Posts: 1,043
Quote:
Originally Posted by SleekAV6 View Post
Car will start and run fine as long as you don't mess with the fuel system or anything mechanical to keep it from running normally.
When you say "spool up" do you mean actual boost or just mock ups? I wouldn't add any boost without a piggyback. Because when the ECU sees boost, ~>2.90v on the MAP sensor, it's going to immediately throw a CEL. Not to mention you also running the risk of blowing your engine if it goes too lean at high RPM.
I see...ill just do a mock up then just to see if I can spool up the turbine quick enough with the setup I have.
- Z*Ro<3>sV"N - is offline   Reply With Quote Quick reply to this message
 
Old September 2nd, 2009, 06:12 PM   #4
Registered User
 
chiefy's Avatar
 
Join Date: Nov 2001
Location: Florida
Posts: 4,602
Send a message via AIM to chiefy
i ran my turbo at 5psi no ecu for 6months.
__________________
spool or be schooled!

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
chiefy is offline   Reply With Quote Quick reply to this message
Old September 2nd, 2009, 06:20 PM   #5
^ 037 aka LEO
 
Join Date: Sep 2008
Location: southern cali...562 area
Posts: 1,043
Quote:
Originally Posted by chiefy View Post
i ran my turbo at 5psi no ecu for 6months.
Then what happened after the 6th month? Cel? Blown engine? I'm only asking cus how do superchargers boost without piggybacks?
- Z*Ro<3>sV"N - is offline   Reply With Quote Quick reply to this message
Old September 2nd, 2009, 11:04 PM   #6
Registered User
 
turbomanx's Avatar
 
Join Date: Jan 2009
Posts: 38
i'm run 7psi no piggyback just an one way map blocker 3500 miles.
some guys would say i'm not smart but its works.Looking in to an fi/c
right now to do it right!
turbomanx is offline   Reply With Quote Quick reply to this message
Old September 3rd, 2009, 04:18 PM   #7
SC J32A3 Accord
 
Join Date: Mar 2004
Location: So Cal
Posts: 645
Are you guys using FMUs or something else to increase fuel with boost without a piggyback? Because I can't see how you guys ran boost without any fuel or timing correction, when I zero out my Emanage, I hear pinging under acceleration right away.
SleekAV6 is offline   Reply With Quote Quick reply to this message
Old September 3rd, 2009, 05:52 PM   #8
346hp/300tq @ 4psi
 
04accordcpe's Avatar
 
Join Date: Jan 2005
Location: alhambra
Posts: 3,014
You can drive it for as long as you want with the stock ecu only. As long as you cruise and stay in vacuum the whole time I did this for several weeks while I was waiting to get my PnP harness repaired.
04accordcpe is offline   Reply With Quote Quick reply to this message
Old September 3rd, 2009, 09:55 PM   #9
Registered User
 
Join Date: Jan 2009
Posts: 869
Quote:
Originally Posted by 04accordcpe View Post
You can drive it for as long as you want with the stock ecu only. As long as you cruise and stay in vacuum the whole time I did this for several weeks while I was waiting to get my PnP harness repaired.
wow 346hp on 300TQ at 4psi that's awesome number dude,may I know all your boost setup dude? I'm really interested with your number.thanks
6thaccord98 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On