My 3.5 strocker motor 1 year/4 Months later... (not for the weak at heart) - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools
Old November 19th, 2009, 11:32 AM  
Banned
 
Join Date: Apr 2006
Posts: 1,438
My 3.5 strocker motor 1 year/4 Months later... (not for the weak at heart)

According to the shop the "person" that built my motor didnt do a proper assembling the block, and the results are what you below..

I was told by the builder that this motor would be able to see another 5+ years and im kind of shocked that it didnt see 1.5. The motor is as stock and untouched as the day the builder returned it to me and has not been touch by anyone other than to install a test pipe and regular oil changes so maybe someone or even the builder can chime in and tell me why this could have happend other than builder error.

$5,000 down the drain

















&mpt=[CACHEBUSTER]">
&mpt=[CACHEBUSTER]">
cls6speednupe is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old November 19th, 2009, 11:50 AM  
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
wow.... Who built that ****. omg... but then again you are pushing the motor by strocking it to 3.5 with accord parts? Have paul build you a 3.7 motor ^^

WTF is up with that last vid? Crank shaft won't come out and play?
thisaznboi88 is offline   Quick reply to this message
Old November 19th, 2009, 11:51 AM  
I <3 My J30A4
 
qnzthg89's Avatar
 
Join Date: Dec 2007
Location: Queens
Posts: 2,925
Ouch...
qnzthg89 is offline   Quick reply to this message
 
Old November 19th, 2009, 11:56 AM  
Registered User
 
L's TLS's Avatar
 
Join Date: Aug 2007
Location: Dc
Posts: 931
Quote:
Originally Posted by thisaznboi88 View Post
wow.... Who built that ****. omg... but then again you are pushing the motor by strocking it to 3.5 with accord parts? Have paul build you a 3.7 motor ^^

WTF is up with that last vid? Crank shaft won't come out and play?
Paul built this 3.5 out of his J32a2 from his CLS. Engines fail all the time. Just curious as to what was the dagger that killed htis one.
L's TLS is offline   Quick reply to this message
Old November 19th, 2009, 11:59 AM  
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
ooo Ouch.. no more stroke J series idea for me.

I am guessing down gear into the wrong gear and SNAP. That the only way I can see someone doing that much damage to the engine.
thisaznboi88 is offline   Quick reply to this message
Old November 19th, 2009, 12:04 PM  
The End.
 
IcyAccord's Avatar
 
Join Date: Dec 2007
Posts: 4,331
Send a message via AIM to IcyAccord
@ strocker.
IcyAccord is offline   Quick reply to this message
Old November 19th, 2009, 12:08 PM  
Registered User
 
L's TLS's Avatar
 
Join Date: Aug 2007
Location: Dc
Posts: 931
^^^ROFL Didnt even catch that.
L's TLS is offline   Quick reply to this message
Old November 19th, 2009, 12:13 PM  
Banned
 
Join Date: Apr 2006
Posts: 1,438
Quote:
Originally Posted by thisaznboi88 View Post
ooo Ouch.. no more stroke J series idea for me.

I am guessing down gear into the wrong gear and SNAP. That the only way I can see someone doing that much damage to the engine.
lol naw no mis shift here..
cls6speednupe is offline   Quick reply to this message
Old November 19th, 2009, 12:15 PM  
J35 6Spd
 
Join Date: Sep 2006
Location: Washington DC
Posts: 6,107
what happened?
Kschwiggy is offline   Quick reply to this message
Old November 19th, 2009, 12:18 PM  
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
geee i ono then. sooooooo much Damage!!!
thisaznboi88 is offline   Quick reply to this message
Old November 19th, 2009, 12:23 PM  
Banned
 
Join Date: Apr 2006
Posts: 1,438
Quote:
Originally Posted by Kschwiggy View Post
what happened?
I dont know, I didnt build it
cls6speednupe is offline   Quick reply to this message
Old November 19th, 2009, 12:24 PM  
✔ Verified Member
 
otsb708's Avatar
 
Join Date: Feb 2007
Location: Santa Barbara, CA
Posts: 5,836
Send a message via Yahoo to otsb708 Send a message via Skype™ to otsb708
Quote:
Originally Posted by IcyAccord View Post
@ stroker.


otsb708 is offline   Quick reply to this message
Old November 19th, 2009, 12:27 PM  
J35 6Spd
 
Join Date: Sep 2006
Location: Washington DC
Posts: 6,107
Quote:
Originally Posted by cls6speednupe View Post
I dont know, I didnt build it
something that catastrophic would have happened in much less than a year if it was built improperly.... the guy in the video said it wasnt knocking before it blew.. so.. were there any symptoms before this happened, what were you doing when this happened, and how did the car act when it happened?

and in what way did the guy say it was "built wrong"? were the pistons in backwards?
Kschwiggy is offline   Quick reply to this message
Old November 19th, 2009, 12:31 PM  
Registered User
 
L's TLS's Avatar
 
Join Date: Aug 2007
Location: Dc
Posts: 931
He said the bracket(the one that is black and twisted) that connected the piston/rod to the crank wanst botled in properly/securely enough.
L's TLS is offline   Quick reply to this message
Old November 19th, 2009, 12:41 PM  
★★★★
 
MoneyPit's Avatar
 
Join Date: May 2008
Location: Oregon
Posts: 2,138
^Those are torque-spec. Could be an easy-oversight that would be this catastrophic over time. It would've been knocking though, if that's really what caused the failure.

Sorry to see your luck man D:
MoneyPit is offline   Quick reply to this message
Old November 19th, 2009, 12:43 PM  
Registered User
 
Join Date: Nov 2007
Location: NOVA
Posts: 5,513
Damn Moe, sorry to hear. No more racing!
JCharged is offline   Quick reply to this message
Old November 19th, 2009, 12:47 PM  
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
As black as the connecting rod cap is it has been overheated for quite a while, it doesn't just blacken like that in a few seconds....
NVA-AV6 is offline   Quick reply to this message
Old November 19th, 2009, 12:49 PM  
Registered User
 
L's TLS's Avatar
 
Join Date: Aug 2007
Location: Dc
Posts: 931
Yea I'm quite surprised no knocking took place. I havent heard the car in so long though. Is it possible it was knocking but undetected by the untrained ear?
L's TLS is offline   Quick reply to this message
Old November 19th, 2009, 12:54 PM  
J35 6Spd
 
Join Date: Sep 2006
Location: Washington DC
Posts: 6,107
Quote:
Originally Posted by L's TLS View Post
Yea I'm quite surprised no knocking took place. I havent heard the car in so long though. Is it possible it was knocking but undetected by the untrained ear?
ive heard knocking before from my parents car that had a shot rod bearing.. its loud (clank clank clank). im puzzled bc the guy in the video was saying the same thing... that it wasnt heard, unless it bc u were too heavy on the throttle
Kschwiggy is offline   Quick reply to this message
Old November 19th, 2009, 01:03 PM  
Registered User
 
L's TLS's Avatar
 
Join Date: Aug 2007
Location: Dc
Posts: 931
Yea I know engine knocking is very apparent. I literally heard an engine I had in a vehcile years ago knock apart into blowing. It is very loud. Its just unfortunate. I guess there is always one bad apple in the bunch.
L's TLS is offline   Quick reply to this message
Old November 19th, 2009, 01:04 PM  
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
for a guy that drag races the way he does, you should be expecting this. Even 1.5 years on a motor. If you beat your ****, it's gonna break. If you want to get your 200k miles out of the motor, baby that ****. I hate people that come back pointing fingers when they know they drive the **** out of their car. From the looks of it, you beat the **** out of it. I'm not sure if you're boosting, but the bottom line is, this is what happens when you beat it. You have to pay to play. don't be a ***** and point fingers.


From experience, my personal experience: If an engine isn't assembled correctly, you will know it in less than 1000 miles. For an engine to last 1.5 years tells me the driver repeatedly beat the crap out of it.

Of course, a driver like you would never admit to that. misshifting, over reving, street racing, clutch dumping, etc etc etc.. especially when you're pointing fingers.

QUIT BEING A *****. PAY TO PLAY or go back to stock.


Sorry about my language but I hate this forum BS when people play the your fault game not mine.


PS: was this engine broken in?
I highly doubt you even broke it in before you beat on it.
nighthawk04v6 is offline   Quick reply to this message
Old November 19th, 2009, 01:10 PM  
Registered User
 
L's TLS's Avatar
 
Join Date: Aug 2007
Location: Dc
Posts: 931
Words of wisdom
L's TLS is offline   Quick reply to this message
Old November 19th, 2009, 01:22 PM  
Tee-Ooh-Double-Dee
 
Accordian's Avatar
 
Join Date: Aug 2007
Location: Arizona
Posts: 2,701
First thing that popped into my mind is how much of a douche this guy has been on this forum, it doesn't surprise me that he's posting this pointing fingers.

This should get interesting.
Accordian is offline   Quick reply to this message
Old November 19th, 2009, 01:23 PM  
I no Nintendo
 
gizmo2003's Avatar
 
Join Date: Nov 2003
Location: LA
Posts: 1,400
Quote:
Originally Posted by nighthawk04v6 View Post
for a guy that drag races the way he does, you should be expecting this. Even 1.5 years on a motor. If you beat your ****, it's gonna break. If you want to get your 200k miles out of the motor, baby that ****. I hate people that come back pointing fingers when they know they drive the **** out of their car. From the looks of it, you beat the **** out of it. I'm not sure if you're boosting, but the bottom line is, this is what happens when you beat it. You have to pay to play. don't be a ***** and point fingers.


From experience, my personal experience: If an engine isn't assembled correctly, you will know it in less than 1000 miles. For an engine to last 1.5 years tells me the driver repeatedly beat the crap out of it.

Of course, a driver like you would never admit to that. misshifting, over reving, street racing, clutch dumping, etc etc etc.. especially when you're pointing fingers.

QUIT BEING A *****. PAY TO PLAY or go back to stock.


Sorry about my language but I hate this forum BS when people play the your fault game not mine.


PS: was this engine broken in?
I highly doubt you even broke it in before you beat on it.
sorry for your motor man but its true you have to pay to play, I know first hand had a new motor that cost over 10k to build .2miles on and it went boom

Last edited by gizmo2003; November 19th, 2009 at 04:22 PM..
gizmo2003 is offline   Quick reply to this message
Old November 19th, 2009, 01:36 PM  
The End.
 
IcyAccord's Avatar
 
Join Date: Dec 2007
Posts: 4,331
Send a message via AIM to IcyAccord
[email protected] bringing the slap stick.
IcyAccord is offline   Quick reply to this message
Old November 19th, 2009, 01:44 PM  
M90SC Boosting 13PSI
 
NVA-AV6's Avatar
 
Join Date: Apr 2007
Location: Northern Virginia
Posts: 10,960
LOL, he overeved to 7800 before the engine even had 1K on it.....
NVA-AV6 is offline   Quick reply to this message
Old November 19th, 2009, 01:45 PM  
Registered User
 
Join Date: Dec 2007
Posts: 93
Not $5,000 down the drain, more like $5,000 to abuse a motor for 1.5 years, knowing you're going to destroy it because you think it will prove a point about someone who has respect you never will.

You did succeed in proving 2 things: you're a huge douche and even good motors are not invincible.

Then again, those are common knowledge around here.

It's too bad you don't have a motor though...at least to drive off the nearest cliff.
District.99_hK is offline   Quick reply to this message
Old November 19th, 2009, 01:50 PM  
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
lol I though that it was over rev. no way can you bent those rods just driving regular.
thisaznboi88 is offline   Quick reply to this message
Old November 19th, 2009, 02:02 PM  
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,955
Sorry about your luck. What are you planning to put in there now?
ikethegreat is offline   Quick reply to this message
Old November 19th, 2009, 02:07 PM  
The End.
 
IcyAccord's Avatar
 
Join Date: Dec 2007
Posts: 4,331
Send a message via AIM to IcyAccord
Quote:
Originally Posted by NVA-AV6 View Post
LOL, he overeved to 7800 before the engine even had 1K on it.....
OP: You're a sad mofo.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
flickr&mpt=[CACHEBUSTER]">
IcyAccord is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On