12V Cigarrette Adapter Broken - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old March 11th, 2011, 01:18 AM   #1
Registered User
 
Join Date: Dec 2009
Location: Los Angeles County
Posts: 22
12V Cigarrette Adapter Broken

Hey guys,

As stated in my title both my 12v cigarrette adapters do not work anymore

at first i thought it was just my cheap car charger i use to charge my htc evo cell phone but i ordered a new one and tested it in the one in the center console and the one by the gear shift it didnt work in either one. I tested it on my mom's camry and the usb adapter worked fine

any tips on what to check? I have no idea whats wrong with it... i guess i'll try to find if something got unplugged and if it gets bad i guess i'll go to the dealership

just hoping you guys can offer some tips

THANKS!
gameover515 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old March 11th, 2011, 03:48 AM   #2
Registered User
 
kingmoocow's Avatar
 
Join Date: Oct 2009
Location: Atlanta, GA
Posts: 715
If they both don't work I would suggest checking your fuses.
kingmoocow is offline   Reply With Quote Quick reply to this message
Old March 11th, 2011, 07:57 AM   #3
Full time worker/student
 
Join Date: Oct 2008
Location: South Mississippi
Posts: 493
You pulled a fuse. It happened to me. When you unplug your chargers, don't yank them out fast. Just wiggle it out.
FoXD!e is offline   Reply With Quote Quick reply to this message
 
Old March 11th, 2011, 09:14 AM   #4
Registered User
 
Join Date: Jan 2006
Posts: 305
What year is your car? As suggested, you should of course check your fuses. If your fuses are good then depending on what year your car is there may not be anything wrong!

I had seemingly the same problem with my wife's 03 coupe. Fuses were good and neither ac adapter would work. The 03 has a funny ac adapter design. It's like some of the inside of the outlet is cut out and some accessories will simply not work in them. I have an 06 coupe and the same accessories work perfectly in my car. With a little experimentation I discovered her outlets work fine - - but only for some accessories. I looked at the outlets in my 06 and her 03. Mine is solid inside and hers is cut out. Unfortunately, I don't know what year they changed the design. If you haven't already, try some other plug in accessories to see if they work if it isn't your fuses. At least if you have an 03.
__________________
06 coupe silver 6 speed
ypsibird is offline   Reply With Quote Quick reply to this message
Old March 11th, 2011, 05:45 PM   #5
Registered User
 
Join Date: Dec 2009
Location: Los Angeles County
Posts: 22
Hey guys i have an 06' accord coupe

umm... yeah i'm not going to lie i'm a bit guilty of yanking them out fairly quickly.

which fuses should i check? i havent worked with too much electrical stuff on my car. I would kind of need a step by step on this lol

thanks for all the advice
gameover515 is offline   Reply With Quote Quick reply to this message
Old March 11th, 2011, 06:09 PM   #6
Registered User
 
Join Date: Jan 2006
Posts: 305
The fuse box is in the driver side kick panel. There is a listing of all the fuses inside the fuse panel cover. That's pretty much all you need to know. There is also another fuse box under your hood but the fuse for your ac outlets isn't there as I recall.
__________________
06 coupe silver 6 speed
ypsibird is offline   Reply With Quote Quick reply to this message
Old March 11th, 2011, 06:27 PM   #7
NC Fresh
 
Join Date: Jul 2010
Location: North Carolina
Posts: 2,071
if not the fuse... maybe the wire that connects to the outlet came loose and is now disconnected. just a thought.
iakona08 is offline   Reply With Quote Quick reply to this message
Old March 12th, 2011, 11:19 AM   #8
Registered User
 
Join Date: Dec 2009
Location: Los Angeles County
Posts: 22
thanks guys i located the fuse box but i dont know which fuse it would be....
gameover515 is offline   Reply With Quote Quick reply to this message
Old March 12th, 2011, 11:34 AM   #9
Registered User
 
Join Date: Dec 2009
Location: Los Angeles County
Posts: 22
Quote:
Originally Posted by gameover515 View Post
thanks guys i located the fuse box but i dont know which fuse it would be....
nvm it was the fr acc fuse thanks everyone i replaced with a spare fuse from the box located under the hood
gameover515 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On