RV6 V3 Pre-Cat deletes - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old October 24th, 2011, 06:08 PM   #1
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
RV6 V3 Pre-Cat deletes

How is everyones holding up? Mine already is toast after 2 track events. 2 months. The welds broke on the rear PCD, and the pipe that is sleeved inside the cast material, slid right out. I'll show pictures when I get them off the car before my next track event, which is 10 days from now.
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old October 24th, 2011, 06:23 PM   #2
Registered User
 
Join Date: Jul 2009
Location: Oakland
Posts: 129
wow interesting...too much heat?
dingaling is offline   Reply With Quote Quick reply to this message
Old October 24th, 2011, 06:33 PM   #3
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
Fine as far as I know. I'm around 5k street miles on mine. Did it create a code when it broke?
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
 
Old October 24th, 2011, 08:26 PM   #4
SFL AV6
 
jiga21's Avatar
 
Join Date: Jan 2010
Location: SFL
Posts: 1,024
I don't like hearing this type of news
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jiga21 is offline   Reply With Quote Quick reply to this message
Old October 25th, 2011, 05:14 PM   #5
Registered User
 
09^CBP^6MT's Avatar
 
Join Date: Jan 2010
Location: Gardena CA
Posts: 154
GERRRRR......Not good news at all!
09^CBP^6MT is offline   Reply With Quote Quick reply to this message
Old October 25th, 2011, 06:30 PM   #6
Registered User
 
gflip456's Avatar
 
Join Date: Aug 2009
Location: Orlando fl
Posts: 601
^^ I agree.. I want to put this on my car pair with v3 jpipe and now havin 2nd thoughts on it
gflip456 is offline   Reply With Quote Quick reply to this message
Old October 25th, 2011, 07:04 PM   #7
I <3 My J30A4
 
qnzthg89's Avatar
 
Join Date: Dec 2007
Location: Queens
Posts: 2,925
Quote:
Originally Posted by gflip456 View Post
^^ I agree.. I want to put this on my car pair with v3 jpipe and now havin 2nd thoughts on it
I was just about to say this...
qnzthg89 is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 09:50 AM   #8
346hp/300tq @ 4psi
 
04accordcpe's Avatar
 
Join Date: Jan 2005
Location: alhambra
Posts: 3,014
Quote:
Originally Posted by dingaling View Post
wow interesting...too much heat?
I think heat plays a big role. I went through my fair share of pcd's over the years until I got my new set of v2 pcd's"s ceramic coated (inside and out).. Almost a year old and still look like they came out the box c;
04accordcpe is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 10:07 AM   #9
Registered User
 
Join Date: Jun 2010
Location: Washington, DC
Posts: 652
Richie would for sure chime in for quality control guarantee right?
DCdonDubby is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 10:11 AM   #10
✔ Verified Member
 
otsb708's Avatar
 
Join Date: Feb 2007
Location: Santa Barbara, CA
Posts: 5,836
Send a message via Yahoo to otsb708 Send a message via Skype™ to otsb708
He is mainly on azine now, but I'm sure he would if he saw this thread.
otsb708 is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 11:53 AM   #11
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
Quote:
Originally Posted by 04accordcpe View Post
I think heat plays a big role. I went through my fair share of pcd's over the years until I got my new set of v2 pcd's"s ceramic coated (inside and out).. Almost a year old and still look like they came out the box c;
How much did that cost you?


O.P. is that the only racing you did? How many miles as well?
__________________
07 Accord 6mt "Nikki"
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 12:02 PM   #12
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
And now that it is broken, I bet it's much easier to remove haha.
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 03:07 PM   #13
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
I've broke v1, v2, and v3's. all at the welds. I have solid motor mounts. and My exhaust system is very light.

Please don't take this thread and make judgement on the product. I just want to see if anyone else broke their v3's yet.
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 03:23 PM   #14
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
Quote:
Originally Posted by nighthawk04v6 View Post
I've broke v1, v2, and v3's. all at the welds. I have solid motor mounts. and My exhaust system is very light.

Please don't take this thread and make judgement on the product. I just want to see if anyone else broke their v3's yet.
I'm certainly not. He has put a lot of R&D into the products he makes.

Do you have any theories on why it broke? It could help Rich change something...

Do you keep track of egt's and does your exhaust have flex pipes by any chance?

~Josh
__________________
07 Accord 6mt "Nikki"
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 08:12 PM   #15
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
yes my EGT's are not high, I have a free flowing exhaust, I have V3 J-pipe with the flex pipes. I know exactly why it broke, I expected it. I'll have details when I lay them out and take pictures later.
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old October 26th, 2011, 08:56 PM   #16
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
Sounds good man. I and others will appreciate the info.
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
Old October 27th, 2011, 05:42 PM   #17
Registered User
 
Join Date: Aug 2011
Posts: 45
Damn that sucks... Im getting a weird sound out of my pcd's so Im waiting to hear the details on yours to determine if I had the same problem
03Accordmonster is offline   Reply With Quote Quick reply to this message
Old October 27th, 2011, 10:50 PM   #18
V6P Groupbuy Approved
 
Richie V6's Avatar
 
Join Date: Sep 2001
Location: Around Chicago
Posts: 2,547
This would be the 3rd rear to break in about 100 sets of V3s. The first set broke early on and my welder realized that he would have to turn up the heat on the welds and purge the tubes. This makes for a darker less pretty weld that is much stronger. Can you send them back tomorrow and I'll have him weld them up and overnight them back out. Just give me a deadline.
Richie V6 is offline   Reply With Quote Quick reply to this message
Old October 28th, 2011, 08:09 AM   #19
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
Quote:
Originally Posted by Richie V6 View Post
This would be the 3rd rear to break in about 100 sets of V3s. The first set broke early on and my welder realized that he would have to turn up the heat on the welds and purge the tubes. This makes for a darker less pretty weld that is much stronger. Can you send them back tomorrow and I'll have him weld them up and overnight them back out. Just give me a deadline.
Thanks for being a stand up guy Richie.. The car is scheduled for a track event Thursday, to Sunday so I'll just tig weld them up myself that way there's no wait in transit. I'll reinforce them and put up pictures so you can see what I did. I personally don't care too much for the way they look as long as they get the job done......

because race car.
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old October 28th, 2011, 08:48 AM   #20
MATT
 
driveaccord's Avatar
 
Join Date: May 2008
Posts: 2,847
Send a message via AIM to driveaccord
Great service there!!
driveaccord is offline   Reply With Quote Quick reply to this message
Old November 2nd, 2011, 07:46 AM   #21
TrakCord
 
AccordingLO's Avatar
 
Join Date: Mar 2008
Location: Florida
Posts: 1,485
weird cuz i have been using the V2's for 2 years on the track with no problems at all....and i was using stock motor mounts until recently i upgraded to solid and still no problems....maybe you have to much torque! lol
AccordingLO is offline   Reply With Quote Quick reply to this message
Old November 2nd, 2011, 03:39 PM   #22
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
The welds never penetrated, thus the reason why it fell apart. Exactly like Richie said.





nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old November 6th, 2011, 03:33 PM   #23
AM TL
 
infamouslink's Avatar
 
Join Date: Sep 2011
Location: Yonkers/Bx/Heightz
Posts: 25
richie is good on making sure his customers get what they bought Even at his cost... The amount of V1's breaking in the beginning was crazy and richie repaired or replaced all that i know of. then come to find out, it was due to bad motor mounts and he still kept on replacing or repairing. I've had V1 and V2 break on me ( even with solid mounts) and richie upgraded me to V3's without a problem...
infamouslink is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On