Weird grinding: Paul/Kiet please help! - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old November 23rd, 2011, 07:36 PM   #1
KNIGHTRIDER
 
sunnyincali's Avatar
 
Join Date: Sep 2004
Location: UPLAND
Posts: 1,237
Send a message via AIM to sunnyincali Send a message via Yahoo to sunnyincali
Weird grinding: Paul/Kiet please help!

So i lost all boost and then noticed the grinding nose, and continues after engines off. Im already expecting worse but I need your help to know exactly what it is.

I took this video, for the sound not for the video

Please let me know what you guys think it is, I have a feeling this is gonna cost me

weird nose - YouTube
sunnyincali is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old November 23rd, 2011, 07:59 PM   #2
Bobby Lane Racing
 
nighthawk04v6's Avatar
 
Join Date: Sep 2005
Location: Orange County, CA
Posts: 5,679
hard to tell, i'd check the turbos first. turbines continue to spin after engine is off.
nighthawk04v6 is offline   Reply With Quote Quick reply to this message
Old November 23rd, 2011, 08:28 PM   #3
Herp derp
 
civicdrivr's Avatar
 
Join Date: Aug 2008
Location: VA
Posts: 648
You're turbo'd, right? Sounds like either the shaft broke or the bearings are shot.

Sent by carrier pigeon
__________________
'03 IS300 Sportcross - Wow, much longroof. Very cargo.
'13 FR-S 6MT - Speed up for corners, slow down for straights
civicdrivr is offline   Reply With Quote Quick reply to this message
 
Old November 24th, 2011, 10:31 AM   #4
DAT Dewd from Dallas MANG
 
Join Date: Sep 2008
Location: Dallas,Texas
Posts: 1,533
your turbos are shot....

you need a rebuild or some new ones...
bdbconcepts is offline   Reply With Quote Quick reply to this message
Old November 24th, 2011, 07:35 PM   #5
Registered User
 
Join Date: May 2011
Location: Santa Rosa, CA
Posts: 294
^^also agree its the turbos/bearings
Jakefrom is offline   Reply With Quote Quick reply to this message
Old November 25th, 2011, 10:59 AM   #6
Registered User
 
Join Date: Jan 2011
Location: DFW, TX
Posts: 197
Your turbos are gone bro. Just hope no metal didn't get sucked up into the motor!
bboy_trevstuh is offline   Reply With Quote Quick reply to this message
Old November 27th, 2011, 02:54 PM   #7
KNIGHTRIDER
 
sunnyincali's Avatar
 
Join Date: Sep 2004
Location: UPLAND
Posts: 1,237
Send a message via AIM to sunnyincali Send a message via Yahoo to sunnyincali
ugg! ****! thats what i figured, thanks guys!
sunnyincali is offline   Reply With Quote Quick reply to this message
Old November 28th, 2011, 07:05 AM   #8
Carpe Diem
 
ikethegreat's Avatar
 
Join Date: May 2008
Location: Baltimore
Posts: 3,955
How many miles did you have on those turbos?
ikethegreat is offline   Reply With Quote Quick reply to this message
Old December 8th, 2011, 07:28 PM   #9
KNIGHTRIDER
 
sunnyincali's Avatar
 
Join Date: Sep 2004
Location: UPLAND
Posts: 1,237
Send a message via AIM to sunnyincali Send a message via Yahoo to sunnyincali
15,000. looks like it was caused by a oil leak
sunnyincali is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On