Modded 6 speed: Quick pulls - Honda Accord Forum : V6 Performance Accord Forums
Ribbon Banner

Go Back   Honda Accord Forum : V6 Performance Accord Forums > CAR SPECIFIC DISCUSSION > 7TH GENERATION HONDA ACCORD (2003-2007) > 7G HONDA ACCORD PERFORMANCE DISCUSSION
Register FAQ Members List Calendar Mark Forums Read Insurance
V6Performance.net is the premier Honda Accord Forum on the internet. Registered Users do not see the above ads.
Like Tree12Likes

Reply
 
LinkBack Thread Tools Display Modes
Old December 9th, 2011, 08:41 AM   #1
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
Modded 6 speed: Quick pulls

Just a couple quick pulls I did recently. 25-70, 40-100, and 40-90 (missed 4th). Enjoy

25-70roll.mp4 video by Sonnick - Photobucket

IMG_5192.mp4 video by Sonnick - Photobucket

IMG_1110.mp4 video by Sonnick - Photobucket

Feel free to post any pulls if you guys want
__________________
7.5G J30 6spd -- 13.28 @107.56
Full Bolt ons/Street Tune/3.94 Final Drive
Instagram = j30_allmotor
Sonnick is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old December 9th, 2011, 08:58 AM   #2
Mr. Detail
 
Scottwax's Avatar
 
Join Date: Sep 2011
Location: Arlington, TX
Posts: 1,117
Looks like it runs pretty strong!
Scottwax is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 09:28 AM   #3
TrakCord
 
AccordingLO's Avatar
 
Join Date: Mar 2008
Location: Florida
Posts: 1,485
nice bro looks strong, def gotta get some runs up 1/4 mile and 40 rolls
AccordingLO is offline   Reply With Quote Quick reply to this message
 
Old December 9th, 2011, 09:47 AM   #4
I <3 My J30A4
 
qnzthg89's Avatar
 
Join Date: Dec 2007
Location: Queens
Posts: 2,925
Nice pulls, those tires dont seem to be that bad lol Should have told me you were doing quick pulls i would have joined u heheh
qnzthg89 is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 09:51 AM   #5
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
^^ Lol. Just in 1st gear I spin no matter where I punch it. The other tires are a little more sticky, but no these aren't that bad on dry traction. In the rain they are iffy though.

It's running pretty good. Still waiting to install the last bracket on the TL-s tranny mount, then I should be golden. I try not to get on it too often because of the broken mount.

I am going to attempt a tune myself btw Sometime over this winter.
Sonnick is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 09:52 AM   #6
Registered User
 
rollaboy_95's Avatar
 
Join Date: Apr 2011
Posts: 171
Nice !!! Car runs and sounds healthy
rollaboy_95 is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 10:07 AM   #7
Registered User
 
Join Date: Feb 2010
Location: York, PA
Posts: 2,017
sounds good.
Atlas.46 is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 10:48 AM   #8
J33 w/TL LSD 6 Speed
 
05AV6's Avatar
 
Join Date: Aug 2005
Posts: 1,586
Send a message via AIM to 05AV6
Quote:
Originally Posted by Sonnick View Post
^^ Lol. Just in 1st gear I spin no matter where I punch it. The other tires are a little more sticky, but no these aren't that bad on dry traction. In the rain they are iffy though.

It's running pretty good. Still waiting to install the last bracket on the TL-s tranny mount, then I should be golden. I try not to get on it too often because of the broken mount.

I am going to attempt a tune myself btw Sometime over this winter.
Are you going to use the FIC? If so, I would recommend against trying to DIY. There are a LOT of settings that need to be done correctly, or else you will throw CELs, potentially blow 02 sensors, and a multitude of other things to look out for. PM me for more info
05AV6 is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 10:54 AM   #9
I <3 My J30A4
 
qnzthg89's Avatar
 
Join Date: Dec 2007
Location: Queens
Posts: 2,925
Quote:
Originally Posted by Sonnick View Post
^^ Lol. Just in 1st gear I spin no matter where I punch it. The other tires are a little more sticky, but no these aren't that bad on dry traction. In the rain they are iffy though.

It's running pretty good. Still waiting to install the last bracket on the TL-s tranny mount, then I should be golden. I try not to get on it too often because of the broken mount.

I am going to attempt a tune myself btw Sometime over this winter.
Tell me about it i need to fix my mounts as well. If you are going to tune let me know. I'll join you.

And kevin where you been???!!?? Long time no hear.
qnzthg89 is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 11:41 AM   #10
Registered User
 
Duck617's Avatar
 
Join Date: Apr 2009
Posts: 969
I'm jealous. I'm trying to get involved. But nice runs bro, your car is running strong.


Sent from my iPhone using Tapatalk
Duck617 is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 12:38 PM   #11
SFL AV6
 
jiga21's Avatar
 
Join Date: Jan 2010
Location: SFL
Posts: 1,024
Strongly agree with everybody else, its def running strong
jiga21 is offline   Reply With Quote Quick reply to this message
Old December 9th, 2011, 11:34 PM   #12
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
I think we have about the same mods but I swear my second and third gear are much more violent . First is seriously a joke. I can't floor it past 3k or my tires will scream for mercy!
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
Old December 10th, 2011, 12:34 AM   #13
Registered User
 
thisaznboi88's Avatar
 
Join Date: Dec 2007
Location: West Virginia
Posts: 8,733
Damn y u vtec so hard for? Lol love the car
thisaznboi88 is offline   Reply With Quote Quick reply to this message
Old December 10th, 2011, 08:25 AM   #14
Registered User
 
Join Date: Mar 2011
Location: The city so nice they named it twice NY NY
Posts: 361
Send a message via AIM to DaHeavyKing
Damn. She sounds tough. Good job sir!
DaHeavyKing is offline   Reply With Quote Quick reply to this message
Old December 10th, 2011, 11:18 AM   #15
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
Quote:
Originally Posted by Ilovemyvtx View Post
I think we have about the same mods but I swear my second and third gear are much more violent . First is seriously a joke. I can't floor it past 3k or my tires will scream for mercy!
If I punch it anywhere in 1st they just spin. What are your mods? Must be that tranny mount post a speedo run.
__________________
7.5G J30 6spd -- 13.28 @107.56
Full Bolt ons/Street Tune/3.94 Final Drive
Instagram = j30_allmotor
Sonnick is offline   Reply With Quote Quick reply to this message
Old December 10th, 2011, 11:46 AM   #16
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
I will try and get one soon and i'll update my profile with mods. It could just be the rush of a quick car making it feel faster.
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
Old December 10th, 2011, 03:27 PM   #17
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
Cold tires but still nice.

6mt run - YouTube

http://youtu.be/zXhEK9IfCU4
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
Old December 10th, 2011, 11:09 PM   #18
J30 LSD
 
flylow2cre8's Avatar
 
Join Date: Jul 2009
Location: Woodstock, GA
Posts: 796
Sonnick - if possible could you add more weight onto the front end to gain better traction?
flylow2cre8 is offline   Reply With Quote Quick reply to this message
Old December 10th, 2011, 11:36 PM   #19
Registered User
 
Join Date: Jan 2011
Location: DFW, TX
Posts: 197
Sounds real good bro.
bboy_trevstuh is offline   Reply With Quote Quick reply to this message
Old December 11th, 2011, 08:05 AM   #20
NC Fresh
 
Join Date: Jul 2010
Location: North Carolina
Posts: 2,071
so the engine mounts / transmission mounts really do help?... i need some, but $300 is alot... well they are like $400 arent they?
iakona08 is offline   Reply With Quote Quick reply to this message
Old December 11th, 2011, 05:06 PM   #21
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
I don't see any way for me to add weight to the front. Just need better tires.

I don't have the motor mounts, but I heard they are great. The TL-s trans mount with bracket is around 150. I heard it works really well but I've yet to get it installed.
Sonnick is offline   Reply With Quote Quick reply to this message
Old December 11th, 2011, 06:05 PM   #22
Quicksilver
 
davesv6's Avatar
 
Join Date: Feb 2009
Location: TX
Posts: 948
nice runs man!! what are your mods if you dont mind me asking.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
davesv6 is offline   Reply With Quote Quick reply to this message
Old December 12th, 2011, 07:21 AM   #23
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
Of course not. I/jpipe/pcds/3in exhaust/ported IM.
Sonnick is offline   Reply With Quote Quick reply to this message
Old December 12th, 2011, 09:08 AM   #24
Registered User
 
Join Date: Apr 2009
Posts: 120
Nice pulls sonnick! But you definitely need better tires! Haha. What tires and size are you currently running?
AnothaAznGuy is offline   Reply With Quote Quick reply to this message
Old December 12th, 2011, 09:26 AM   #25
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
215/50 Falken Ziex 712s (correct my if I'm wrong Shazar). Hopefully returning to my Hankook Ventus V4s soon! Those are a little taller, however, 215/55.
Sonnick is offline   Reply With Quote Quick reply to this message
Old December 13th, 2011, 08:56 AM   #26
Registered User
 
Duck617's Avatar
 
Join Date: Apr 2009
Posts: 969
sonnick your car is running strong, i am trying hard to catch up.
here is my little clip, sorry for the quality i was holding my iphone to film it.
&mpt=[CACHEBUSTER]">
IMG_2106.mp4 video by duck617 - Photobucket

Last edited by Duck617; December 13th, 2011 at 10:36 AM..
Duck617 is offline   Reply With Quote Quick reply to this message
Old December 13th, 2011, 09:47 AM   #27
Registered User
 
Ilovemyvtx's Avatar
 
Join Date: Mar 2011
Location: MS
Posts: 401
^What are your mods?
Ilovemyvtx is offline   Reply With Quote Quick reply to this message
Old December 13th, 2011, 09:53 AM   #28
Registered User
 
Sonnick's Avatar
 
Join Date: Aug 2005
Posts: 4,828
^^ Your car is running strong too VTX. It seems to "hook" better after shifting (I don't mean tires, I mean it seems to be smoother than mine). That TL-s trans mount must do a lot. Right now my trans is bolted to the block, but has no chassis support (yikes!). So I will be taking it easy until my mount is installed. Once it's installed, I have no doubts the car will feel quicker and smoother. Can't wait until you FULLY port your IM/plenums/runners btw. Dyno it before/after! Please!

I can't see the vid Duck, it only shows a picture

Holding the iPhone will trying to shift FTL. I was doing the same in my vids lol.
Sonnick is offline   Reply With Quote Quick reply to this message
Old December 13th, 2011, 10:39 AM   #29
Registered User
 
Duck617's Avatar
 
Join Date: Apr 2009
Posts: 969
^^ i posted a link to it as well, yeah holding the phone and shifting was no good.
right now i have the following:
-AEM V2
-Paul custom j-pipe( pcd, j-pipe and high flow cat)
-Custom 2.5 catback, with magnaflow mufflers
-Rebuilt trans with LSD, stock clutch and flywheel
Duck617 is offline   Reply With Quote Quick reply to this message
Old December 13th, 2011, 11:23 AM   #30
Quicksilver
 
davesv6's Avatar
 
Join Date: Feb 2009
Location: TX
Posts: 948
here is one of mine. not as quick as your cars though....
my 04 Honda Accord V6 SPD 20-80mph. MAGNAFLOW DUAL EXHAUST + K & N Intake - YouTube
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
davesv6 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Honda Accord Forum : V6 Performance Accord Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Chapter
Choose your AV6 Chapter Location
Ride
What do you drive?
Insurance
Please select your insurance company (Optional)

Log-in


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On